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www.jkost.com:

Before you Begin
Defining folder and file structure conventions (consistency)
Establishing naming conventions (consistency)
Capturing different file formats (RAW, JPEG etc.)

Working with Catalogs
Creating a new catalog (one vs many)
Note: the default location for the Lightroom Catalog is:
Macintosh - (user) > Pictures > Lightroom > Photos
Windows - (user) > My Documents > My Pictures > Lightroom

Working with Multiple Catalogs

Overview of interface
Modules
Panels (F5)
Filmstrip (F6)
“F" cycles full screen mode
“Tab”Hides Panels
“Shift + Tab” Hides Panels, Modules, and Filmstrip
Cmd/Ctrl + Shift + F Hides All Plus Selects Full Screen Mode
Focus on Images

Customize the Tool Bar (downward facing triangle)

Importing images
Download Manually
File Handling
Develop Settings, Metadata, Keywords

Preview Size (controlled in preferences)

Organizing Images
Previewing the entire “Catalog”
Folders (add folder, subfolder)
Viewing Folder Content Options
» Display Parent Folder
» Color-coded Disk Icons
» Display Disk Space/Photo Count/Status
» Display Folder/Path/Both
Display Multiple Folders

» indicates feature is new to Lightroom 2.0

Adobe Photoshop Lightroom 2.0

Overview, Tips and Quick Reference Guide

Notes:

« What's important - Dates, Names, Locations, Clients, Order Numbers?

« Catalogs are NOT supported on network drives (images can be stored anywhere).

—The Complete Picture, Episode 12 “Working with Catalogs” movie on www.jkost.com

« Command/Ctrl + / (backslash) reveals shortcuts for each module.

« Opt/Alt -click the triangle on the panel header to toggle Solo Mode (single panel).

- Shift -click a panel header to display additional panels while in Solo Mode.

« Full Screen Mode allows more screen real estate, roll-over to display menus.

« Control (Mac), Right mouse (Win) -click the small triangle (found on the outer edge of

the panel midway down the screen) to change panel hide/display behavior.

- “L” cycles lights dimmed (dims interface)

- “T"toggles the visibility of the Tool bar.

- Ifthere is something wrong with the card, or card reader, you will know right away.

« Use a card reader (not a cable) to download images & reformat the card in the camera.

« Create a film type, add contact and copyright info and top level keywords.

+ Minimal is fastest, but Standard is higher quality.

—The Complete Picture, Episode 16 “Organizing Your Photos” movie on www.jkost.com

+ Changes made here are made to your hard drive.

« Flat vs folder view “Show items from subfolders”.

« Green = free space, red = drive almost full. Gray = drive is off-line.

« Control (Mac), Right mouse (Win) -click Folder panel header.

« Cmd/Ctrl or Shift -click (same as your operating system).
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Previewing images

Grid (G), Loupe (E) (or double click) « “G”and “E” work across modules to return you to the Library.

Navigator Panel - Set Zoom Preferences « Spacebar toggles between the preferred Fit/Fill and 1:1/ custom zoom

View Options - “I” cycles Info display in Loupe View.

Rotating and Flipping Images + Cmd/Ctrl + [ and ] rotates 90° CW or CCW.

Custom Sort Order —TCP Episode 14 “Custom Sort Order” movie on www.jkost.com

Compare (C) - Zoom and Pan - Down arrow swaps Select and Candidate, up arrow promotes Select to Candidate.

Survey (N) - “/" (backslash) removes the active image from the selection.

Stacking Images (auto stack by time) - Stacking is for Folders, not collections.
Setting Priority

Flagging Images « “X" applies reject, "U” unflags, and "P” or “~" flags.

Modifying Ratings + Cmd/Ctrl up/down arrow increases/decreases rating.

Star Ratings - Multi Level - 1-5 apply Star ratings, 6-9 apply color labels (6-9), “[“ and “]” increase/decrease ratings.

Color Labels - Alternative Classifications - Shift or Caps Locks auto advances to the next image after labeling, flagging or rating.
Renaming Photos (F2) —"Renaming Images in Lightroom” movie on www. jkost.com

Create a Custom Template + Date (YYYY) + CustomText + Seq #00001 = 2008_Order_02864_001.RAF
Filtering

» Using the Filter Bar - “\"(backslash) toggles filter bar (Loupe view automatically hides the Filter bar).

» Advanced Combinations - Filters are sticky to the group of images you're viewing until you remove them.

Saving Common Filter Presets « Filter Presets are excellent for searching by camera or by file type etc.
Removing and Deleting Files « Cmd/Ctrl +D to delete rejected photos.
Collections « Smart Collections can’t have custom sort orders.

Quick Collections (B)

» Smart (based on search criteria) « Opt/Alt -click the plus icon in the New Smart Collection dialog for additional options.

» User Defined (drag and drop)

Making Rough Edits - Opt/Alt toggles Clarity/Sharpening and Vibrance/Saturation.
Histogram + Both Quick Develop and the Develop module must work with on-line images.
Quick Develop « Limited adjustments/interface, plus Library module displays “cashed “preview file.
Changing One or Multiple Images - Grid view changes all selected, Loupe changed only the most selected.

Synchronizing Settings

Adding Keywords « Auto Complete can be controlled though Catalog Settings > Metadata.
» Suggested Keywords « “Suggested Keywords” are based on existing keywords and capture time proximity.
Keyword Sets ( for commonly used keywords) - Opt/Alt + 1-9 applies keywords from a set (even on an extended keypad).
Keyword List + Cmd/Ctrl + right arrow will move you to the next image, while keeping the keyword

entree highlighted (this also works for captioning).
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Metadata
Custom Views for Metadata
Presets (saving and applying)
Template Fields
Editing Capture Time
GPS

Saving metadata a to Files
Save Manually

Auto Save (Catalog Preference > Metadata)

Using the Painter Tool

Spray-on Information
» Duel Monitor (movie on jkost.com)

» Swapping Primary and Secondary Screens

» Normal, Live and Locked Modes
» Synchronizing Folders
Working with off-line files

Missing Files

Unable to “Develop” Off-line Files

Customize the Identity Plate

Selecting Images

Filmstrip and/or Recent Sources Path

Adobe Photoshop Lightroom 2.0

Overview, Tips and Quick Reference Guide

- Adding a “Description” in PS’s File Info is the same as adding a “Caption” in Lightroom.

« Import/ Export keyword lists (Metadata > Import...).

- A blank metadata field with a check overwrites existing data.

« Writing date/time changes into RAW files controlled in Catalog Settings > Metadata.

+ Opt/Alt -click the Map Location arrow to go to Yahoo (instead of the default - Google).

« Cmd/Ctrl + S pushes data from LR’s database into individual files (or XMP sidecars).

+ Might have a negative effect on performance.

+ Cmd Opt/Ctrl Alt + K invokes the Painter tool. Escape releases the tool.

—"Using Multiple Monitors” movie on www. jkost.com (coming soon!)

« Shift + view mode shortcut key (G, E, C, N) controls 2nd monitor.

« Control (Mac), Right mouse (Win) -click the folder in the Library module.

« LR displays a “?" above any image that is offline or is missing.

« LR needs original files to make accurate modifications to images..

—"Customizing the Identity Plate” movie on www. jkost.com

The Develop Module (D)
Background Color (light gray)
Navigation
Non Destructive Editing
Toggling Visibility of Panels
Resetting Sliders

» Calibration - Profiles
» Adobe Standard and Camera Matching Profiles
» Setting the Default Camera Profile
» DNG Profile Editor

« Control (Mac), Right mouse (Win) -click the gray background (to avoid underexposing).

« Opt/Alt double-click to move from Grid view to the Develop module (and vice-versay).

« Click “Reset” to remove any modifications made to an image in the Develop module.

- Click the toggle switch at the top of any panel to temporarily hide the panel’s effects.

- Double click the slider’s name to reset to the default values.

+ Adobe has emulated the manufacturer’ settings.

+ Opt/Alt changes the Reset button to “Set Default...”

— http://labs.adobe.com (DNG Profile Editor)
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Navagator and Presets Panel

Navigator Panel + Cmd/Ctrl to zoom in/out between all of the zoom settings.

Roll-over Preset to Display Preview

Snapshots and History

Unlimited Multiple Undo « Cmd/Ctrl + Z goes back in time, Cmd/Ctrl + Shift + Z moves forward in time.
History Saved in Database/File « Rollover “X” in History panel header to manually clear history.

Histogram
Preview Clipped Areas - ") toggles on/off shadow/highlight clipping preview.

Cropping (R) —The Complete Picture, Episode 1 “Cropping “ movie on www.jkost.com
Aspect Ratio (depends on how you drag) - Create and save additional aspect ratio preset - can be applied in Quick Develop!
Drag Initial Crop, or Reposition Handles - Escape removes crop, or resets it to start of editing session of current image.

Straighten (Angle) Tool

View Overlays « "0” cycles overlay options, Shift + O cycles overlay orientation.

Reset or Apply + Return/Enter will apply the crop. Crop setting can’t be saved as part of a preset.
Basic Tab

Local then Global Corrections

» Auto Adjust + Cmd/Ctrl + U (Auto) sets new black and white points.

Setting Black/White Points - Opt/Alt -drag Exposure and Blacks sliders to preview clipping.

Before and After (Y) - Shift + Y splits screen. Drag and drop states from History panel to Before preview.

Differing Values - JPEG/RAW

Histogram + Drag directly in the histogram to change values.

White Balance (W) - Use the Tool bar to hide/show the Loupe and Auto Dismiss features.

Auto White Balance « Cmd/Ctrl + Shift +U to Auto White Balance.

» Clarity - Increase/decrease midtone contrast (negative value works as a skin softener).

Vibrance and Saturation - Use Vibrance to avoid shifts in skin-tone.

Tone Curves

Targeted Adjustment Tool (TAT) « Click -drag up/down on tonal value to increase/decrease. Escape puts the tool back.
Color Adjustments
HSL and Color Options + HSL and Color contain the same features, displayed differently.
Grayscale (V) « Click-drag up/down with the TAT to lighten/darken the color range conversion.
Split Tone + Opt/Alt -drag Hue slider to choose color (viewing 100% saturation).
Detail - Sharpening « Must view at 100% to see effects (click exclamation point icon to jump to 100%).
Sharpening (detail / landscapes, masking / portraits - Opt/Alt -drag Detail and Masking slider to display a B/W preview of the mask.

Chromatic Aberration + Opt/Alt -drag Red/Cyan or Blue/Yellow sliders to display single color shift correction.
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Vignette
Lens Correction

» Post Crop

» Graduated Filter (M)
» Use Advanced Mode
» Scrubby Slider on Pin

» Adjustment Brush (K)
» Use Advanced Mode
» Scrubby Slider on Pin
» Painting
» Erasing
» Flow vs Density
» Auto Mask (A)

» Saving Presets

Spot Removal (N)
» Opacity

Synchronize Setting
Apply Corrections (within a shoot)

Auto Sync (changes all selected)

Creating Presets

Corrections Across Multiple Shoots

Virtual copies

One Image on Disk (two renderings in Lightroom)

Adobe Photoshop Lightroom 2.0

Overview, Tips and Quick Reference Guide

« Lightens/darkens exposure.

« Black/white paint overlay.

- Opt/Alt -drag scales from center. Shift -drag constrains gradient to a straight line.

« “Scrubbing”increases/decreases all attributes applied to selected Pin. “H” Hide/Show Pins.

- Shift -drag constrains gradient to a straight line.

« “Scrubbing”increases/decreases all attributes applied to selected Pin. “H” Hide/Show Pins.

+ “0" Show/Hide Mask Overlay, Shift + O cycles mask overlay colors.

+ Opt/Alt toggles paint brush and eraser tool.

« Flow sets speed of adjustment made with a stroke, density caps amount of change.

“/” (forward slash) toggles between Brush A and B.

« Spot removal can be saved as a preset for removing dust or bad pixels.

« Cmd/Ctrl +click Sync changes the button to Auto Sync.

+ Any Develop Presets can also be applied on import.

+ Cmd/Ctrl = (apostrophe) creates a virtual copy.

Export to a folder or CD/DVD

Location

» Add Exported Images / Stack with Originals

File Naming

Formats and Settings
Image Size

» Qutput Sharpening
Metadata

Post processing Export to Email

Running Photoshop Actions (Post Process)

Saving Presets

« Use “Original” when exporting mixed formats.

- Longest Dimension when mixed orientations.

« Calculates based on size and media.

—"Email Directly from Lightroom “ movie on www.jkost.com

—"Exporting Files “ movie on www.jkost.com
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Edit in Photoshop
Hand-off Options
» Photoshop Integration

Saving Presets

» Extending LR
» SDK for Developers

» Plug-in Manager and Exchange

Adobe Photoshop Lightroom 2.0

Overview, Tips and Quick Reference Guide

« Open as TIFF/PSD, 8/16 bit, ProPhoto, AdobeRGB sRGB.

« Seamless handoff as Smart Object, Panorama, HDR and Multi-Layered Documents.

- Control (Mac), Right mouse (Win) -click to export files using preset.

http://www.adobe.com/devnet/photoshoplightroom/

http://www.adobe.com/exchange/Lightroom

Consistent to All Output Modules
Preview and Template Browser
» Content Selector
Reordering Using the Filmstrip
» Sharpening

Slideshow
Customize Options
» Title Slides
Creating and Saving Templates
» Export as JPEGs or PDF

Print
Contact Sheet/ Grid
» Print Dimensions
» 16 bit
» Sharpening
» Print to JPEG
» Picture Package
» Add Photo Borders and Inner Strokes
» Add Cells and Pages, Resize and Optimize the Layout
» Set Cut Guides to Lines or Crop Marks

» Create a Save Templates

Web
» New Templates (Flash and HTML)

» Released SDK for Developers

« Select files to work with - All Filmstrip photos, Selected Photos or Flagged Photos.

« Sharpening is automatically adjusted for increase/decrease in size.

- Add text breaks in the Caption Field (in the Library) for multi-line captions.

« Can use Identity Plate text or graphics

« Control (Mac), Right mouse (Win) -click a template to update with new settings.

« Intended to print multiple images on a single page.

« Like guides, these print dimensions are meant only to overlay and will not print.

« Sharpening is automatically adjusted for increase/decrease in size.

« Intended to print a single image multiple times on the same page.

- Opt/Alt drag to make a duplicate.

« Cmd/Ctrl -drag in a”Fill Frame” image to reposition within cell.

« Include Page setup and printer settings if desired.

« Create a Flash “Slideshow” (Appearance > Layout > Slideshow Only).

http://www.adobe.com/devnet/photoshoplightroom/
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Other Areas of interest

Backing Up Catalogs
To create a backup of the catalog, select File > Catalog Settings > General. Choose General > Backup > Back Up Catalog and select “Every
time Lightroom starts” (or the setting that you feel is right for your workflow). This will create a backup of the catalog which, in my opinion,
is always a good idea. The backup might use a little disk space, but it's well worth the investment just in case something happens to the
primary catalog. Note: This does not back up the images, only the catalog! You can also change the location of the Backup when prompted
to backup - a great idea just in case you loose a drive!

Presets
Lightroom’s presets can be found/copied/deleted here:
Mac (user)/Library/Application Support/Adobe/Lightroom
Win (user)/ Application Data/Adobe/Lightroom

Storing Your Presets and Templates with a Catalog
This option is really only used if you need to carry your database and images from one computer to another for example, (in an educational
photo lab environment). Choosing Preferences > Presets > Store Presets with Catalog allows any user-created setting such as metadata
templates, develop presets etc. to be stored with (in the same folder as) the associated catalog instead of in the default location. For those
that share computers, the advantage is that you won't have to see all of the other photographer’s catalog presets (like metadata templates).
However, if you are working on your own computer, | would suggest that you do NOT change this option (instead, save the presets that you
make to the default location) so that your presets will be accessible if you decide to create multiple catalogs.

Quick Develop Increments
The large and small arrow buttons in Quick Develop (in the Library module) make the following changes:

Exposure 1/3 stop, 1 stop Recovery 5,20
Fill Light 515 Blacks 1,10
B&C 5,20 Vibrance 5,20

Advanced Collections
Another great use for collections provide a way for you to manage tasks in your workflow. For example you can create a Smart Collection
that will search for and display all images that don’t have keywords or copyright applied (so that you know what you still have to do). Or
you can create one that displays all of the 2 star images taken within the past 30 days that haven’t had adjustments (treatments) applied.

Synchronizing Folders
Occasionally you may download one card into a folder and start importing the files into Lightroom while you continue shooting additional
images for the same job. If you then copy additional files to the same original folder and want to make Lightroom aware of them, you can
choose to import the folder again, (Lightroom will not import the original files again) or target the folder in the Library module and simply
select Library > Synchronize Folder.

Working with Off-Line Files
Even if a file is “off-line”, it can be viewed and worked with in all of Lightroom’s modules except Quick Develop and the Develop Module.

How Lightroom Works with Metadata from Other Applications
Lightroom understands keywords, IPTC info, ratings, labels and changes made in Bridge and Camera Raw. By default, if you open a file in
Bridge and make changes to the metadata, Lightroom will NOT automatically update the metadata. Lightroom will warn you that the file
has changed outside of the application (by displaying an icon in the Grid view - controlled in View Options). You can then choose whether
or not you want to use the updated metadata from Bridge/Camera Raw or use the information in Lightroom’s database (click the icon to
choose, or select Metadata > Read Metadata from File to replace). iView and other applications that follow the XMP standard should be able
to read/write Lightroom and Photoshop’s metadata.
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Customizing the Metadata Display
Jeffrey Friedl’s created a web utility for including custom displays of fields. (http://regex.info/Lightroom/Meta/)

Re-linking Files
If files have been moved (behind Lightroom’s back!), Lightroom will loose the link to the file and display a “?” next to the missing image
in the Grid view or next to folder in the Folder panel. Clicking on the “?”icon will allow you to re-link any files (Lightroom will prompt you
to find the files that you moved). You can also re-link folders that have been moved or renamed by Control (Mac) / right mouse -clicking
on the folder name in the Folders panel.

Moving Presets Between Machines
Control (Mac) / right mouse (Win) -click on any preset and choose Show in Finder (Explorer - Win) to find the presets folder. Then, copy and
paste (using the operating system) the preset files to the same location on the other machine. Or, you can save some files that have the
presets applied, copy to another machine and create the presets again from the files (but that’s more work.) You can also Control (Mac) /
right mouse -click on any preset and choose “Update with Current Settings” if you've modified them.

Additional Lightroom 2.0 Movies of Interest on ADOBE TV
LR 2.0 What's New - Part 1 The Library Module
LR 2.0 What's New - Part 2 The Develop Module
LR 2.0 What's New - Part 3 Exporting Images, Photoshop Integration and the Output Modules

9 steps to a Successful Workflow
1) Download Manually
2) Import (without moving)
Add your copyright and any keywords.
Generate appropriately sized previews based on time/quality.
3) Edit the Shoot
Depends on images - flag for best of shoot, stars to rank them.
Delete unnecessary images (from Lightroom and/or from Disk).
4) Batch Rename
5) Add Additional Keywords

6) Create Collections

7) Use Develop Module to manage images
Create the perfect negative by making both global and local corrections.

8) Convert to DNG (Optional)
| delete my camera manufacturer’s proprietary raw originals (I don’t use my camera manufacturers software to process images.)

9) Move to PS in order to make additional edits if needed, or use one of the output modules within Lightroom.



