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This document is by no means a “step-through” of the features in the Adobe Bridge, rather its a jump-start for more seasons users 

to quickly get up to speed by focusing on only the differences and added functionality between the Bridge and it’s predecessor, 

the File Browser. 

Bridge as a separate application:

• Ability to multi task – In previous versions, the File Browser was part of Photoshop itself. This meant that while the File Browser was 

processing images, you couldn’t do much else inside of Photoshop. With CS2, you’ll being able to process files in the bridge while editing 

others in Photoshop.

• “Floating mode” with drag and drop to work with multiple applications - in either Compact Mode or Ultra Compact Mode, Bridge will 

remain the front most window regardless of which Suite application is currently in focus. This allows you to drag from Bridge at any time 

into any CS2 application.

• Multiple Bridge windows - The File Browser in previous versions only allowed you a single window in which to view, copy, rename, move, 

etc. your files. With Bridge, you can create as many windows as you’d like for browsing multiple locations simultaneously. More importantly, 

you can drag files and/or folders from one Bridge window to another.

• Multiple monitor support - You can also drag the Bridge to a secondary monitor and leave it displayed in full or compact mode.

• Multiple program support - Bridge is multiple-application “aware” meaning you can mix-and-match functionality between the other 

applications if you purchase the entire Creative Suite2. For example, you can create a web photo gallery in either Photoshop or in GoLive 

or create a Contact Sheet in Photoshop or InDesign. Assets from Adobe Illustrator, Adobe InDesign (including InDesign templates), Adobe 

Acrobat, and even digital video may be previewed in Bridge, and even navigate multi-page documents and play movies.

Customizeable work area

• Continuously scalable thumbnail previews in any view, as well as maximum and minimum icons for quick navigation.

• Thumbnail view, vertical or horizontal filmstrip view,  “details” view, and Versions and Alternates Views “for Version Cue Users” built in.

• Multiple workspaces in the Bridge - Preset workspaces include “Light box”, “File Navagator”, “Metadata Focus” and “Filmstrip Focus”. 

• Ctrl (Win)/Cmd (Mac) + \ (backslash) will cycle through the four viewing modes. Preset workspaces can all be controlled with keyboard 

shortcuts as well (Control F2 - F5). User-created workspaces may be assigned shortcuts as well when the workspaces are saved. 

• The background tonality for the thumbnails area can be adjusted in Edit > Preferences > General.

• Double clicking on a panel’s tab expands and/or collapses it. 

• Rearrange panel nestings as desired by dragging the panels by the tab to another panel area. 

• Drag the horizontal divider bar between panels to make them larger or smaller. Drag the vertical divider bar between the panels and the 

content area right or left to resize the panels or content area.

• Click the Show/Hide Panes button at the lower left of the Bridge window to display or hide the panels.

• Dragging a pane’s tab to the bottom of another will allow you to create additional panel areas.

• You can choose to show or hide as many panels as you want under the View menu.

• There is a forward and back button for navigation (similar to a web browser) as well as the “up one folder” icon.
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• If a particular image is open in Photoshop, you’ll see an open document icon at the bottom of the image thumbnail in Bridge.

• Folders now appear alphabetically in line with files.

• You can delete files as well as folders from the Bridge.

• The Look In menu at the top of the Bridge menu lists the folder hierarchy, as well as favorite and recent folders. This menu gives you a quick 

way to find folders containing the items you want to display. You can customize how many items are shown in the Bridge preferences.

• The Favorites panel gives you quick access to folders. Drag and drop folders from the preview area to add your own folders as favorites.

Enhanced Rating and Labeling

• You can prioritize images using colored labels or rating based on stars (0-5 stars or one of 5 preset colors). All rating can be done via the 

keyboard - Control (Win) or Command (Mac)1-5 for stars, and 6-9 and 0 for colors - Ctrl (Win) or Cmd (Mac) > or < will increase/decrease 

rating. Note that you can’t rate or label a file if the file is open.

• Arrow keys will to move from one image to the next.

• Use the Filtering option to filter based on ratings or labeled items. Note that this can all be controlled by shortcuts as well. For example, 

Ctrl-Alt-1 will filter files with a ranking of 1 or more stars. To see the complete list of keyboard shortcuts, click on the pop-up button near 

the upper-right corner of the Bridge window labeled “Unfiltered”.

• Setting Preferences allows you to change the name of the color ratings (by default they are the color name) to something more specific 

like “Urgent” or “For Review”.  In the preferences you can also remove the Ctrl (Win)/Cmd (Mac) key from the shortcut.

• Labels and Ratings are stored in XMP Metadata - not in the cache like they were in the File Browser. Therefore they are not embedded 

within Raw files but are saved in a sidecar XMP file. This will help if you need to purge your cache. All files except RAW are safe.

• You can also sort files based on metadata or manual (custom) under View > Sort > Criteria.

• Images containing “flags” from previous versions will automatically update to a star rating of 1. 

Better metadata display and editing

• Under general preferences within Bridge, you can assign three additional lines of Metadata for thumbnails.

• You can choose “View > Show Only Thumbnails” to hide all other information displayed with the thumbnails. Ctrl (Win)/Cmd (Mac) + T 

will toggle between the two views.

• In the Metadata Preferences you can determine what fields are visible and choose to show or hide empty fields.

• File Info can be applied to multiple images at one time.

• The Bridge supports custom File Info panels in its Metadata pane.

• File info is based on the XMP standard making custom XMP panels capable with an XMP editor.

• File Info still supports the legacy IPTC standard as well as the new IPTC standard based on XMP. For more information visit:  http://www.

iptc.org 

• Apply templates using Tools > Append (or Replace) Metadata, or use the fly-out menu on the Metadata pane.

• With the exception of RAW files, Metadata that you add in the Bridge is stored within the file.

• Custom Keywords and Keyword folders created in the Keyword panel are no longer reset when preferences are. 

Advanced local searching 

• The binoculars icon has been removed. Instead, a search may be performed using Edit > Find, or Ctrl (Win)/Cmd (Mac) +F.

• Advanced local searches are now possible on Metadata, File Properties, Labeling, Rating, Version Cue comments etc. 

• During a search, you have the option to “Look into Subfolders” as well as choose “Find All Files”.  Find all Files will turn off any search criteria 

and simply display the files (creating a “flat” view of your images). You can also search past versions of Version Cue files.

• You can enter up to 13 different Search Criteria when performing a search.

• A match may be determined by choosing between “If ANY criteria are met” and  “If ALL criteria are met”.

• By default, results are displayed in a new Bridge window. You can uncheck the option at the bottom of the search window to display them 

in the current Bridge window.



�

Collections 

• You can save searches by creating a “Collection” after performing a search by clicking on the “Save as Collection” button in the upper right 

corner of the search results window. Clicking this adds it as a collection which is then displayed by clicking on the Collections icon in the 

Favorites panel. 

• When a collection is double clicked, the Bridge automatically “refreshes” the original search so that any additional files may be added or 

deleted from the search based on the image contents of the folder. 

• Collections behave a bit like “watched folders” whereby every time a Collection is double clicked on, the search is refreshed (based on the 

location and search criteria) and the matching results are displayed. 

• Edit collections (to change search location or criteria) by clicking on the Edit Collection button.

• Start Search from current folder starts the search form the collection instead of from the Find parameters.

Slide Show mode

• The new Slideshow function can help with quick editing, labeling, deleting images. A “slideshow” can display individual images one at a 

time, or even display individual pages within a PDF document.

• Choose the desired images in Bridge and select View > Slideshow.

• Keyboard Shortcuts

	 Slide show mode	 Ctrl (Win) / Cmd (Mac) + L

	 ` (grave) or H	 Toggles shortcut list

	 Escape 	 Exits slideshow mode

	 Space 	 Pause/play

	 W 	 Toggles between viewing in a window or the entire screen

	 L 	 Loops the slideshow

	 D 	 Display mode - Cycles through centered view, scale to fit view, and fill screen view

	 C 	 Caption mode - Cycles through captions off, full, compact, and page number mode

	 S 	 Seconds to display each image, “S” increases slide duration, shift+S decreases

	 Left arrow 	 Previous Page (within a document) or Previous Document

	 Right arrow	 Next Page (within a document) or Next Document

	 Ctrl (Win) / Cmd (Mac) + Left arrow	 Previous Document

	 Ctrl (Win) / Cmd (Mac) + Right arrow 	 Next Document

	 [ 	 Rotates 90-degrees counterclockwise

	 ] 	 Rotates 90-degrees clockwise

	 Ctrl (Win) / Cmd (Mac) +0-5 	 Sets rating

	 Ctrl (Win) / Cmd (Mac) + 6,7,8,9 	 Toggles label

	 Ctrl (Win) / Cmd (Mac) + , (comma)	 Decreases rating

	 Ctrl (Win) / Cmd (Mac) + . (period)	 Increases rating

	 Ctrl (Win) / Cmd (Mac) + 0 (zero)	 Clears rating

	 Ctrl (Win) / Cmd (Mac) + ‘ (apostrophe)	 Toggles one star rating

Compact Mode

• Compact mode floats the Bridge as a window above all Creative Suite2 applications.

• To enter compact mode, click the icon in the upper right of the Bridge window (next to the trash can), or Ctrl (Win) / Cmd (Mac) + Enter 

to toggle between Full and the last compact state you chose (compact or Ultra Compact).

• Once in compact mode, you can either click the icon again to return to normal mode, or enter Ultra-Compact mode.
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Cached information

• The Bridge needs to store thumbnail and other information about your files which is called a “cache”. This allows thumbnails to be created 

once and then simply reused from the cached information.

• Under Preferences > Advanced, you may choose to work with one centralized cache file (which is set by default) which will save your files 

to a centralize cache location, or you can “Use Distributed Cache Files When Possible” which will save cache files in individually browsed 

folders. The reason for the phrase “When Possible” is because Photoshop may not be able to write to the media where you’re browsing such 

as a mounted file server that you don’t have “write” privileges to or a CD or DVD that has already been recorded. 

• If you use the option to “Use Distributed Cache Files When Possible”, you won’t have to worry about exporting your cache (when burning 

CD’s or DVDs for example) or moving folders on the Hard Drive (as oppose to moving them from within the bridge), however, it will cause 

the Bridge to create cache files in every folder to which you navigate, even if there are no images in the folder. To view the cache files, select 

View > Show Hidden Files. 

• Tools > Cache >Build Cache for Subfolders is used to build cache files in the currently selected folder as well as sub folders. Depending 

on your preference above, it will either build them in the central cache or to the local directories.

• At any time you can use Tools > Cache > to purge a specific folders cache or to purge Bridge’s entire cache. This can be handy if, for 

example, you shoot many different subjects, and archive (or delete) prior jobs. Rather than cause the cache to get bigger and bigger, this 

will remove outdated cache files.

• Tools > Cache > Export Cache exports a cache to the local directory when you have the preferences set to Centralized. You might want 

to do this when preparing a folder to burn to DVD and want to include the cache, or if you’re going to be doing a lot of moving of folders 

on the hard drive outside of Bridge.

Additional Features

• You can now choose Edit > Invert Selection to select the file that are not currently selected. For example, if you have 50 files in a folder 

and you want to delete all but two of them, select those two, choose Invert selection, and Bridge will select the other files and deselect 

the ones you selected.

• You can drag to select multiple files in the Bridge.

• Ctrl + Alt (Win) / Cmd + Option (Mac) +  Shift  will reset the Bridges preferences on launch.

• Ctrl + Alt (Win) / Cmd + Option (Mac) +  O will take you to Photoshop.

• Cmd+D now duplicates (instead of deselecting).

• Choose “View > Show Hidden Files” and “View> Show Folders” to customize what is displayed in the Preview area.

• Under the View menu, you can choose between “Show All files” or only “Graphic Files”, “Camera Raw Files”, or “Vector Files”.

• The command “File > Eject” is for ejecting removable media

• You can copy and paste files between locations or duplicate them using the edit menu instead of dragging them.

• On the Macintosh, Choose Cmd + Option +  Shift  + O to open an image in Photoshop and hide the Bridge 

Additional Preferences

• Preferences > General - Turn on or off Tool Tips.

• Preferences > General - Customize the default list of items that appear in as “Favorites”.

• Preferences > General - Reveal scripts in Explorer.

• Preferences > General - Reset all warning dialogs.

• Preferences > File Type Associations - Customize which file types open in which applications.

• Preferences > Advanced - Determine a ceiling (upper limit) for file size when processing thumbnails.

• Preferences > Advanced - Change the number of Folders to Display in the Look In Popup. 

• Preferences > Advanced - “Double-click Edits Camera Raw Settings in Bridge” changes preference for double clicking a RAW file to edit in 

the Bridge without launching Photoshop. 
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• Preferences > Advanced - Designate the language preference to Chinese, English, German and Japanese.

• Preferences > Stock Photos - Adjust the number of thumbnails searched, the Stock folder Location, and Purchasing and Downloading 

options such as billing location,  shopping cart messages and auto download options.

The Bridge Center

• The Bridge Center is only available in the Creative Suite, not with Photoshop CS2 as a standalone application. 

• The Bridge Center gives you even more functionality such as saving all open files and their corresponding applications as groups, keep 

track of recently opened folders and files, RSS (Real Simple Syndication) Feeds containing the latest info from Adobe such as news & tips 

open settings, update now, or enter your own RSS feed.

• You can also discover tips and tricks about features in the Creative Suite, create New Version Cue Projects, determine if your color settings 

are in sync across the entire Creative Suite, and access Help for any application in the Suite.

Adobe Stock Photos 

• Search, purchase and download from a collection of 230,000 quality royalty free stock images right from within Bridge. 

• Rights managed and a photographers directory are also available as alternatives to royalty free via the Adobe Stock Photos link.


