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Adobe® Photoshop cs®2

In Photoshop CS2, many of the shortcuts for the application menus, palette menus and tools can be customized using the Keyboard Shortcuts 

editor. Although this document mentions some of the more common editable shortcuts, it also provides additional functionality only accessible 

through using keyboard modifiers which can’t be changed through the Keyboard Shortcut editor. Although this is not a completely compre-

hensive list of all of the keyboard shortcuts in Photoshop CS2, it is my goal to present the shortcuts and additional functionality that enable me 

to use Photoshop CS2 both more freely and efficiently.  

In order to help organize the document, I have subdivided it into the following 6 categories:

Part 01 The Tool Palette

Part 02 Navigating the Work Area

Part 03 Palette Shortcuts

Part 04  Adobe Bridge

Part 05 Camera Raw

Part 06 Grab Bag (everything else)

Part 01 - The Tool Palette
Any tool in the toolbox can be selected with a single letter shortcut key. Type that letter, get that tool. Some tool slots in the toolbox have more 

than one tool in them. If you want to cycle through nested tools hold the Shift key and type the shortcut for the tool. If you prefer to cycle through 

the tools in a group without using the Shift key, this option can be turned off by selecting Edit > Preferences >  General and unchecking “Use 

Shift Key for Tool Switch”.  Each tool listed below has its keyboard shortcut in parenthesis next to the tool.

Keep in mind that there are several shortcuts listed throughout this document which work for similar tools. For example, many of the shortcuts 

for one selection  tool (such as the Marquee) will work the same for the Lasso or the Magic Wand tools.  Of course you don’t have to learn them 

all, just the ones that you use. And remember, if a tool isn’t behaving the way that you want it to, it never hurts to try adding a keyboard modi-

fier to it and see if it changes behavior! 

Common Shortcuts for Selection Tools (Marquee, Lasso and Magic Wand)
Instead of using the icons in the Options bar:

• Holding the Shift key and dragging with the tool will add to an existing selection.

• Holding the Option (Mac) / Alt (Win) and dragging with the tool will subtract from the original selection.

• Holding the Option (Mac) / Alt (Win) + Shift and dragging with the tool will produce the intersection of selections.

• After creating a selection, you can move a it by 1 pixel with the arrow keys. Add the Shift key to move in increments of 10 pixels. 

• Holding the Shift key after beginning to move a selection or layer will constrain the movement to multiples of 45° (0°, 45°, 90° etc.).
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The Rectangular and Elliptical Marquee tools (M) 

• Holding the Option (Mac) / Alt (Win) key while dragging with the Marquee tools creates a selection from the center.

• Holding the Shift key will constrain the Marquee to a square or circle.

• After starting to draw a selection, holding the spacebar (while still holding the mouse down) allows the repositioning of the origin of the 

selection. Releasing the spacebar  (while still holding the mouse down) allows continuation of drawing of the selection.

The Move tool  (V) 
• While another tools is selected, holding the Command (Mac) / Control (Win) temporarily accesses the Move tool. Releasing the key returns 

you to the previous tool.  Note: the Slice, Slice Select, Path Selection, Direct Selection, Pen, Shape and Hand tools are excluded from this 

shortcut.

• If the Move tool is selected, holding the Command (Mac) / Control (Win) temporarily turns on the “Auto Select Layer” feature. To use the 

“Auto Select Layer” feature, simply click in the image area over the layer desired and the appropriate layer will be selected in the Layers 

palette. Note: if you prefer, you can check the Auto Select Feature (available in the Options bar when the Move tool is selected) to eliminate 

the need for the modifier key. To select additional layers, add the Shift key while clicking.

• Selecting multiple layers (or selecting linked layers) allows them be aligned and distributed by clicking the icons in the Options bar.

• Option (Mac) / Alt (Win) makes a copy of a layer while moving it with the Move tool.

• To select a layer via the context sensitive list,  Control (Mac) / right mouse (Win) -click in the image area over the desired layer.

• To quickly find the center of a layer, select the Move tool and turn on the “Show Transform Controls” option in the Options bar.

The Lasso tools (L)
• Holding the Option (Mac) / Alt (Win) key while using the Lasso tool will toggle it to the Polygonal lasso tool and vice versa. Holding the 

Option (Mac) / Alt (Win) key while using the Magnetic lasso will toggle to the regular Lasso if you drag with the cursor and the Polygonal 

Lasso if you click with the cursor.

• While using the Lasso tool, hitting the return/enter key will automatically highlight the Feather option for the tool in the Options bar and 

allow you to enter a feather amount.

• The Magnetic Lasso and Magnetic Pen tools:

‘[‘ decreases the lasso width   ‘]’ increases the lasso width

‘[‘  + Shift goes to the minimum lasso width ‘]‘  + Shift goes to the maximum lasso width

‘,’ decreases the edge contrast  ‘.’ increases the edge contrast

‘,’ + Shift goes to the minimum edge contrast ‘.’  + Shift goes to the maximum edge contrast

‘;’ decreases the frequency   ‘’’ increases the frequency

‘;’  + Shift goes to the minimum frequency ‘’’  + Shift goes to the maximum frequency

Magic Wand tool (W)
• To select similar colors throughout the image (as opposed to being restricted to those similar pixels that are touching) uncheck the 

“Contiguous” option in the Options bar.

• To select similar colors on multiple layers check the “Use All Layers” feature in the Options bar.

• While using the Magic Wand tool, hitting the return/enter key will automatically highlight the Tolerance option for the tool in the Options 

bar and allow you to enter an amount.

Crop tool (C)
• To cancel a crop, hit the escape key. To apply the crop, hit the enter key, double click inside of the crop bounding box, or choose another 

tool from the tool bar.

• To use the Crop tool to add canvas to your image, drag out a crop and release the mouse. Then, drag the crop handles outside of the 

image area and apply the crop. The area outside of the image will be added to the canvas. Note: to add transparency around the image 
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(instead of filling the added space with the background color) convert the Background into a layer by selecting Layer > New > Layer From 

Background (or by double clicking on the word Background in the Layers palette).

• To eliminate information outside or beyond the visible image area (possibly decreasing file size), choose Select All > Image > Crop.

• To use the dimensions of one image to crop another, select the document with the desired crop (width, height, and resolution) and click 

the “front image” button in the Options bar. This will enter the height, width and resolution for the document in the Options bar. Then, 

switch to the document that needs to be cropped and use the Crop tool. The aspect ration will be constrained while dragging the crop 

and, when applied, the image will be resized to the desired width, height and resolution.

• The forward slash key (/) toggles on and off the shields while using the Crop tool.

• While using the Crop tool, you can change a layer’s opacity by dragging the slider on the Layers palette.

Slice and Slice Select tools (K)
• To temporarily access (toggle between) the Slice and Slice Select tool (and vice versa) hold the Command (Mac) / Control (Win) key.

Common Shortcuts for Painting Tools 

The painting tools include the Spot Healing and Healing Brush, Patch, Red Eye, Brush, Pencil, Color Replacement, Clone and Pattern Stamp, His-

tory and Art History Brush, Erasers, Gradient, Paint Bucket, Blur, Sharpen, Smudge, Dodge, Burn, Sponge. Because there are so many painting 

tools, not all of the following “common” shortcuts work for all of the tools, but give them a try and see if they work (for example, not all of the 

tools contain all of the blend mode options)!

• You can fade the opacity and change the blend mode of the painting tools by immediately selecting Edit > Fade Healing Brush after 

painting with them.  This shortcut also works for a variety of painting commands including adjustments, strokes, fills and filters. Note: the 

Red Eye tool does not allow for fading. 

• To change the opacity of a painting tool, use the number keys on the keyboard. Tapping one number assigns the percentage of the hit 

number (1 = 10%, 2= 20% etc.- and 0 = 100%). Hitting two numbers quickly will give you that exact amount (5 + 4 = 54%). Note: If you have 

a tool selected that is not a painting tool, these shortcuts will affect the opacity on the Layers palette.

• To change the focus from opacity to flow (on the options bar) add the Shift key. Note, when the airbrush attribute is assigned to a tool, 

then the tapping a number changes the flow by default and adding the Shift key changes the opacity.

• To cycle through the tool’s blend modes, hold the Shift key and hit the “+” or “-” to move forward or backwards through the modes. Note: 

If you have a tool selected that is not a painting tool, these shortcuts will affect the blend modes on the Layers palette. 

• Holding the Shift key will constrain the painting tools to a straight line.

• To display the painting tools with a Full Size Brush Tip and/or with Cross hairs in the center of the tool, select Edit > Preferences > Display 

and Cursors and select the desired options.

• To Display the painting tools as crosshairs, use the Caps Lock key.

• When a tool that uses the Brushes palette is selected:

‘[‘ or ‘]’ decreases or increases the brush radius.

‘[‘ or ‘]’ + Shift decreases or increases the brush hardness in 25% increments .

And as long as the current brush is a preset:

‘<’ or ‘>’  goes to previous or next brush in list.

‘<’ or ‘>’  + Shift goes to the first or last brush in list.

• To have a painting tool connect (draw a line) between two points, click once to start a line, hold down the Shift key and click again to set 

the end point.

• Holding the Option (Mac) / Alt (Win) samples a color with the eyedropper while using the painting tools.
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Spot Healing Brush, Healing Brush, Patch and Red Eye tools (J)
• Using the Healing brush with the blending mode set to Replace makes it  behave more like the Clone Stamp tool (in that it doesn’t auto-

matically try to blend the source and destination), and  blends noise more effectively while cloning. 

• You can use the Healing Brush and Patch tool between two open documents. Simply Option (Mac) / Alt (Win) -click in the source docu-

ment and then clone in the destination document.

• You can use the Spot Healing Brush and Healing Brush tool on blank layers. Simply check  “Sample All Layers” in the Options bar.

• To modify a selection while using the Patch tool, hold down the Shift key to add to the selection and/or the Option (Mac) / Alt (Win) key 

to subtract - just like the other selection tools.

Brush, Pencil and Color Replacement tools (B)
• The Pencil tool always paints with hard edges, if you want a soft edged brush, use the Brush tool.

Clone and Pattern Stamp tools (S) 
• Option (Mac) /Alt (Win) -click in the source document, then clone in the same document, or even in any open document.

• Because it can be difficult to align area containing a repeating pattern (such as a picket fence or a brick wall), adding an empty layer and 

checking the option “Use All Layers” on the Options bar enables you to reposition the cloned area if needed (by repositioning the layer).

History and Art History Brush tools (Y)
• Try experimenting with a very small brush size to maintain detail when using the Art History Brush. You can also play around with the 

spacing of the brush (found on the Brushes palette in the Brush Tip Shape area) to produce more interesting effects. 

• Both the History and Art History brushes sample information from the currently targeted state in the History palette. 

Eraser, Background Eraser, and Magic Eraser tools (E)
• Holding the Option (Mac) / Alt (Win) with the Eraser tool will erase with history.

• The Eraser tool has a “Block” option which gives you a eraser in the shape of a square. What’s unique is that when you zoom in and out on 

the image and use the tool, it erases a certain portion of the screen - regardless of the zoom. Give it a try and you’ll see what I mean.

Gradient and Paint Bucket tools (G)
• Be sure to check “dither” on in the options bar if you want to minimize banding over long gradients.

• The Paint Bucket has two additional blend modes: “behind” for filling transparent images, and “clear” for erasing based on the color clicked 

on (similar to the Magic Wand tool).

•  With the Paint Bucket, you can choose to fill with the Foreground color or with a Pattern using the Fill options in the Options bar. 

• While using the Gradient tool:

‘,’ (comma) or ‘.’ (period) goes to previous or next  gradient in the gradient presets

‘‘,’ (comma) or ‘.’ (period) + Shift goes to first or last gradient in list

‘[‘ or ‘]’ goes to previous or next gradient style (Linear, Radial, etc.)

Blur, Sharpen, Smudge tools (R)
• Holding the Option (Mac) / Alt (Win) with the Sharpen tool swaps it to the Blur tool and vice versa.

• To smudge with the foreground color instead of the colors in the image, hold the Option  (Mac) / Alt (Win) key.

Dodge, Burn, Sponge tools (O)
• Holding the Option (Mac) / Alt (Win) with the Dodge tool swaps it to the Burn tool and vice versa.

Common Shortcuts for Vector Tools
One of the most important things to realize when you’re using the Pen and Shape tools is that they can all work in one of three modes. Use 

the first three icons in the Options bar to determine if you’re going to create a shape layer,  path or filled pixel region. The Pen and Shape tools 

can also have a style applied so if you’re not getting what you think you should be, make sure that the Style icon (in the Options Bar) is set to 

“No Style”.
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Path Selection and Direct Selection tools (A)
• Holding down the Shift key with the Path Selection tool adds additional paths to the selection or deletes them from the selection if they 

are already selected.

• Option (Mac) / Alt (Win) + -click on a path/anchor point with the direct selection tool selects the entire path.

• To quickly find the center of a  path or shape layer, select the path with the Path selection tool and turn on the “show bounding box” 

option in the options bar.

Horizontal, Vertical Type (and Type  Mask) tools (T)
• To set the type tool to other defaults, close all documents, then set up the options, and start editing. 

• To commit the text, Command (Mac) / Control (Win) + return or enter.

• Clicking the cursor within a type block will auto select the type layer on the Layers palette.

• Shift-click with the Type tool to create a new type layer (in case you’re close to another type block and Photoshop tries to auto select it).

• Double clicking on the “T” icon on Layers palette will select all of the type on the layer.

• While the type in the image is selected, Command (Mac) / Control (Win) + H will hide the selected “reversed out” type enabling a more 

accurate preview of the type (especially when looking at color!).

• Click in the text entry field on the Options bar to highlight the font name and use the up/down arrow keys on the keyboard to select the 

next/previous typeface.

• Using the fill shortcuts such as Option-Delete (Mac) / Alt-Backspace (Win) will fill type with the foreground color.

• Use the context-sensitive menu to render a type layer to pixels (Control (Mac) / right mouse (Win). 

• Option  (Mac) / Alt (Win) -click in the image area with the Type tool to display the Paragraph Text size dialog box to numerically enter the 

height and width of the bounding area.

• Formatting Shortcuts:

Increase point size   Command (Mac) / Control (Win) + Shift + <

Decrease point size   Command (Mac) / Control (Win) + Shift + >

Increase baseline Shift  Option (Mac) / Alt (Win)  + Shift + up arrow

Decrease baseline Shift   Option (Mac) / Alt (Win)  + Shift + down arrow

Increase kerning/tracking  Option (Mac) / Alt (Win)  + left arrow

Decrease kerning/tracking  Option (Mac) / Alt (Win)  + right arrow

Align paragraph left, center, or right   Command (Mac) / Control (Win) + Shift + L, C, R 

Pen tools (P)
• You can create paths outside of the image area and Photoshop will keep track of them.

• There is a Rubber Band option for the Pen tool.  With the Pen tool selected, in the Options bar click the downward facing triangle to the 

right of the Custom shape tool icon, and select Rubber Band.

• The Magnetic Pen tool option is available in the Options bar when the Freeform Pen is selected.

• Command-Return (Mac) / Control-Enter (Win) turns a selected path into a selection.

Shape tools (U)
• With the Line tool selected, click on the downward facing triangle to the right of the Custom Shape tool icon the Options bar to access 

arrowhead options.

• In all vector/shape tools:

 ‘,’ (comma) or ‘.’ (period) goes to previous or next style in list.

 ‘<’ (Shift-comma) or ‘>’ (Shift-period) goes to first or last style in list.

• For the rounded rectangle tool:

 ‘[‘ or ‘]’ decreases or increases the corner radius.
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 ‘{‘ (Shift-[) or ‘}’ (Shift-]) decreases or increases the corner radius by 10.

• For the polygon tool:

 ‘[‘ or ]’ decreases or increases the number of sides.

 ‘{‘ (Shift-[) or ‘}’ (Shift-]) decreases or increases the number of sides by 10.

• For the line tool:

 ‘[‘ or ‘]’ decreases or increases the line width.

 ‘{‘ (Shift-[) or ‘}’ (Shift-]) decreases or increases the line width by 10.

• For the custom shape tool:

 ‘[‘ or ‘]’ goes to previous or next  shape in list.

 ‘{‘ (Shift-[) or ‘}’ (Shift-]) goes to first or last shape in list.

Notes and Audio Annotation tools (N)
• You can drag the icons for the annotations tools off of the visible image area and they will still be saved with the file.

• If you save an image as a PDF file with annotation and/or notes, you can then send the PDF document to be reviewed and if the person 

downloads the free Acrobat Reader 7.0, they can make comments and send them back making collaboration easy and efficient even if 

they don’t have Photoshop!

Eyedropper, Color Sampler and Measure tools (I)
• The eyedropper sampling settings chosen in the options bar, affect the Magic Wand, Magic Eraser and the Background Eraser.

• Hold down the Option (Mac) / Alt (Win) key to select the background color swatch (instead of the foreground) in the tool palette.

• With the Eyedropper tool selected, Shift-click in the image area to set Color Samplers.

• With the Eyedropper tool or the Color Sampler tool selected, Option (Mac) / Alt (Win) Shift-click on the Color Sampler to delete.

• While inside of a dialog box (such as curves) Shift-clicking with the Eyedropper tool in the image area will set a Color Sampler.

• The eyedropper can now sample colors from outside of Photoshop. Make the color visible (on the desktop, in another application etc.). 

Then click with the eyedropper on the image and then drag to sample the desired color.

• Taking a measurement with the Measure tool and then selecting Image > Rotate Canvas > Arbitrary will automatically enter the measure-

ment in the Rotate Canvas dialog box.

• The Measure tool can be used to measure an angle like a protractor. Drag the first line and then Option (Mac) / Alt (Win) -click on the either 

endpoint and drag out the second line.  The angle can be viewed in either the Options bar or the Info palette.

Hand tool (H)
• Double clicking on the Hand tool is the same as selecting View > Fit on Screen.

• Checking the Scroll All Windows option will scroll (or pan) all open documents at once.

• Holding down the spacebar (while most other tools are selected) will temporarily give you the Hand tool.

Zoom tool (Z)
• Double clicking the Zoom tool will display the image at 100%.

• Option (Mac) / Alt (Win) + spacebar will temporarily give you the Zoom out tool while another tool is selected.

• Command (Mac) / Control (Win) + spacebar will temporarily give you the Zoom in tool while another tool is selected.

• Checking the Zoom All Windows option will zoom all open documents at one time.

• Command (Mac) / Control (Win) “+” (plus) will zoom in, Command (Mac) / Control (Win) “-” (minus) will zoom out. Adding the Option (Mac) 

/ Alt (Win) key will toggles the resizing of the windows.  

Color Swatches
• “X” exchanges the foreground and background colors.

• “D” sets the background/foreground colors to black/white.
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Quick Mask (Q)
• Double click on the quick mask icon to access the Quick Mask Options dialog box to change color and transparency options.

• Option (Mac)/ Alt (Win) -click on the Quick Mask icon to invert the selection when entering Quick Mask mode.

Screen Modes (F)
• Shift + “F” -click while in  “Full screen mode with menu bar” to toggle the menu bar on and off. When it is toggled off, an arrow icon appears 

on the top of the tool palette to access menus.

• Shift-click on the icons in the tool bar for  “Full Screen Mode with Menu bar” or “Full Screen Mode” will force all open documents into 

whichever “Mode” icon is clicked on.

• To change the color of the background that is displayed in “Full Screen Mode with Menu Bar,” or “Full Screen Mode” select the desired 

color as the foreground color (in the tool bar) and Shift-click with the Paint Bucket Tool in the gray area.

Jump to Image Ready
• Command (Mac) / Control (Win) + Shift + M will open the currently selected document in ImageReady. Note: ImageReady will automati-

cally be launched if it is not already open. 

Part 02 - Navigating the Work Area
The following shortcuts will help you to navigate around your open documents, palettes and work area. I’ve also included how to delete your 

preferences in case you want to need to reset Photoshop back to it’s original installed state.

Document Navigation
• Tab will hide your palettes and tools.

• Shift + Tab only hides the palettes.

• Control + Tab will cycle though all open documents.

• Option (Mac) / Alt (Win) -click on the image info area at the bottom of the document window (the Status bar on Windows) to access the 

additional document information (width, height, channels and resolution).

• The Page Up and Page Down keys move you one full screen up or down one full  screen.

• Command (Mac) / Control (Win) + Page Up and Page Down moves left or right one full screen.

• The Home key moves to upper left corner, the End key moves to lower right.

• Double clicking on the top of the tool box collapses the tool box. Double click again to reveal.

Rulers and Guides
• Command (Mac) / Control (Win) + R shows rulers.

• Command (Mac) / Control (Win) +  “;” shows guides.

• Command (Mac) / Control (Win) + ‘ shows grids. 

• Use General Preferences > Guides, Grids and Slices to control the spacing of the Grid lines and subdivisions as well as colors.

• Control (Mac) /right mouse (Win) the ruler area to access units from the context sensitive menu. Or, double click in the ruler area to display 

the Units & Rulers preferences dialog box.

• When dragging out a guide from the rulers, Option (Mac) / Alt (Win) toggles the orientation of the guide (vertical to horizontal).

• To reposition a guide using the Move tool, position the Move tool directly on top of the guide. When the icon changes to a double headed 

arrow, click and drag to reposition the guide.

• Drag a ruler outside of the image area to quickly delete it. 

• Set the rulers to percentage to quickly find the center of an image.

• Reset the origin of the rulers by clicking and dragging from the intersection of the rulers (upper left hand corner).

• Double clicking at the intersection of the rulers resets the point of origin to the upper left corner.
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• Shift-drag a guide to snap it to the ruler tic marks even is the “snap to” option is turned off.

• To change the image size and have the guides in the image resize proportionally, be sure to unlock them by unchecking the View > Lock 

Guides menu item. If you need them to stay in place, then lock the guides before resizing. 

Resetting Photoshop’s preferences and Plugin Folder when launching
• When launching Photoshop, Option-Command (Mac) / Alt-Control (Win) prompts you to choose an additional plug ins folder.

• When launching Photoshop, Option-Command (Mac) / Alt-Control (Win) + Shift prompts you to delete the Adobe Photoshop settings 

file (which stores your preferences).

• Control (Mac) / right mouse -click on the tool icon in the Options bar allows you to choose to reset a tool or reset all tools. This doesn’t 

reset which tool is the default in the tool palette, but will reset all of the tool’s options in the Options bar to their default install state.

Part 03 - Palette Shortcuts
Most people typically use a subset of the many palettes that Photoshop CS2 has to offer at any given time. For example, if you are color correcting 

an image, then you may want the Info, Histogram and Layers palettes showing. If you are recording actions to help automate tasks, you might 

want the Actions, History and Layers palettes open. The easiest way to switch between the sets of palettes that you might need for different 

tasks is to save out workspaces. Rearrange the palettes the way that you desire and then choose Window > Workspace > save Workspace. Notice 

that you can save workspaces that also contain custom Keyboard Shortcuts and Menu items.  The following shortcuts will help you to navigate 

through the many palettes that you use:

Common Shortcuts for Palettes
• Several palettes have their own options (such as thumbnail size) accessible via the palette’s flyout (under palette options).

• Dock a palette to the palette well by dragging the palette’s tab into the well or by selecting “Dock To Palette Well” from the flyout. 

• For palettes that have trash can icons, Option (Mac) / Alt (Win) -click the trash can icon to delete (layers/multiple states/channels etc.) 

while bypassing the dialog box. 

• Double clicking on any palette which lists it’s contents by name will allow renaming of the item.

• Palettes that are hidden behind other palettes (not just grouped) will display a (-) next to its name in the Window menu.

The Actions Palette (F9)
• Use the fly-out menu to access Button Mode to see your actions as clickable  buttons. 

• Drag a recorded state to reposition it or to move it to another action.

• Option (Mac) / Alt (Win) -drag to copy a recorded state to another action (or within an action).

• To change the recorded settings for a state in an action, double click on the recorded state.

• Option (Mac) / Alt (Win) -click the disclosure triangle next to the action to collapse or expand all components of an action.

• While recording an action, you can play another action to record the steps.  

• When playing an action (or trouble shooting) use the flyout menu and select Playback Options to see every step as is plays.

• Double clicking on an action in the Bridge will load the action into the Actions palette.

The Animation Palette 
• Option-Command (Mac) / Alt-Control (Win) + Shift + F creates a new frame . 

The Brushes Palette (F5)
• Increasing the spacing of the Brush (in the Brushes palette, click on  Brush Tip Shape and move the slider to the right), places each stroke 

of paint farther apart, creating a dotted line (or something similar depending on the tip shape of the brush). This works with the Brush, 

Pencil, History, Eraser and Stamp tools, as well as Dodge, Burn and Sponge, and Blur, Sharpen and Smudge tools.

• Click the Brush Tip Shape to manipulate diameter, angle, roundness, hardness and tip shape of a brush. 
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• Click the Lock icon to lock brush attributes regardless of brush preset selected.

• Turn on the Airbrush attribute by clicking the icon in the Options bar, by checking the Airbrush option in the Brushes palette or by using 

the keyboard shortcut Option (Mac) / Alt (Win) + Shift + P.

The Channels Palette
• Command (Mac) / Control (Win) -click the new channel icon to create a new Spot Color channel.

• Command (Mac) / Control (Win) -click on the icon for a channel to load the channel as a selection. 

• Command (Mac) / Control (Win) + Shift to add additional channels to the selection.

• Option-Command (Mac) / Alt-Control (Win) to subtract another channel from the selection.

• Option-Command (Mac) / Alt-Control (Win) + Shift to create the intersection of two channels. 

• While in the Free Transform mode, using the Place command, or when cropping, you can now hide and show individual channels with 

the Channels palette.

The Character Palette
With the text tool selected, Command (Mac) / Control (Win) + T to display the Character palette.

The Color (F6)/Swatches/Styles Palette(s) 
• Shift -click on the Color palette’s color ramp to cycle through the available color modes.

• Option (Mac) / Alt (Win) -click on a color swatch to delete it in the Swatches palette .

• Use the palette menus to choose different color sliders (including HSB).

• Control (Mac)/right mouse (Win) -click on a swatch/style to Rename, Delete or Create a new swatch/style. 

• Clicking in a blank are of the Swatches/Styles palette will create a new swatch/style.

The Histogram Palette
• Click and drag in the histogram to select a range of tonal values. 

The History Palette
• Command (Mac) / Control (Win) + Shift + Z will step you forward through history.

• Option-Command (Mac) / Alt-Control (Win) + Z will step you back through history.

• Change the number of history states that are kept by choosing Edit > Preferences > General and entering a value for History States.

• On the History palette, use the palette menu to select History Options, and select Non-Linear history to retain more current history states 

if you go back in History.

• Use the Create New Document from Current state to create a new document from any state or snapshot.

• You can undo an accidental save by clicking on the initial snapshot  (created by default upon opening a file) in the History palette, saving 

the file, and then returning to your current state and choosing to “Save As”.

The Info Palette (F8)
• Click the eyedropper icon to select what information is presented in the readout. Note: you can select  Proof color, total ink or even opac-

ity as one of the options.

• Click the cross hairs that track the cursor coordinates to change the units of measurement.

• Click and drag in the lower right of the Info palette to expand it.

• Use the fly out to select Info palette options including what Status Information to display and whether or not to display Hints.

The Layer Comps Palette
• Shift -click to select multiple layer comps, then cycle through them using the Apply Previous/Apply Next  icon.

• You can assign keyboard commands (using Edit > Keyboard Shortcuts) to the Apply Previous and Apply Next commands (via the Palette 

Menus). You can also assign keyboard commands to the Layer Comps related scripts such as File > Scripts > Layer Comps to Files, Layer 

Comps to PDF and Layer Comps to WPG.
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The Layers Palette (F7)
• Double click a layer’s name in the Layers palette to rename it.  

• Command (Mac) / Control (Win) + Shift + N will bring up the New Layer dialog box. 

• When on a layer, use the “/” key to toggle the lock transparency option on and off.

• Option (Mac) / Alt (Win) + “[“ or “]” selects the layer above or below.

• Option-Command (Mac) / Alt-Control (Win) + “{“ or “}” moves the layer up or down.

• Option (Mac) / Alt (Win) + “Merge Visible” (from either the layer menu or the Layers palette menu) creates a new layer and pastes a “flat-

tened” version of the visible layers on it.

• To load the selection of any layer (based on the opacity of pixels in the layer):

 Command (Mac) / Control (Win) -click on the icon for a layer on the Layer’s palette. 

 Command (Mac) / Control (Win) + Shift to add additional layers to the selection.

 Option-Command (Mac) / Alt-Control (Win) to subtract another layer from the selection.

 Option-Command (Mac) / Alt-Control (Win) + Shift to create the intersection of two layers. 

• Double clicking on the “Background” will bring up the “New Layer” dialog box (changing the Background into a layer).

• Option (Mac) / Alt (Win) -double clicking on the “Background” will change the “Background “into a layer) bypassing the dialog box).

• Option (Mac) / Alt (Win) -click between two layers creates a Clipping Mask.

• Option (Mac) / Alt (Win) -click on a layers eye icon to hide all other layers, Option (Mac) / Alt (Win) -click again to toggle all previously 

visible layers. To make all  layers visible (as oppose to only those that were previously visible), Control (Mac) / right mouse (Win) -click the 

eye icon of a layer and select “Show/Hide all other layers”.

• To delete hidden layers from the Layers palette, use the fly-out and select Delete Hidden Layers or, Command (Mac) / Control (Win) -click 

on the trash can icon at the bottom of the Layers Palette. 

• Option (Mac) / Alt (Win) -click the Adjustment Layer icon on the Layers palette to  display the New Layer dialog box. This allows for a variety 

of options including “blend modes” and “Use Previous Layer to Create Clipping Mask”.

• Command (Mac) / Control (Win) -click on the eye icon on the layer palette to color code a layer.

• Command (Mac) / Control (Win) + “`” (or “~”) targets the image (not the mask) in the Layers palette.

• Command (Mac) / Control (Win) + “\” (backslash) targets the layer mask in the Layers palette.

• Change preview settings for Layer thumbnails by selecting Palette Options from the Layers palette flyout. Choose Change Thumbnail 

Contents to either “Layer Bounds” or to “Entire Image”.

The Navigator Palette 
• To change the zoom percentage in the Navigator palette, Command (Mac) / Control (Win) -drag in the thumbnail (on the Navigator palette) 

a new rectangle the size of the desired zoom.

• While in the Free Transform mode you can now change zoom level via the Navigator palette.

The Paragraph Palette
With the text tool selected, Command (Mac) / Control (Win) + M to display the Paragraph palette.

The Paths Palette
• To create a stroke of paint or create an even path for dodging and burning, create a path with the pen tool and then select the painting 

tool and option and, from the Paths palette menu,  select Stroke path. Choose the simulate pressure option to simulate pressure sensitivity 

of the tool. You can also use this technique to stroke with the Clone Stamp tool to eliminate object that you don’t want.

• Command (Mac) / Control (Win) + Enter turns the selected path into a selection.

The Tool Presets Palette
• Tool presets (for the currently selected tool, or for all of the tools), can be accessed at any time from either the Options bar, or the Tool 

Presets palette. 
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• To create a tool preset, set up the options for your tools, then click on the tool presets icon (in the upper left of the options bar) and save 

the preset. 

• When saving a brush as a tool preset, not only does Photoshop CS2 save all of the options in the Options bar (such as opacity, blend modes, 

etc), it will also save the foreground color if you choose to. 

• Use the Current Tool Only checkbox on the Tool Preset palette to view only those presets available for the currently selected tool.

Part 04 Adobe Bridge
The Bridge can be almost completely controlled using shortcuts. Instead of repeating them all here, I’ve chosen to select the ones that I use 

most often.  

• Command Option (Mac) / Control Alt (Win) + O opens the Bridge from Photoshop (or use the icon in the Options bar).

• Command-Option (Mac) / Control-Alt (Win)  +  O will return you to Photoshop.

• On the Macintosh, Choose Command + Option +  Shift  + O to open an image in Photoshop and hide the Bridge.

• There are multiple preset workspaces in the Bridge including: “Light box”, “File Navagator”, “Metadata Focus” and “Filmstrip Focus”.  Com-

mand (Mac) / Control (Win)  + \ (backslash) will cycle through those four viewing modes. 

• Preset workspaces can all be controlled with keyboard shortcuts as well (Control F2 - F5). User-created workspaces may be assigned 

shortcuts when the workspaces are saved. 

• To navigate around images in the thumbnail area, use the up and down, left and right arrow keys.

• Select Preferences > general to assign three additional lines of Metadata to appear under the image thumbnails.

• To toggle on and off  metadata  (like file name) which appears under each thumbnail, select “View > Show Only Thumbnails” or use Com-

mand (Mac) / Control (Win) ) + T to toggle between the two views.

• Command (Mac) / Control (Win) + “[“ or “]” rotates the selected images.

• Click the Show/Hide Panes button at the lower left of the Bridge window to display or hide the panels.

• Command (Mac) / Control (Win) 1-5 rates based on stars, and 6-9 and 0 rates based on colors.

• Command (Mac) / Control (Win)  > or < will increase/decrease rating. 

• Select Preferences and choose “Lables” to  remove the Command (Mac) / Control (Win)  key from the shortcut. 

• Setting Labels Preferences allows you to change the name of the color ratings (by default they are the color name) to something more 

specific like “Urgent” or “For Review”. 

•  You can’t rate or label a file if the file is open.

• You can filter which images you view by clicking on the “unfiltered” option at the top right of the Bridge and selection an option from the 

list. Note that almost all of the options can be controlled by keyboard shortcuts. 

• The binoculars icon has been removed. Instead, a search may be performed using Edit > Find, or Command (Mac) / Control (Win) + F.

• To enter compact mode, click the icon in the upper right of the Bridge window (next to the trash can), or Command (Mac) / Control (Win)  

+ Enter to toggle between Full and the last compact state you chose (compact or Ultra Compact).

• Command-Option (Mac)/Control-Alt (Win)  +  Shift  will reset the Bridges preferences on launch.

• Command (Mac) / Control (Win) + D now duplicates (instead of deselecting).

• Dragging a folder to the Bridge Preview Panel will redirect the Bridge to that folder.  

• When editing metadata, tap Enter to commit the edit.

• Export the cache from the Bridge (by selecting Tools > Cache > Export Cache) and include the cache files on the CD/DVD to expedite the 

loading of thumbnails from the CD/DVD.
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• Command (Mac) / Control (Win) + L opens selected files in Slide Show Mode. The following are shortcuts within slide show mode:

 ` (grave) or H Toggles shortcut list.

 Escape  Exits slideshow mode.

 Space  Pause/play.

 W  Toggles between viewing in a window or the entire screen.

 L  Loops the slideshow.

 D  Display mode - Cycles through centered view, scale to fit view, and fill screen view.

 C  Caption mode - Cycles through captions off, full, compact, and page number mode. 

 S  Seconds to display each image, “S” increases slide duration, Shift+S decreases.

 Left arrow  Previous Page (within a document) or Previous Document.

 Right arrow Next Page (within a document) or Next Document.

 Command (Mac) / Control (Win) + Left arrow Previous Document.

 Command (Mac) / Control (Win) + Right arrow  Next Document.

 [  Rotates 90-degrees counterclockwise.

 ]  Rotates 90-degrees clockwise.

 Command (Mac) / Control (Win) +0-5  Sets rating.

 Command (Mac) / Control (Win) + 6,7,8,9  Toggles label.

 Command (Mac) / Control (Win) + , (comma) Decreases rating.

 Command (Mac) / Control (Win) + . (period) Increases rating.

 Command (Mac) / Control (Win) + 0 (zero) Clears rating.

 Command (Mac) / Control (Win) + ‘ (apostrophe) Toggles one star rating.

 Delete (Mac) / Backspace) (Win) Removes the image from the slide show and puts them in to the trash (recycle).

Part 05 - Camera Raw
Most of the keyboard shortcuts that you know in Photoshop also work in the Camera Raw dialog box. For example, Command (Mac) / Control 

(Win) + (plus) zooms in and (minus) zooms out. Here are some additional shortcuts that I find useful. 

• If you choose File > Open in Camera Raw (or Command (Mac) / Control (Win) +R) to open Camera Raw files in the Bridge you are able to 

edit Raw files with out having Photoshop open.  If you choose to edit raw files in Camera Raw in the Bridge, the default button when you’ve 

made your changes is “Done” and clicking it takes you back into the Bridge. 

• Preferences > Advanced - “Double-click Edits Camera Raw Settings in Bridge” changes preference for double clicking a RAW file to edit in 

the Bridge without launching Photoshop. 

• Shift-double clicking on a  RAW image in the Bridge will bypass the Camera Raw dialog, applying either settings that have been saved 

with the file, or if there are no setting applied, opening the file with the camera defaults.

• To delete a single Color Sampler, position the cursor over the color sampler while holding the Option (Mac) / Alt (Win)  key. When the icon 

changes to a pair of scissors, click to “cut” (delete) the Color Sampler. Holding down the Shift key temporarily toggles the Color Sampler 

tool to the White Balance Eyedropper .

• Command (Mac) / Control (Win) + “[“ or “]” rotates the selected images.

• Command (Mac) / Control (Win) + U toggles on and off the Auto Adjustment options.

• Set all of the different settings tabs as you desire, then choose “Save New Camera Raw Defaults” and every time you open raw file from 

that camera you’re settings will be the way that you want them!

• Use the fly out to save all kinds of settings- from curves to calibration settings!
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• Use the Preferences (from the flyout) to determine if you want the sharpening to preview only or be applied to the image on open. You 

also have options for the image settings.

• Option (Mac) / Alt (Win) drag the Exposure or Shadows sliders to display any clipped areas in the preview.

• Holding down the Option (Mac) / Alt (Win) key changes the Save, Open and Cancel options:

“Save...” changes to “Save” (with out the ellipse) which saves the image bypassing the Camera Raw Save Options dialog (it automati-

cally uses the last  settings).

“Open” changes to “Open Copy” which opens a copy of the image. This would be useful for opening multiple copies of the same file 

processed in different ways.

“Cancel” changes to “Reset” which reverts the image settings to the beginning of the session (not the camera defaults, the image set-

tings - although this might be the same if it’s the first time the image is opened in camera Raw). 

Part 06 - Grab Bag (everything else)
In order to make the most of Photoshop, I’ve taken shortcuts and tips from the features that I use most often as well as some that I only use 

once in a while, but that save so much time that they’re well worth paying attention to. This section ranges from creating new files to working 

with layers,  using Web Photo Gallery and soft proofing. From novice to advanced there’s something for everyone!

Creating New Files
• While in the “New” dialog box, to create a new document that is the same size as another open document, select the other document 

from the Window menu.

• Option-Command (Mac) / Alt-Control (Win) + N will enter the last numeric entry in to the  “New” dialog box (instead of whatever dimen-

sions were last copied).

• To create your own custom New File presets, enter your preferred values and then click the Save Preset button.

• Set the New Document Preset Resolution in the Units and Rulers preferences for either Print or Screen work. 

Opening a Composite Image from a Layered PSD File
• Option (Mac) / Alt (Win) + Shift + O (or double clicking on an image with the keyboard modifiers) will open a flattened version of a file 

(instead of a layered one) if the file was saved with the Maximize Backwards compatibility preference turned on.

Undo Commands
• Option-Command (Mac) / Alt-Control (Win) + Z steps backwards in time.

• Option-Command (Mac) / Alt-Control (Win) +Shift + Z steps forward in time.

Drag and Drop
• Holding the Shift key while dragging and dropping a layer between two documents will place the image into the center of the destina-

tion document. 

• If there is a selection in the destination document, holding the Shift key while dragging and dropping an image will drop it into the center 

of the selection. 

• Dragging and dropping linked layers from the image window will bring over all layers and their attributes (including layer name, blend 

modes etc.).

The Place Command
• When using the place command (in either Photoshop CS2 or the Bridge) it  automatically creates a Smart Object.

• When using the Place command, you can now change layer opacity before committing to the place. This can help with alignment and 

transforms. 
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Layers
• Option-Command (Mac) / Alt-Control (Win) + Shift + N creates a new layer bypassing the New Layer dialog box. 

• To auto select a layer, with the Move tool selected, Command (Mac) / Control (Win) -click on part of the layer’s content. To select more than 

one layer, Shift-click on the layers in the image area. Shift clicking on an already selected object unselects it. 

• You can also click and drag over objects on layers to select them in the image area. This method works well if you have multiple objects 

(layers) and a Background. Otherwise, because you have the Auto Select feature turned on, clicking will select the first layer that you click 

on and begin to move it instead of selecting additional objects (layers). Because a Background is locked by default, it is impossible to select 

and therefore skipped by the Auto Select Feature. Hint: if you have layers that you do not want to auto select, lock them. Note: If you prefer 

to keep the Auto Select Layer unchecked (off ) with the Move tool selected, you can use the keyboard shortcut Command (Mac) / Control 

(Win) to temporarily turn on the auto select functionality. 

• To select multiple layers from the Layers palette, Command (Mac) / Control (Win) -click on multiple layers (click to the right of the layer or 

mask thumbnail, in the name area). Shift click to select a range of contiguous layers in the Layers palette. 

• When multiple layers are selected, commands will be applied to all layers. This includes, moving, transforming, aligning, distributing, ap-

plying styles, etc.).

• Option (Mac) / Alt (Win) -drag to duplicate a layer in the Layers palette. Select the layer(s) and drag until yo see a heavy black line between 

the layers and release. 

• Dragging multiple selected layers from one document window to another moves all selected layers.

• Selecting Edit Copy with multiple layers selected copies all layers. You can then paste them within the same document, or move them to 

another and paste all layers (using Photoshop’s new multiple layer clipboard format).

• When selecting multiple objects with the Move tool, you have the option to check “Show Transform Controls” (in the Options bar) to have 

Photoshop display a bounding box around selected objects. Not only does this help to show which layers are selected but can also be 

used to quickly transform an object with out having to use the Free Transform command. 

• Command (Mac) / Control (Win) + J copies a selection or layer to a new layer.

• Command (Mac) / Control (Win) + Shift + J cuts a selection or layer to a new layer.

• Command (Mac) / Control (Win) + Shift + C (with a selection) copies a merged view of all visible layers onto the clipboard.

Layer Groups
•To create a new layer Group while simultaneously placing selected layers into that group Group select Layer > New Group from Layers 

or drag the selected layers in the Layers palette to the New Group icon (the folder) at the bottom of the Layers palette. The group will be 

added above the topmost currently selected layer. If no layers are selected, Photoshop adds the group to the top of the layer stack.  Or, use 

the keyboard shortcut: Command (Mac) / Control (Win) + G places selected layers together in a group. 

• Option (Mac) / Alt (Win) -drag to duplicate a Group in the Layers palette until yo see a heavy black line between the layers and release.

• To ungroup layers, select Layer > Ungroup Layers.

• To delete a Group, select Layer > Delete > Group or, on the Layers palette, with the Group selected, click the trash can icon. Either method 

displays a dialog with the option to delete the “Group and Contents”, “Group Only”, or “Cancel”. To delete the Group and all of it’s contents 

while bypassing the dialog (on the Layers palette), drag the Group to the trash can icon. 

• Command (Mac) / Control (Win) -drag a Group to the trash can icon to delete a Group without deleting it’s contents.

• To automatically select Groups when selecting multiple layers, with the Move tool selected, check the Auto Select Layer option in the 

Options bar. Note: the Auto Select Layer option must be checked in order to check Auto Select Groups. 

• Layer Groups can have layer masks applied by targeting the Group and clicking the add layer mask icon from the Layers palette.

• Command (Mac) / Control (Win) -click the layer Group to open or close all layer Groups in the document.

• Option (Mac) / Alt (Win) + Layer > Merge Group (with a layer Group targeted in the Layers palette) to create a flattened copy of the contents 

of the Layer set on a new layer. Note: you can also use the Merge Group command from the Layer palette’s flyout menu.
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Linking Layers
• When layers are linked together, commands applied to one layer will also be applied to linked layers. This includes, moving, transforming, 

aligning, distributing, apply styles, etc.).

• Dragging linked layers from one document window to another moves all linked layers.

• Delete Linked layers using the Layers palette fly out menu.

• To unlink layers, select “Layer > Unlink Layers”, or select “Unlink Layers” from the Layers palette fly out. You can also use the context-sensi-

tive menus in the Layers palette to unlink layers.

To unlink a single layer from a link set, simply select the layer and click the link icon. If there were other linked layers, they remain linked.

• The basic rules from previous versions of Photoshop still apply, however, now that multiple layers can be selected at one time, the rules 

for linking layers have become a bit more complex. They are as follows:

Selecting a layer that is linked will show the link icon on all the other layers to which it is linked. 

If none of the layers selected contain linked and you click the link icon, all layers become linked - creating a new link set.

If the layers selected contain only linked layers, regardless of whether they’re all in the same link sets, clicking the link icon unlinks 

everything selected. 

If the layers selected contain at least some linked layers within the selection (and no other layers that are not selected are a part of 

those linked sets) plus any number of unlinked layers, clicking the link icon extends the link set to include the unlinked layers in the 

selection.

If the layers selected contains linked layers from two or more link sets plus at least one unselected layer, everything in the selection 

gets put into a “new” linked set.

Layers can only belong to one link set at a time.

Command (Mac) / Control (Win) clicking on the Link icon, unlinks all layers regardless of which link set each layer belongs to. If none 

of the layers in the selection are linked, nothing changes.

• You can temporarily disable linking of a given layer by Shift-clicking on the link icon.

Layer Masks, Vector Masks and Clipping Masks
• Move a mask from one layer to another by clicking and dragging the mask thumbnail in the Layers palette. 

• Option (Mac) / Alt (Win) -drag a mask creates a copy of the mask. 

• Option (Mac) / Alt (Win) + Shift creates copy of a mask while simultaneously inverting the mask. 

• To temporarily turn off a Layer or Vector mask, Shift-click the mask icon in the Layers palette. Click it again to turn it on.

• To view a Layer mask, Option (Mac) / Alt (Win) -click on the mask thumbnail in the Layers palette.

• Click on the link icon between the layer icon and the mask icon in the Layers palette to unlink them (allowing either to move indepen-

dently of the other).

• “\”(backslash) toggles the display of a layer mask on and off (as a red rubylith overlay).  Looking at the Channels palette, you can see that 

this shortcut toggles the channels visibility.

• To paste into a layer mask, Option (Mac)/ Alt (Win) -click the layer mask  icon on the Layers Palette and then select paste. 

• If you copy a single layer (or merged layers) to the clipboard and have a selection, choosing “paste into” will paste whatever is copied to 

the clipboard into the selection. It does this by automatically making a layer mask out of the selection.

• To add a layer mask which automatically hides the selection ( as oppose to reveals it as it does by default), Option (Mac) / Alt (Win) -click 

the “Add Layer Mask” at the bottom of the Layers palette.

• If a layer doesn’t have a layer mask, Command (Mac) / Control (Win) -click on the “Add Layer Mask” icon (at the bottom of the Layers 

palette) to create a vector mask.

• To temporarily hide the path for a Vector mask, click on the Vector mask icon in the Layers Palette. To reveal the path, click on the Vector mask 

icon.  Hiding the vector mask also enables you to use the Pen or Shape tools to create a new layer (as oppose to adding to the mask.

• Right mouse -click on the layer mask and select discard to bypass the annoying dialog box.
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• Command-Opt (Mac) / Control-Alt (Win) + G creates a Clipping Mask.

• Command (Mac) / Control (Win) -click the New Layer icon in the Layers Palette adds a layer below the targeted layer. This can help when 

adding a new layer that you want to be part of a clipping mask since adding it below the targeted layer (assuming that the targeted layer 

is part of the group) will automatically include it in the group.

Layer Styles
• When layer styles are applied to a layer, the “effects” icon appears “collapsed” saving room in the Layers palette. To reveal the individual 

effects, click on the disclosure triangle next to the “f” icon. 

• To move an effect to another layer, drag the “f” icon or, click the disclosure icon to reveal the individual effects and drag a single effect (by 

clicking on the name of the effect) or the entire effect (by dragging the word “Effects”).

• To copy a layer style to another layer, Option (Mac) / Alt (Win) -drag the “f” icon or, click the disclosure icon to reveal the effects and drag 

a single effect (by clicking on the name of the effect) or the entire effect (by dragging the word “Effects”).

 • Copying a style and then selecting multiple layers and choosing paste will paste the style on the selected layer. You can also You can 

copy and paste layer effects (styles) quickly using the control (Mac) / right mouse (Win) on the Layers palette to copy and paste via the 

context sensitive menu.

• Linking layers enables the option to copy a style and “Paste Layer Style To Linked “ also via the context sensitive menu.

• Layer > Layer Styles > Hide all effects can be used to speed up performance.

•  To change the default angle and altitude for the Global Light feature, close all documents, then select Layer > Layer Style > Global Light 

and make your desired changes. 

• If you prefer to use different Layer Style presets (say a special drop shadow setting), set it up as desired, then save the a style. The style will 

appear in the Styles palette as well as if you click on the work Styles in the Layers Styles dialog box. 

• To hide an image on a layer (including text layers) but keep the layer style effects visible, decrease the Fill amount on the Layers palette. 

Note: decreasing the Opacity amount will decrease the layer information as well as any Layer Styles applied.

Smart Objects
• You can also create Smart Objects by selecting File > Place. The placed document is automatically converted into a Smart Object which 

can be reedited by the originating application at any time. 

• Multiple instances of the same Smart Object can be created by selecting Layer > New > Layer Via Copy or by dragging the Smart Object 

to the New Layer icon at the bottom of the Layers palette. Editing the contents of any of the instances of the Smart Object will update all 

placed instances of that Smart Object. 

• To create an “unlinked” duplicate of a Smart object, select Layer > Smart Objects >New Smart Object via Copy. This copy will reference it’s 

own embedded file. If you edit the contents of the Smart Object only that instance will be updated. 

Blend Modes
• All blend modes have their own keyboard shortcut. They all begin with Option (Mac)/ Alt (Win) + Shift + a letter - most often the letter is 

the first letter of the name, N = Normal, M = Multiple, O = Overlay etc.

• Some blend modes hide 50% gray. This allows other effects to be added to the layer (such as paint to dodge and burn, adding noise and 

lens flair effects etc.) which can’t be added to an empty layer.

• Layer Groups have a unique blend mode “Normal” which limits any blending effects to within a Group.

Luminosity
• Option-Command (Mac) / Alt-Control (Win) + “~” (tilda) will load the luminosity values of an image.

Gradients
•  Double clicking on a gradient stop will bring up the color picker.
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Vanishing Point Shortcuts
• Navigation and viewing

 Spacebar to temporarily access the hand tool.

 Command (Mac) / Control (Win)  + (+/-) to zoom in/out.

 Command (Mac) / Control (Win)  + 0 (zero) to fit in view.

 Command (Mac) / Control (Win)  + Z to undo.

 Command (Mac) / Control (Win)  + Spacebar to zoom in.

 Option (Mac) / Alt (Win) + Spacebar to zoom out.

 Command (Mac) / Control (Win)  + D to deselect marquee selection.

 Command (Mac) / Control (Win)  + H to hide selection and surfaces.

 Double click on the Hand tool to zoom to full view.

 Double click the zoom tool to view Actual Pixels (100% view).

 Holding down the X key temporarily zooms to 2x.

• The Create Plane Tool 

 Command (Mac) / Control (Win) with a plane selected, selects the plane underneath it .

 Command (Mac) / Control (Win) + Period deletes last point set with the Plane Creation Tool.

 Backspace also deletes the last point created with the plane tool.

• The Marquee Tool

 Left, Right, Up, Down arrow keys to nudge selection 1 pixel at a time, adding the Shift key moves 10 pixels.

 Backspace or Delete to delete a floating selection.

 Double click to expand the marquee to fill the editing plane.

 Command (Mac) / Control (Win) + C to copy, V to paste.

 Option (Mac) / Alt (Win)  drag a selection to create a floating selection.

 Command-Opt (Mac) / Control-Alt (Win) + T to create a floating selection

 Command-Opt (Mac) / Control-Alt (Win) drag to tear off a floating selection of an existing floating selection or selection.

• Stamp and Brush tools

 [ or ] to decrease/increase brush size.

 Shift + [ or ] to decrease/increase brush hardness.

• Transform Tool

 Command (Mac) / Control (Win) + Shift + T to repeat the last duplicate and move operation.

• Other

 Command (Mac) / Control (Win) Z to undo.

 Command (Mac) / Control (Win) + Shift + Z to redo.

 Shift during drag operations constrains on and across multiple surfaces. 

Curves
• Expand the Curves dialog box by using the grow box in the lower right.

• Option (Mac) / Alt (Win) -click in the grid area to show additional grid lines.

• Option (Mac) / Alt (Win) changes the “Cancel” option to “Reset”.

• Command (Mac) / Control (Win) in the image area to set points on the curve.

• Command (Mac) / Control (Win) + Shift -click in the image area to add a point to each channel in the curve except the composite.

• Control + Tab moves you from one point to another (adding the Shift key cycles in the opposite direction).

• Shift -click multiple points on the curve to move them all at once.

• Option-Command (Mac) / Alt-Control (Win) + M brings up the curves dialog box with the previous settings already entered.
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Transform and Warping
• Command (Mac) / Control (Win) + T brings up the free transform bounding box.

 The Shift key forces proportional transformations. 

 Option (Mac) / Alt (Win) transforms from the center.

 Command (Mac) / Control (Win) freely distorts an image.

 Command (Mac) / Control (Win) + Shift skews an image.

 Option-Command (Mac) / Alt-Control (Win) + Shift changes the perspective of an image.

• Command (Mac) / Control (Win) Shift + T transforms again (applies the same transformation settings).

• Option-Command (Mac) / Alt-Control (Win) + Shift + T will create a copy on it’s own layer while creating a duplicate transformation.

• To apply a transformation tap the return or enter key, to cancel a transformation hit the escape key.

• The center point can be moved to change the point around which transformations happen by moving it in the image area or by setting 

it in the Options bar.

• Command (Mac) / Control (Win) + 0 to zoom out while using Free Transform to see any handles that are beyond the visible image area.

• To toggle from Free transform to Warp mode, click the warp icon in the Options bar.

• While in Warp mode, Command (Mac) / Control (Win)  + T toggles to Free Transform mode and vice versa.

Brushes and Painting
• The opacity option controls the opacity of the paint and the flow option controls the speed at which paint is laid down. 

• When the airbrush attribute is in use, tapping a numeric key will set the amount. If the airbrush attribute is not applied, then the opacity 

is effected. Use the Shift key to target the other field.

• Option (Mac) / Alt (Win) + Shift + P toggles the airbrush attribute on and off.

• Use the “caps lock” key to display precise cross hairs for brushes.

• To access the Brushes preset picker while anywhere in the image area, control (Mac)/ right mouse (Win) -click with a painting tool 

selected.

The Preset Manager
• To reorder the brushes in the Brushes palette, select Edit > Presets Manager. Select Brushes for Preset Type, then drag and drop the brush 

icons into the correct order. Note: this shortcut also works with any of the preset lists.

• Preset thumbnails can be deleted in the preset manager by Option (Mac) / Alt (Win) -clicking on an item.

The Fill Command
• Option-Delete (Mac) / Alt-Backspace (Win) fills with the foreground color.

• Command-Delete (Mac) /Control-Backspace (Win) fills with the background color.

• Delete (Mac) / Backspace (Win) + Shift brings up the fill dialog box.

• Option-Delete (Mac) / Alt-Backspace (Win) + Shift  will fill with the foreground color and temporarily turn on the Lock Transparency 

option.

• Option-Command-Delete (Mac)  / Alt-Control-Backspace (Win) fills with the current history state.

Filters
• Command (Mac) / Control (Win) + F to run the last used filter.

• Command-Option (Mac)/Control-Alt (Win) + F to display the dialog box for the last used filter.

• Command (Mac) / Control (Win) + Shift + F to fade the last filter.

• You can assign a keyboard shortcut to a Filter (Edit > Keyboard Shortcuts - Application Menus) to jump directly to a specific filter.

• Option (Mac) / Alt (Win) -click on a filter to add a new filter on top of the selected filter (instead of changing the selected filter).

• Option (Mac) / Alt (Win) -click on a disclosure triangle to close all of the contents of filter categories. 
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Soft Proofing and Printing
• To set your own default settings for soft proofing, close all images and select the desired printer from the custom menu.

• You can print a selected area by selecting it and choosing “Print selected area” in the print with preview dialog.

Color Management
• View a document’s currently selected profile by choosing Document Profile from the pop-up menu at the bottom of the image window 

or by displaying it on the Info palette. 

• If an asterisk (*) appears next to a document’s color mode in the title bar if the document is residing in a space other than the working 

space.

• If a pound sign (#) appears next to the color mode in the title bar if the document is untagged. 

• The “dirty file” indicators for OS X (meaning that the file was converted while opening) is the presence of a black dot in the middle of the 

left-most title bar button - the close window one that normally has an X in it.

Web Photo Gallery
• You can use Web Photo Gallery to imprint text (custom or from the File Info) on top of images for security/watermarking.

• If you create your own template, you can include a preview by saving a template.jpg file in Photoshop CS2 > Presets > WebContactSheet 

> “theirStyleName”folder.

• There are three new Flash-based templates in Web Photo Gallery which make for much more dramatic presentations. To add a background 

audio track, rename any mp3 file to “useraudio.mps “ and drop it into the template folder.

Save for Web
• Option (Mac) / Alt (Win) while in the Save for Web dialog box will change the cancel button to Reset and the Done button to Remember 

(click Remember to save the current setting as your default).

Recording Actions
• Actions override F-keys assigned by Photoshop.

• To record a paint stroke, you have to create a path and record stroking it. 

• Recording actions with units set to percentage allow more flexibility on different size files. However, resolution-dependent commands 

such as type size, feather, USM may not work.

• Try using the shortcuts to select layers instead of selecting specific “named” layers:

 Option (Mac) / Alt (Win) + “[“ or “]” selects the layer above or below.

 Command (Mac) / Control (Win) + “{“ or “}” moves the layer up or down.

 Option (Mac) / Alt (Win) +Shift + “] “or + “[“ selects top or bottom  layer.

• To play a single command in an action, double click the name of the command while holding the Command (Mac) / Control (Win) key.

• Actions can save and record audio annotations.

• You can save  the steps in an an Actions as a text file by pressing Control-Alt (Windows) or Command-Option (Mac) while selecting Save 

Actions from the Actions palette menu. This is handy for reviewing or printing the contents of an Action. However, you can’t reload the 

text file back into Photoshop.  Note that ALL of the Actions in all sets are printed out, so you may want to limit the number of actions you 

have loaded to eliminate a lot of deleting of unnecessary information. 

• To play a single step double click on it in the Actions Palette.

• Record an action within another by playing the action while recording.

• The Batch command itself can be recorded as part of an action to perform multiple batches in sequence. To batch process multiple folders 

without reorganizing them on the hard drive, create aliases within a folder to the other folders you want to process, and select the Include 

All Subfolders option (or use a droplet).

• For better batch performance, reduce the number of saved history states and deselect the Automatically Create First Snapshot option 

in the History palette. 
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Other Miscellaneous Tips and Shortcuts:
• For any text field in a palette or on the Options bar, clicking on the icon/text for that feature will highlight the text field automatically. 

While in most dialog boxes, holding the Option (Mac) / Alt (Win) key will change the Cancel button to Reset.

• Placing your curser over a numeric entree option in the options bar or in most dialog boxes, the Scrubby Sliders icon appears. Dragging 

with this icon decreases/increases the value as you drag left/right. Option (Mac) / Alt (Win) + dragging will make the values that they control 

move 10 times as slowly, while holding the Shift key will make them move 10 times as fast.

• You can Control (Mac) or right mouse (Win) -click in a text entrée field to access units to select from.

• Option-Command (Mac) / Alt-Control (Win) + D is the shortcut to add a feather to a selection.

• Learn to use the Control key (Mac) or the right mouse (Win) -click to access context sensitive menus.

• You can add a relative amount to a canvas by selecting in Image > Canvas Size and checking the “Relative” option. You can also control 

the Canvas extension color by selecting it with in the Canvas Size dialog box. Note: this option is only available if you are working with an 

image that contains a Background, otherwise, Photoshop will fill the added area with transparency.

•  On Windows, right clicking in the title bar of an image will allow you the following options: Duplicate, Image Size, Canvas Size, File Info 

and Page Setup.

• Use Window > Arrange to “Match Zoom”, Match Location” or” Match Zoom and Location” in all open documents. 

• On Windows, to access the copyright symbol,  press the Alt key and type 0169.

• Set the Font Preview Size to either Small, Medium, or Large (for WYSIWYG font feature).

• If you have chosen to hide Menu or Palette items, a command to “Show All Items” will be added to the bottom of the Menu or Palette. To 

temporarily see hidden menu items, click on “Show All Menu Items” or Command (Mac) / Control (Win) -click on the menu. 

• If you have an image that you want to center, select all and then click the align center and vertical options to center it within the selec-

tion.


