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There are several essential tools and techniques for retouching images of people, and one underlying secret: 
enhance a person’s image without removing their essence.  In this Tip and Technique, I’ll show you the tools and 
methods I use for specific types of adjustments, and share my secrets about retaining your subject’s character to 
create an outstanding portrait. 

Planning Your Projects
Before you begin retouching an image, take a few minutes to evaluate the project, including the approach and the 
necessary adjustments. If you’re retouching an image for another person, such as a client or art director, it’s a good 
idea to agree on the scope of the adjustments before starting work. Two of the most common methods are: 

• Create a new layer in the file (Layer > New > Layer) and then use the brush or pencil tool to outline the areas 
that need to be altered. In addition, you can create callouts to highlight problem areas if necessary using the 
type and shape tools.  
• You can also use the Notes and Audio annotation features in Photoshop. Using the notes tool, click to place a 
sticky note and then author the change. Note: annotations can be hidden or displayed, making it a bit easier 
to see the underlying image by selecting View > Show > Annotations. Or, if you type as slowly as I do, use 
the Audio annotations feature! Select the Audio annotations tool and click in the image area. Click the Start 
button to begin recording in to the computer’s microphone, and click the stop button when you’re finished. 
If you’re working remotely and you need to send the file to someone else with either of these two types of 
annotations, you can save the image in either the native Photoshop (.PSD) format or as an Acrobat PDF file. 
(An added benefit of saving the file in PDF is that you can add security features such as password protection, 
allowing only those people who have the password to open the file in Photoshop.)

A little warning, always ask about removing moles, freckles, or other distinguishing marks from an image, as they 
may be essential to an individual’s character. Before making any adjustments, save a copy of the original file and 
work on the copy to avoid the possibility of saving over the original file. (Some people disagree with this step and 
instead create a duplicate of the original background layer in the same file, but keep in mind that if you’re working 
on a large file, duplicating the background layer can double the size of the file.) 

Removing Small Imperfections
Working with the copy of the file, I start by removing obvious flaws such as dust, scratches which are typically small 
enough to remove  on the original layer.

• Select the problem area with the lasso tool and soften the edges of the selection by choosing Select > Feather. 
The larger the value entered in the Feather Radius, the softer the edge of the selection (the softer edge will 
help lessen the likelihood of a visibly noticeable difference between the changed and unchanged area in the 
image).  Note: you can also choose to enter a feather value in the Options bar for the Lasso tool. This value 
must be entered before drawing the selection. As I often forget to remove a feather once I’m finished with 
the selection and have wasted considerable amounts of time drawing my next selection forgetting that there 
is already a feather applied to the Lasso tool, I prefer to add a feather to the selection instead of the tool. But 
that’s just my preference!
• Select Filter > Noise > Dust & Scratches. In the Dust & Scratches dialog box, move both the Radius and Threshold 
sliders to zero. Then,  trying to keep the radius as small as possible, begin moving the radius slider to the right 
until all of the dust disappears. At this point, you may notice that the selected area has become blurred. 
• To restore the detail in the selected area, begin moving the Threshold slider to the right. Raise the threshold 
to as high a value as possible, with out having the noise returning.
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Removing Small Wrinkles and Blemishes
Before the introduction of the Healing brush in Photoshop 7, I would immediately reach for the clone stamp tool to 
remove unwanted objects from my image, but in both Photoshop 7.0 as well as Photoshop CS, more often than not, 
I use the healing brush. The difference between the clone stamp and the healing brush is that the clone stamp tool 
copies an exact replica of the source information to the destination area (even if the color, texture, and lighting don’t 
match) whereas the healing brush modifies the color and tonal values of the source area to match the destination 
area. (In simple terms, the clone stamp tool copies pixels; the healing brush copies texture.) 

For a variety of reasons, when working with the Healing brush, I typically will work on a duplicate layer instead of 
the background. For example, if I’m not confident in my ability to retouch a difficult area, I may want the flexibility 
of throwing away what I’ve done if I make a mistake. Another reason is the lack of an option for using the healing 
brush at a decreased opacity. If, for instance  I feel that the retouched areas should be toned down (i.e. I want to 
lessen laugh lines, not remove them altogether) using the healing brush on it’s own layer allows me to decrease 
the opacity of the layer allowing some of the initial image to show through. This typically results in a more realistic 
looking image. 

• If you choose to make a duplicate of the background, select Layer > New >Layer Via Copy (I like this method 
because I can use the keyboard shortcut Command (Mac)/Control (Win) + J). Or, if you’re only going to be 
working with a portion of the image, you can select that area and copy it to a new layer. This will help to keep 
the file size down. In fact, if you’re working with Photoshop CS, you can simply create a new, blank layer (Layer 
> New > Layer) and check Use All Layers in the Options bar to “heal” to the blank layer adding only minimal 
file size while keeping a flexible editing environment.
• Zoom in on the image to view the Actual pixels (100% view) of your image, to be sure you don’t miss any 
detail.  If it helps, you can zoom in to 200% but remember, if you can’t see the imperfection at 200%, they you 
probably aren’t going to be able to see it when you print.
• Select the healing brush and set the brush size to a size that closely corresponds to size of the imperfection 
you want to correct. 
• Examine the image to find an area that contains a good texture that’s similar to the texture you want to remove. 
(Remember, you don’t need to worry about color variation; the healing brush will do this for you.)
• Next, try to position the pointer near the imperfection you want to remove, keeping in mind that you don’t 
want the source and destination points to overlap. To set the sample point, hold down Option (Mac)/ Alt (Win) 
and click, then release the key and the mouse button. 
• Move the pointer over the imperfection and drag. While you’re dragging, the area may display darker or 
lighter tonal values than the destination area, but when you release the mouse button, the area is correctly 
blended for the destination area. 
• Note: While you’re holding down the mouse button, two pointers are displayed: the circle displays the size 
of the area you’re covering, and the cross hairs show the area you’re sampling from. 
• Release the mouse button. Voila! The imperfection disappears like magic, even if the colors change between 
the sample point and the retouched area! 
• Note:  If you notice discrepancies in color, that is, colors don’t seem to be blending well, avoid using the heal-
ing brush in areas with high contrast or use a selection tool before using the tool to isolate the correction’s 
effect. 
• Immediately after using the healing brush, you do have the option to select Edit > Fade Healing Brush. This 
allows you to decrease the intensity of the effect by moving the opacity slider in the Fade dialog box. This is 
a fantastic feature for changing the intensity of each stroke, but depending on time, you might be better off 
using the full strength of the tool and adjusting the layers opacity  instead. 
• Note:  In addition, you can even use the patch tool, healing brush, or clone stamp tools to sample from one 
document into another!  Simply option(Mac)/alt (Win) click in the image where you want to set the sample 
point, target the other image and start healing!

Correcting Larger Areas
For larger areas requiring correction, or for more contrasty areas the area under a person’s eyes or around the lips, 
I use the patch tool. The patch tool uses the same technology as the healing brush, but is initiated by creating a 
selection from which to sample. After you create a selection you drag the selection to a different area of the image. 
The Patch tool can make corrections by either correcting the source area (where you created the initial selection) 
or the destination area (where you dragged the selection).

• Select the patch tool from the hidden tools under the healing brush and then click the Source option on the 
Options bar. 
• Position the pointer in the image area to display the patch tool. The patch tool looks a bit like the lasso tool, 
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and works in the same way when you’re using it to make a selection.
• Draw a selection marquee around the area you want to correct and then position the pointer within the selec-
tion marquee. With the pointer inside the selection, drag the selection over an unblemished area and release 
the mouse button. You can watch as the source area is updated with a preview of the area that you move the 
selection over. When you release the mouse, the patch tool samples the unblemished area and replaces the 
source area, blending tones and color values for a seamless correction. Note:  Although the Patch tool gives 
you the lasso tool to make the selection. You can always create a selection with any of the tools and then select 
the patch tool and use the previously made selection to patch with. 

If you prefer, you can make corrections using the Destination option in the Options bar with the patch tool.  
• With the patch tool selected, click the Destination option in the Options bar. 
• Position the pointer in the window and then drag a selection marquee over an unblemished area. 
• Position the pointer within the selection, drag over a blemished area, and then release the mouse button to 
correct the area.

Although there is no opacity setting for the healing brush and patch tools, you can fade the opacity and blend 
mode of either tool by choosing Edit > Fade immediately after painting.

Concealing Shadow Areas
For areas that aren’t flawed but need to be lightened, I use the clone stamp tool or paintbrush.  To use the clone 
tool, do the following:

• Select the clone stamp tool.
• On the Options bar, set the mode to Lighten and the opacity to 30% or lower. Note:  Using the Lighten mode 
and lowering the opacity for the clone stamp tool lets you make multiple passes over an area to lighten dark 
areas slowly. If you try to do this in a single pass with 100% opacity, the skin tends to take on a plastic look. 
• Set the sample point in an area lighter than the area you’re correcting, and then stamp over the areas you 
want to lighten. 

This technique also works well for lightening darker shadow areas in the image. If you’re just starting out using 
this technique, you may want to create a new layer and clone to that layer by selecting the Use All Layers option in 
the Options bar. When there isn’t a good area to sample from when using the Clone Stamp tool, you can use the 
paintbrush to lighten or darken an area. 

• Add a new Layer by selecting Layer > New > Layer. In the New Layer dialog box, change the layers blend 
mode to Soft Light. 
• Select white as the foreground color to dodge (lighten) areas or, black to burn (darken) areas. Lower the 
opacity of the brush as needed for subtle changes. I find that it’s more effective to use many small strokes of 
paint at an opacity of about 3% than it is to try to retouch an area with one heavy change.

The only disadvantage to this technique is that you tend to loose a little detail in the areas where you paint. Some 
people find the softer skin to be more attractive, but you may find that you have to add a bit of noise into the areas 
that you’re retouching in order to make them appear seamless with the rest of the image. Another feature that I use 
is the ability to see multiple views of an image at one time. I use one view to zoom in so that I can see the image at 
100%, then select Window > Arrange > New Window for... to create a second view that I can zoom out on to see 
what the overall effect of the changes that I’m making to the image. 

Enhancing Eyes
The eyes are the most important feature of the face and can either make or break a portrait. One way to draw atten-
tion to the eyes is to brighten and desaturate the white area, and because no one’s eyes are perfectly white, we’ll 
use two steps to accomplish this. 

• Select the lasso tool and draw a selection around the white areas of the eyes.  (To add to a selection, hold 
down the Shift key or click the Add to Selection icon on the Options bar.)
• To soften the edge of the selection and allow the correction to blend seamlessly into the unaltered area, choose 
Select > Feather and add a slight feather (1-5 pixels) to the selection. Or, you can add a feather in the Options 
bar for the tool, however, I always forget that I’ve added a feather which can ruin later selections.
• To remove redness or discoloration in the eye, choose Layer > New Adjustment Layer > Hue/Saturation. Pho-
toshop automatically creates a mask from the selection, so that only the selected areas are affected. 
• Drag the Saturation slider to the left to desaturate the redness in the eyes. 
• If you want to selectively desaturate a color, add the Hue/Saturation adjustment layer, and then, in the 
Hue/Saturation dialog box, click the Edit option at the top of the dialog box and choose the color you want to 
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desaturate from the drop-down list. Warning! If you can see that an adjustment has been made and the eyes 
look too desaturated, you’ve gone too far and will want to back off on the adjustment. 

To lighten the eyes, we’ll use the mask that was created above. 
• On the Layers Palette, command (Mac)/control (Win) click on the mask icon for the Hue and Saturation 
Adjustment layer. This will load the selection of the mask, (you should be able to see the selection outline after 
clicking) enabling you to reuse it.  Then,  select Layer > New Adjustment Layer > Curves. 
• Name the layer and click OK. 
• In the Curves dialog box, drag the curve upward to lighten the whites of the eye. Again, if you can see the 
adjustment, you’ve probably gone too far. Note: depending on the selection, you may start to see slight artifacts 
around the edge when used multiple times. You can prevent this by adding a slight feather to the selection 
after loading it for a second time. 

Additional depth can be added to the eyes with a little dodging and burning. This technique helps to draw the 
viewers attention to the eyes, engaging them in the photo and helps to “pop” the eyes, making them appear bright 
and alert.

• To add contrast to the iris (the colored portion of the eye surrounding the pupil) add a new layer and set the 
blend mode to soft light. 
• Select a small brush set to a very low opacity.
• Paint with white (dodge) the center of the irises (not the pupils). 
• Next, using a very small brush, paint with black (burn) the edges of the iris. 

Accent the eyelashes and add eyeliner to add definition around the eyes if necessary. 
• Select the paintbrush from the toolbox and lower the opacity to 5-10%, then select a brush about the same 
size as the eyelashes in the photo. 
• In the Brushes palette, click the Brush Tip Shape option and change the brush’s angle and roundness until it 
conforms to the shape of the lashes. 
• Set the foreground color to black. 
• Create a new layer and paint over the lashes to darken them. 
• Continue creating varying angled brushes until all the lashes have been darkened.  Note: You can also use 
these brushes to add eyeliner to a photograph if desired. If you have a difficult time drawing along the curve 
of an eye. Try creating a path with the pen tool and then stroking the path (using the paths palette menu) 
with the eyeliner brush.

As you create brushes, you can save them as brush presets by choosing New Brush from the fly-out menu on the 
Brushes palette.  You can also change the order of brushes with the presets manager. Choose Edit > Preset Manager 
and select Brushes as the Preset Type. Then, simply drag and drop to reposition the brushes.  Note that this works 
for the other Preset types as well.

Perfecting Teeth and Lips
 To help brighten a smile, a little digital teeth whitening may be in order. If there is more than one person in the 
image, it might be possible to lighten all of the teeth at once, but I typically find that each persons teeth need a 
slightly different adjustment. 

• Using the lasso tool, select the teeth. 
• To lighten the teeth, select Layer > New Adjustment Layer > Curves. Click on the curve and drag upwards to 
lighten the area.
• Since we didn’t add a feather to the selection, you may notice a harsh line between the area that was corrected 
and the area that wasn’t. To remove this line, with the Curves adjustment layer targeted on the Layers palette, 
select Filter > Blur > Gaussian Blur. As the blur in the mask is increased, you can watch the harsh line fade away. 
I prefer this method to adding a feather before making the change because I never know exactly how much 
of a feather to add, and with the blur, it’s easy to dynamically see the needed amount. 
• To desaturate the teeth, on the Layers Palette, command (Mac)/control (Win) click on the mask icon for the 
Curves Adjustment layer. This will load the selection of the mask, (you should be able to see the selection outline 
after clicking) enabling you to reuse it.  Then,  select Layer > New Adjustment Layer > Hue/Saturation. 
• Drag the Saturation slider to the left to desaturate the teeth.

Lips
You can change both lip color and density to enhance an image—especially if your client is a cosmetics manufac-
turer looking to advertise a hot new color! 
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• Select the lips with the lasso tool, add a slight feather and then choose Layer > New Adjustment Layer > 
Color Balance. 
• Drag the sliders until you achieve that perfect lip color.  
• Note: To change the density of the lips as well as their color, choose Curves (instead of a Color Balance 
Adjustment layer) and then use the composite channel to adjust the luminosity of the lips and the individual 
channels for the color. 

Cheekbones
Adding to the contour of cheekbones by darkening them can provide the face with a lift. 

• Create a new layer. 
• Select a large, soft-edged brush with the airbrush attribute set to a very low opacity (2 to 3%), and then paint 
on the new layer over the cheekbone area. 
• If necessary, erase any overspray of paint from the lower cheek or hair area with the Eraser tool set to a large, 
soft edged brush.

Feature Transformation
You can copy and transform specific features of a person’s face or body to give them a particular look. For example, 
you may need to straighten a nose, or adjust hand positioning etc. (Again, your client will determine the extent of 
retouching desired.)

• In the Layers palette, target the layer containing the image. 
• Using the Lasso tool, make a generous selection around the feature you want to change, then choose Layer > 
New > Layer Via Copy to copy the feature onto its own layer.  Note:  If you need to copy information from multiple 
layers, choose Edit > Copy Merged and then Edit > Paste to paste the information onto it’s own layer. 
• Choose Edit > Free Transform and transform the layer as needed, for example, scaling, rotating, and distort-
ing and then double-click inside the transformation boundaries to apply the transformation when you’re 
satisfied. 
• To hide the edges of the transformed areas, add a layer mask to the layer by selecting Layer > Add layer Mask 
> Reveal All. 
• Using a large soft-edged brush, paint with black in the layer to hide the rough edges and blend the trans-
formed copy with the original below it.

You can also use the Liquify command to selectively distort images in a more free-form manner than the transform 
feature. If you need to Liquify information on more than one layer, or want the added flexibility to using a copy of 
the information you’re planning to distort, choose select Edit > Copy Merged and then Edit > Paste to paste the 
information onto it’s own layer. 

• Choose Filter > Liquify.
• In the Liquify dialog box, select a tool and then set the Tool, Mask, and View Options as desired.
• Experiment with the warp tool to push pixels, the twirl tool to rotate, the pucker tool to shrink and the bloat 
tool to expand.
• Use the push left tool to move pixels perpendicular to the stroke direction.  Drag to move pixels to the left, 
and Alt-drag (Windows) or Option-drag (Mac) to move pixels to the right.  The push left tool is the tool of choice 
for trimming objects or slimming figures.

Moving and Replacing Objects
Sometimes it becomes necessary to remove or move an object in an image (like earrings or something distracting 
in the background). Since moving part of an image leaves nothing in it’s place, you’ll have to make up the informa-
tion that surrounds it. 

• Use a selection tool such as the Lasso to create a loose selection around the object.
• Copy the object  to it’s own layer if you’re going to need it for later (if you’re just moving an earring for 
example). Then, hide the layer. 
• Using the clone stamp tool, remove the object from the underlying layer(s). When finished, show the copied 
layer and move into position.

Sometimes, it might be easier to use part of a second image instead of trying to fix the image that you’re working 
on. If a person asks you to remove braces for example, Finding a similar set of teeth in another file and cloning or 
copying and pasting the information can be easier and less time consuming than trying to remove each brace one 
at a time. 
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Removing Glare in Glasses
When photographing people with glasses, it might be easier to take two photographs, one with the glasses on 
and one with them off to avoid reflections. This enables you to light the person as you wish, and not have to worry 
about the reflection that the lights may cause in the lenses. 

• With both images open, loosely select the area around the glasses in one image and drag and drop that 
selection into the other image using the move tool.
• Using the Opacity slider on the Layers Palette, decrease the opacity of the top layer to about 50% so that both 
the top and underlying layers are visible. Using the move tool, reposition the layer as necessary. Select Edit > 
Free Transform to scale or correct rotation and perfect the alignment of the two images. 
• Using the Opacity slider on the Layers Palette, raise the opacity of the top layer to 100%. To hide any extra 
information on the layer, select Layer > Add Layer Mask > Reveal All. Select black as the foreground color and, 
using the paint brush paint in the layer mask to hide the image where needed. To reveal information, change 
the foreground color to white and paint.

Sharpening Images
After you’ve made all the adjustments you want to your image, the final step is to sharpen the image. When sharp-
ening an image, concentrate on the important areas of the image; if other less important areas become too sharp, 
you can fix them after the initial sharpening. 

• Start with a 100% view of your image to be sure you don’t miss any detail.
• Target the top layer in the Layers palette and choose Layer > New > Layer. 
• Hold down Option (Mac)/ Alt (Win) and select Layer > Merge Visible to create a flattened copy of all the 
layers.
• Choose Filter > Sharpen > Unsharp Mask. 
• In the Unsharp Mask dialog box, use the Amount slider to determine how much contrast to add along edges, 
the Radius to choose how many pixels around the edges will be affected, and Threshold to determine how 
much contrast is applied before Photoshop determines that an edge is present and applies the Amount and 
Radius. Concentrate on the important areas of the image.  If other areas become too sharp, we can fix them 
in the next step.

After an initial sharpening, there may be areas of the image that are overly sharp, which you can easily paint out. 
• Select Layer > Add Layer Mask > Reveal all. 
• On the layer mask, using the paintbrush with black as the foreground color, paint over the sharp areas on 
the layer to hide them. 

This technique can also be used to selectively blur areas such as skin tones or to apply a soft, ethereal look to an 
image. Follow the steps above, and then choose Filter > Blur, Gaussian Blur instead of Unsharp mask.


