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Adobe Products - A Solution for Law Enforcement
With its comprehensive suite of powerful digital imaging products, Adobe software provides the solutions law enforcement agencies need to conduct enhanced 

forensic investigations. With its unmatched set of image management tools, Adobe Photoshop software is widely used by law enforcement agencies to make 

digital photos of suspects and crime scenes clearer for positive identification. From image sharpening tools to lighting effects, Photoshop provides a number of 

refining effects that investigators can apply to still and moving images.

To improve the quality of security camera video, Adobe Premiere® and Adobe After Effects® software can be used in conjunction with the latest digital camcord-

ers to record crime scene walk-throughs and perform detailed analyses of clues recorded on videotape. These programs can also be used with other Adobe 

applications—including Adobe GoLive® and Adobe InDesign® software—to share information with other agencies via print as well as over the Web, such as 

missing person photos or all points bulletins. 

Adobe applications work with other software tools to enhance the investigative process. Plug ins— such as the More Hits Pattern Removal Filter from PC Pros—allow 

law enforcement agencies to remove distracting patterns from images. And Fovea Pro from Reindeer Graphics enables labs to use Adobe Photoshop to extract 

qualitative data from a variety of digital images.

This tip and technique has been designed to focus on those tools most relevant to the Law Enforcement professional’s workflow. 

Setting up the Photoshop Workspace
In order to minimize time spent arranging and rearranging palettes, position them on the desktop in the layout that you prefer and select Window >Workspace 

> Save Workspace. You can save multiple workspaces depending on the tasks that you perform and quickly jump back and for the between them by selecting 

them for the list (Window > Workspace > your custom workspace).

Customizable Keyboard Shortcuts
You can assign your own keyboard shortcuts to Application Menus, Palettes and Tools. Note: unfortunately they can not be changed within dialogs such as Liquify, 

Extract or the Adobe Bridge. To change a keyboard shortcut select Edit > Keyboard Shortcuts. Find the command desired and enter in the new Shortcut. If you 

assign a keyboard shortcut to a feature that is already applied to another, you will be alerted and given the choose to accept the change, or accept and go to 

conflict if you choose to change the command which previously used the shortcut. You can save your own custom set of keyboard shortcuts and share the file 

with friends or coworkers. You can always reset to the default Photoshop Keyboard shortcuts. Summarizing will save the set of keyboard shortcuts as XMP and 

open the file in a browser. 

Menu and Workspace Customization
To display the custom preset menu configurations choose Window > Workspace and select one from the list to display the associated workspace. To go beyond 

the default presets and customize menus and palette items for your specific workflow, select Edit > Menus. Click on the Menu tab and use the “Menu For” option 

to select Application Menus or Palette Menus. Use the disclosure triangle next to the menu or palette item to display the customizable items. Click the Visibility 

button (the eye icon) to hide or show the item. Click the word none under the Color column to color a menu item. If you have chosen to hide Menu or Palette 

items, a command to “Show All Items” will be added to the bottom of the Menu or Palette. To temporarily see hidden menu items, click on “Show All Menu Items” 

or Command (Mac)/Control (Win) click on the menu. 

To save settings and create a new set based on the current set of menus, click the save icon. To delete a saved setting, click the trash icon. To save your settings 

and share them with peers, simply place a copy of the .mnu file in the Adobe Photoshop CS2 > Presets > Menu Settings folder. The settings will automatically 

load the next time you launch Photoshop and will appear under the “Set” drop down menu in the Keyboard Shortcuts and Menus panel. 

You can edit your menus and then save them as part of a workspace so that they work in combination with palette locations and keyboard shortcuts. Select 

Window > Save Workspace and check to capture Menus, Palette Locations, and Keyboard Shortcuts (if desired). The workspace appears at the bottom of the 

Window > Workspace menu.
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Color Management
The color settings determine how Photoshop interprets and displays images in Photoshop. If you want to color manage images, in the Color Settings dialog box 

select U.S. Prepress Defaults from the Settings list. If you don’t want to color manage the document, in the Color Settings dialog box select Color Management 

Off.

Logging Edits 
Using Photoshop CS2, you can keep track of all of the edits that you make to an image.  Set the preferences for the detail of information that you want to col-

lect via  Preferences > History Log.  You can choose to save the History Log with in a file’s metadata, or in an external text file or in both. You can also log various 

levels of detail. 

• Session Only – stores a record of Photoshop launch, quit and file open and close events. 

• Concise – includes brief data for each step, as it appears in the History palette

• Detailed –  records all detain for each step as it appears in the Actions palette

One of the benefits of logging the changes that you make to an image is the ability to later reference that information and share it with others. Note: if changes 

to the file are logged and saved as part of the file as metadata, the file can be saved as a Photoshop PDF and password protected to ensure that unauthorized 

individuals are not able to view the image nor the history log.  It’s important to know that if a person opens a PDF file with the password, they can then edit the 

image as well as the History Log.. Note: Some tools can not be recorded when logging history. For example you can’t record a paint stroke, however you can 

record drawing and stroking a path.

Organizing, Managing and Opening Image Files Using Adobe Bridge
The Adobe Bridge can be used as the digital imaging hub allowing you to preview images, create new folders, move and copy files, tag images to be rotated when 

opened in Photoshop, rename images, edit metadata, add keywords,  search for images and much more. To access the Bridge, (in Photoshop) click the Bridge 

icon in the Options bar or, select File > Browse. Note: the Bridge is a separate application which ships with Adobe Photoshop CS2. This provides many advantages 

- batch processing for example. Additional information on the Adobe Bridge can be found at http://www.adobeevangelists.com/photoshop/index.html.

Use Adobe Bridge to navigate and open the desired image. To select multiple images, use the same keyboard modifiers as your operating system supports. When 

opening an image, adding the keyboard modifier Alt (Win)/Option (Mac) will close the Adobe Bridge and open the image simultaneously.  Add frequently used 

folders as Favorites by navigating to them using the Folders pane and selecting File > Add Folder to Favorites. Then, use the drop down menu at the top of the 

Thumbnails pane to quickly select and navigate to your favorite folders. Note: this list also displays recently visited folders. 

Working with Digital Images
It is important to use the correct terminology when referring to digital images. The following definitions are quoted from the “Scientific Working Group on Imaging 

Technologies (SWGIT) Draft recommendations and guidelines for the use of digital image processing in the Criminal Justice System (Version 1.1, Feb. 2001)”. 

• Primary Image - Refers to the first instance in which an image is recorded onto any media that is a separate, identifiable object or objects.  Examples include 

a digital image recorded on a flash card or a digital image downloaded from the internet.

• Original Image - An accurate and complete replica of the primary image, irrespective of media. For film and analog video, the primary image is the original 

image.

• Copy Image - A reproduction of information contained in a primary or original image.

• Working Image - Any image subjected to processing

Never work on the primary or original image, always work on a copy image.  As soon as you make any changes to the Copy image it becomes a Working image.  

Interpolation and Digital Capture Devices
Most digital cameras are interpolating information in the camera because of the technology used to capture images in color. Since each sensor can only capture 

one color they alternate between capturing Red, Green and Blue information. To complicate things further, they typically collect 2 Green samples for every 1 Red 

and 1 Blue. This means that if you are shooting with a digital camera, you are going to be working with interpolated data. 

Image Files
Digital images are made up of pixels. Each pixel is given a value based on the bit depth that defines it. The most common bit depths are 8 and 16 bit. 8-bits are 

defined between 0 and 255, 16 bit is defined between  0 and 65,536. A Grayscale image contains one channel of information. Adding additional channels allow for 

color images. Color images contain three channels - one channel representing Red, another representing Green, and a third, Blue. There are other three channel 

color images as well, LAB for example where L represents the Lightness values in an image, A the green/magenta continuum and B the yellow/blue continuum. 

There are also four channel color images where each channel represents Cyan, Magenta, Yellow, and Black. Changing information in all channels or in a single 

channel will effect the entire image. 
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File Size
File size is calculated by multiplying the height (in number of pixels) by the width (in number of pixels) and then multiplying that by the number of channels 

in the image, times the bit depth  Note: this equation can become more complicated when additional channels (such as alpha channels) or multiple layers are 

added to an image. For example a single layered 8-bit image that is 720 x 540 pixels in grayscale (one channel) is 379K. That same image in color (three channels) 

is 1.1MB. That same image as a 16-bit grayscale image is 759K and as a 16-bit color (RGB) image is 2.2MB. Photoshop CS2 now supports working with 16-bit 

images in all of it’s core functionality.

Resolution
Resolution determines how pixels are distributed over a given measurement - typically for print or other output devices.  If we take that same image size as we 

were working with above, (720 x 540) and distribute the pixels at 72 ppi the print size will be 10 x 7.5 inches. If we redistribute those pixels so that they are closer 

together or  “denser”, at 240 ppi for example, then that same 720 x 540 pixel image will print smaller -  3 x 2.25 inches. The file total number of pixels remained 

the same, it was only the distribution of those pixels that changed. Note: printing takes more information than displaying an image on a monitor, projector or 

TV screen. 

Interpolation 
When there isn’t enough information to work with and recapturing more information isn’t possible, one of the options is to “resize” the image. This might be done 

for example, to improve the print quality or enlarge the image.  You can resize an image up or down in size using the Image Size dialog in Photoshop. Resizing 

an image changes the data in the file.  Resizing (also known as interpolating) an image down in size discards information: resizing an image up adds new inter-

mediary pixels (by average their values to fill in the gaps). When resampling using the Image Size dialog box in Photoshop CS2 there are multiple choices for 

interpolation algorithms. For best quality (smoothest interpolation) use one of the bicubic options. If you are only slightly resampling the image, use Bicubic. If 

you’re drastically interpolating an image up, use Bicubic Smoother, if  you’re drastically interpolating an image down, use Bicubic Sharper. 

Navigating Images
There are many way to navigate images in Photoshop. Use the Zoom tool to zoom in or out in an image (change between the Zoom and Zoom Out tools  in the 

Options bar). Or, use the Navigator palette or the View menu. Actual size zooms in to 100% so that  you can see each pixel. (Note: you might not be able to see 

the entire image, but you will see each pixel in the displayed area. ) Fit in Window displays the image at the greatest zoom percentage while displaying the entire 

image within the constraints of the monitor or application size. In this case, you will see the entire image but might not accurately see all of the pixels that make 

up that image. If you’re working with multiple images, use the Match Zoom and/or Match Location features located under Window > View or in the Options bar 

when using the zoom or hand tool. These options allow you to easily view corresponding areas in multiple images at once. 

Cropping Images
To crop an image, select the Crop tool from the toolbox. Drag the crop marquee around the area that you wish to keep.  The area that will be deleted is “shielded” 

with a darker overlay. To change the color or opacity of this Shield, use the icons in the Options bar. If  needed, use the handles to reposition the crop marquee. If 

the handles of the Crop tool are snapping to the edges of the file and this is not the desired behavior, turn off the “Snap” function under View > Snap To > Docu-

ment Bounds. When the marquee is positioned correctly, click the check icon in the Options Bar.

If you know the exact dimensions that you need to crop an image, you can enter them in the width and height field before dragging with the crop tool. For 

additional precision when using the Crop tool, taping the caps lock key toggles the crop icon to the cross hairs icon. 

If you need to hide information without cropping it from the image, you can use the hide option. First, you need to convert the Background into a layer. Select 

Layer > New > Layer from Background, name the layer and click OK. Drag out the desired crop and Choose “Hide”  in the Options bar. Apply the crop by clicking 

the check icon in the Options Bar. The area outside of the crop appears to have been cropped away, when in fact Photoshop is still keeping track of that informa-

tion. To reveal it, select the Move tool and reposition the layer or select Image > Reveal All. Note: this technique only works if you save the image as a Photoshop 

document. Saving in file formats such as JPEG which do not understand layers will delete any information that is kept beyond the visible area of the image. 

Geometric Corrections
The Crop tool has an option to automatically correct perspective. Using the Crop tool, drag a crop marquee in the image. From the Options bar, select the Perspec-

tive option. Position the corner anchor points over an object in the image that’s perspective is easy to define. Then, use the middle anchor points to drag out the 

marquee to include desired elements in the image. When the marquee is positioned correctly, click the check icon in the Options Bar to apply the perspective 

correction to the crop. 

You can also correct perspective with the aid of guides or grids and the Free Transform command. Show the grid by selecting View > Grid, or show rulers (View 

> Show Rulers) and drag necessary guides from the ruler area. Select Edit >Free Transform and use the anchor points or numeric values on the Options bar to 

reposition the image and correct perspective. Click the check icon in the Options Bar to apply the transformation, click the circle with a slash through it to escape 

out of the free transform dialog box with out applying it. 
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Crop and Straighten Photos
Selecting File > Automate > Crop and Straighten Photos allows you to automatically crop and straighten individual images or a file with multiple images on it. 

If there are multiple photos (from a flatbed scanner for example), Photoshop identifies the background and then cuts out each image, straightens it and pastes 

it into it’s own file.

Creating Presets
As you work more an more in Photoshop, there will be certain options that you will want to reuse. For example, you may use the Crop tool to crop to specific size 

or aspect ratios. If you set up these parameters, you can then save all of the options from the Options bar in a tool preset. To save a tool preset, click the downward 

pointing triangle next to the selected tool’s  icon on the far left of the Options bar. Use the fly out menu (the right facing triangle) to select New Tool Preset. Give 

the tool preset a name and click OK. Now, you can quickly return to those presets at any time by selecting the preset from the Tool Preset picker or, by using the 

Tool Preset palette (Window > Tool Preset) and selecting the preset from the list. 

Enhancement Techniques 
“Image enhancement is any process intended to improve the visual appearance of an image -  “Scientific Working Group on Imaging Technologies (SWGIT) Draft 

recommendations and guidelines for the use of digital image processing in the Criminal Justice System (Version 1.1, Feb. 2001)”.  The following sections will 

explain the many ways to make global and selective enhancements to an image.

The Histogram Palette
A good way to monitor all of the changes that you make to an image is by using the Histogram palette. To view the Histogram palette, select Window > Histogram. 

Use the palette fly out menu to access  your choice of one of three views:

• The Compact view displays a composite histogram of all of the channels of an image. 

• The Expanded view allows you to choose to view the image’s composite histogram, the individual color channels (one at a time) , the luminosity or color 

values as well as displays the statistics of the image including the Mean, Standard Deviation, Median number of pixels in the image, Pixels, Level, Count, 

Percentile and Cache Level. 

• The All Channels view displays each channel individually allowing you to look at each channel while also viewing the composite, Luminosity or Colors 

histogram in the top area. 

While in the Expanded or in the All Channels view, you can use the fly out menu to choose to hide or show Statistics as well as hide or show Channels in Color 

Clicking in the histogram in the palette will calculate and display the level of the pixel clicked on, the number of pixels at that level, and the percentile.  Clicking 

and dragging over a section of the histogram will calculate the values in the highlighted range.  When a histogram is being read from a cache, a refresh indica-

tor is displayed in the top right corner of the dialog box. Double clicking anywhere in the Histogram palette (including on the Cached data Warning icon) will 

refresh the histograms. 

While you are making changes to the image (in an adjustment layer for example) and the preview check box (in the adjustment dialog) is enabled, the histogram 

will shift according to the adjustment. Until the adjustment is applied, the original histogram will be displayed with 25% opacity, the resulting histogram will be 

displayed at 100%. If the preview check box in the adjustment dialog is not enabled, the histogram will not change while the dialog is open. When adjustments 

are applied, the histogram will refresh to display the current levels.

Adjustment Layers
There are two different methods for applying adjustments to images. Adjustments can be made directly to the image by using the Image > Adjust menu, or they 

can be made in independent layers using the Layer > New Adjustment Layer menu. There are three primary benefits to using adjustment layers:

• Adjustment layers don’t make permanent changes to the original image until they are merged

• Adjustment layers can be adjusted, readjusted, used in conjunction with each other, blended, added and deleted at any time, as many times as needed, 

without further degrading the original image

• Adjustment layers can be applied to entire images to make global corrections or applied selectively for local adjustments and the visibility of their effects 

can be modified at any time. 

The disadvantage to using Adjustment layers is that they increase file size and limit the number of files formats that the file can be saved in while retaining the 

adjustments in individual layers. If possible I recommend that to maintain flexibility in the image, work with adjustment layers whenever possible. 

Brightness and Contrast
If at all possible, avoid using the Brightness and Contrast adjustment on images as it is designed to make linear adjustments across the entire image.  For example, 

if you have an image containing important information in the shadow areas but they are too dark, increasing the brightness with the slider in the Brightness 

and Contrast dialog will brighten the shadows, but it will also brighten all pixels in the image by the same amount. Potentially, subtle detail  in the highlight 

information will be lost as their values are pushed to pure white . The same problem occurs when darkening highlights - the shadows also are effected by the 

same values, potentially resulting in loss of important detail. 
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Levels 
Levels is an incredible tool for managing the dynamic range of an image. In the Levels dialog the histogram represents all of the pixel values in an image. They 

are plotted from 0 (black) on the left to 255 (white) on the right. The size of the column in the Input level area shows how many pixels in the image have that 

value in comparison to other pixels of other values in the image. You can view the composite channels or, view each channel individually by using the Channels 

drop down menu. Depending on the image that you’re working with, the histogram will look different. If you have a high key image (a polar bear in the snow for 

example) most of the values in the histogram will fall on the right side. If you have a low key image (a black cat in a coal mine) then most of the columns in the 

histogram will fall on the left side. There is no such think as a perfect histogram - it will depend on the image.  However, if  you notice large gaps or “combing” 

in the histogram, each blank spot tells you that there is no information at those values in the image. This can lead to banding (or large jumps from one tonal or 

color value to another) when printing.

One of the most common uses for the Levels dialog box is to extend the dynamic range of an image so that it extends from  black (0) to  white (255).  To extend 

the dynamic range of an image, move the black triangle under the left side of the histogram until it reaches the first column of pixels. (Note: depending on the 

source image you may or may not have to do this). Then, move the white triangle under the right side of the histogram until it reached the first column of pixels. 

(Note: again, depending on the source image you may or may not have to do this). Depending on the quality of the original image, you may begin to see some 

combing or gaps in the histogram palette after making a moderate change. This combing can lead to banding or gaps in subtle color variations due to stretching 

the dynamic range of the image. If you’re working in 16-bit (because you have so much more information) a change to the dynamic range will be less significant 

(create less potential banding) than if you’re working in 8-bit.  

The center slider is used to adjust the gamma of the image. Dragging it to the right darkens the image, to the left lightens it. However, there is only one gamma 

slider in the Levels dialog box so many people prefer to use Curves (where you can add up to 16 different points (or gamma sliders) to gain additional control 

(see Curves below). 

Finally, if you’re working with color images and are trying to remove a color cast, the Set Gray Point eyedropper can be a time-saver. If there is an object in the 

image that you know to be neutral (gray cement or a gray wall), but has a color cast to it in the image,  click in that area with the Set Gray Point eyedropper and 

Photoshop will automatically neutralize that color by shifting the color balance of the image. 

Curves
The most precise method for managing midtone tonal and color values in an image is with Curves. The Curves dialog displays the shadows in the lower left 

moving up diagonally through the midtones to the highlights in the upper right. (Note: this is the default display for RGB images. Grayscale and CMYK images 

are reversed so that the highlights are in the lower left and shadows are in the upper right.) To reverse the curve of any mode image, simply click the double 

headed triangle in the gradient under the curve. By placing points on the curve, you can brighten or darken corresponding areas in the image. A total of 16 points 

can be placed on the curve for lightening or darkening  values. The change in values are displayed numerically in the lower left of the dialog. When changing 

tonal values remember that if you’re adding contrast to one area (increasing the slope of the curve) you are decreasing the slope of the curve in other areas. The 

“flattened” areas of the curve can appear flat (or low in contrast) in the image. One of the ways to avoid this is by creating selective adjustments (see Selective 

Adjustments below).

You can either work with the composite channel or with individual color channels using the Channels drop down menu at the top of the dialog. To adjust tonal 

values use the composite, to adjust specific colors, use the individual channels. To see where a specific tonal value falls on the curve, click and drag the curser in 

image area - a circle will appear in the curve at that value.  Command (Mac)/Control (Win)-click in the image area to set a point on the curve. Option (Mac)/Alt(Win) 

click in the grid area to create additional grid lines.

Color Balance
To remove a color cast from an image use the Color Balance adjustment. Drag the sliders towards the color that you want to add, or away from the color to be 

removed. You can target the shadows, midtones or highlights independently. Typically adjusting the Midtones will remove unwanted color casts. 

Shadow/Highlights
The Shadow Highlights feature is one of the few adjustments in Photoshop that is only found under Image > Adjustments and not as an Adjustment layer. This 

means that it can only be applied to the working image, not as it’s own adjustable layer. Similar to the way the eye adapts to accommodate a large range of light-

ing situations, Shadow/Highlights corrects each pixel adaptively, according to the neighborhood surround luminance. This allows image contrast to be increased 

in the shadows or highlights or both without significantly sacrificing contrast in the other tonal regions. Shadow/Highlights works in both 8 and 16 bit.

To simply lighten the shadow areas or darken the highlights, use the Amount sliders. For more control, click the Show more options check box. 

• The Amount - this slider controls the amount of change given to each pixel. Larger values provide greater lightening of shadows or greater darkening of 

highlights.  Another way to think of it is that the Amount determines the curve shape -  a value of zero produces a straight line - no curve and no modifica-

tion of the pixel, while a value of 100% produces a very steep curve with maximum modification.

• The Tonal Width - this slider controls the range of tones in the image that get modified. For example, when correcting shadows, small values of Tonal Width 
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put most of the emphasis on the darker regions of the image; larger values give more emphasis to the midtones and highlights as well.  The Tone Width 

default is set to 50%. If you find that you are trying to lighten a dark subject but the midtones or lighter regions are changing too much, try reducing the 

Shadow Tone Width towards zero. Then only the darkest regions will be lightened. On the other hand, if you need to brighten up the midtones as well as 

the shadows, move the slider towards 100%.

• The Radius - in order to understand how the radius works, it’s important to know that when using Shadow/Highlights, every pixel is modified depending 

upon how dark or light its neighbors are. For each pixel in the image a neighborhood surround luminance is calculated. The size of the neighborhood over 

which the luminance is averaged depends upon this Radius setting. In general, the larger the radius, the larger the extent over which the neighborhood 

luminance is averaged. If the radius is too small you lose contrast in your subject. If the radius is too large, you are tending to just brighten (or darken) the 

whole image rather than say brightening the subject only. The useful rule of thumb is to set the radius to be roughly the size of the subjects of interest in 

the image.

• Color Correction - as the pixels in the image are modified, both the tonal and color values are adjusted. Use the Color Correction slider to decrease or 

increase the degree of color shift. By default, the Color Correction slider is set to +20 however, this can add saturation to the image. If shadow or highlight 

areas become too saturated, decrease the amount of color correction.   

• Midtone Contrast -use the Midtone Contrast slider to increase or decrease the contrast in the midtones of the image. This will help to blend or even out 

the dynamic range of the midtones if needed. For example, if drastic adjustments are needed in the Shadow and highlight areas, the midtones may also 

need to be adjusted to even out the contrast in the image and make it look more natural.

• Black and White Clip - you can chose to have Photoshop ignore the darkest and lightest values in the image (perhaps you have a Specular highlight that 

isn’t important or a shadow area that can be completely black) by setting a clipping value. 

Inverting Images
Inverting images is as simple as selecting the Invert adjustment.  Grayscale negatives are inverted to positives and vice versa. Color images are inverted into their 

exact opposite RGB values. Color negative scans however, are not easily inverted with this command as the multiple layers of color dyes in the original film have 

to be  accounted for and adjusted to eliminate the  color casts that will otherwise result. Most scanners have the ability to convert color negatives into positives 

and it’s advised that you take advantage of their ability to do this. 

Selective Adjustments
When using adjustment layers, selective adjustments  can be made one of two ways. Either by making the selection first and then adding the adjustment layer 

or by adding the adjustment layer and then painting the adjustment in and out of the areas as needed.

If you’re going to make a selection there are an infinite number of ways to do so. The Rectangular and Elliptical Marquee tools make easy rectangle and ovals. You 

can add to, subtract from, and find the intersection of multiple selections with these (and other) tools using the icons in the Options Bar. Holding down the shift 

key will constrain the selections to a perfect square or circle. Holding down the spacebar will allow you to reposition the point of origin while you’re dragging 

the selection. The Lasso tool  makes free form selections while the Polygonal lasso selects using straight lines and the Magnetic lasso helps determine a free-form 

selection with the aid of contrasting areas in the image. The Magic want tool selects based on color as does Select > Color Range. Once you have a selection  you 

can use the select menu to modify selections by transforming them, growing, smoothing, selecting similar colors, expanding and contracting. To soften the edge 

of a selection, choose Select > Feather and enter a pixel value. The higher the value, the softer the edge. If an edge needs to be modified unevenly (soft in one 

area, hard in another) use the Quick Mask mode with the paint brush to selectively soften the needed edges. 

Once you have a selection around the areas that need to be modified, add the adjustment layer. Photoshop automatically creates a mask  to isolate the adjustment 

to the area that was selected. If you need to make changes to the selection, you can modify the mask (see Masking below). If you prefer to add the adjustment 

layer first, with out making a selection, you can then use masking techniques to hide and reveal the effects of the adjustment (see Masking below). 

Masking
Layer Masks work the same way on all types of layers in Photoshop. Where a layer mask is white you can see the effect of the layer. For example, if you have an 

adjustment layer, the adjustment will be visible in the white areas of the mask. If you have a layer with a second photograph on it, the white areas of a mask will 

reveal the contents of the layer. Black areas of the mask will hide the adjustment or the content. Various levels of gray will show/hide varying levels of transpar-

ency. 

If you add an adjustment layer to an image without making a selection and then need to remove the adjustment from portions of the image, paint with black in 

the adjustment layer’s layer mask.  Paint with white to reveal if you inadvertently hide too much. Using a large soft brush with a low opacity can help in achiev-

ing subtle dodging and burning techniques using an adjustment layer.  To view a mask, in the Layers palette, Option (Mac)/Alt (Win) click on the mask to view 

it, click the eye icon to show the image again.
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Removing Elements
Spotting is NOT considered to be an acceptable practice on any forensic image -  “Scientific Working Group on Imaging Technologies (SWGIT) Draft recommen-

dations and guidelines for the use of digital image processing in the Criminal Justice System (Version 1.1, Feb. 2001)”.  Therefore tools such as the Clone tool and 

Healing brush should not be used to change information in an image. 

Layers
There are many reasons to use multiple layers in addition to adjustment layers. For example, you may need to combine two images into one. Use the Adobe 

Bridge to select and open the files needed to combine. Make sure that part of each of the images is visible. If necessary, select Window > Document >Tile  to see 

the images. Or, if you prefer,  Control + Tab will cycle you through the open images. Select the Move tool from the tool bar, click in the image that you want to 

move and drag the cursor until it is on top of the image that you want to combine it with. The “receiving” Image will display a highlight around the edge of the 

image signifying that you can “drop” the image to combine them. The “dropped” image automatically becomes its own independent layer. Hold the shift key to 

align the “dropped” image in the center of the “receiving” file. 

To align images (fingerprints for example, or overlapping elements of a crime scene) lower the opacity of the topmost layer and use the move tool to reposition. 

Another technique is keeping the opacity to 100% on the top layer, and changing the blend mode (in the Layers palette) to Difference. When areas overlap, there 

will be no visible difference in the preview. When the images are aligned, change the blend mode back to Norman. If two images are similar to begin with, the 

Photomerge feature can also help with alignment (see Stitching Images below).

To quickly see the difference between two layers, toggle the eye icon in the Layers palette by clicking on it. This can be helpful for viewing the sequence and relation-

ship between photos from video for example. To delete a layer, select it in the Layers palette and click the Trash Can icon at the bottom of the Layers palette. 

To display only one image on the monitor, click the Full Screen Mode icon on the tool bar. Then tap the tab key to hide the palettes and tool bar. Tap the tab key 

again to bring them back. 

Stitching images
The easiest way to merge multiple images into one panorama is to simply select the images in the Adobe Bridge and then choose Automate > Photomerge. The 

Photomerge dialog box contains selection, navigation, rotation and vanishing point tools.

• Use the navigator area to move about your image.

• Settings include normal and Perspective.  Normal does not attempt to correct perspective and allows you to turn off the Snap to feature if desired. When 

the Perspective option is selected, the Vanishing point tool becomes accessible. Select the tool and click in the vanishing point of the image to change the 

vanishing point of the merged images.

• Cylindrical Mapping and Advanced Blending are both used in processing the final image. Use the Advanced Blending option to minimize color inconsisten-

cies that result from blending images together that we taken with differing exposure. Cylindrical Mapping helps to reduce the “bow tie” (where the center 

of the image dips down from the top and up from the bottom in the middle) distortion that can occur when you apply perspective correction. Note: You 

must select the Perspective option in order to apply Cylindrical Mapping.

• Keep as Layers will neither flatten the individual images together nor will it attempt to do any blending of colors.

Some tips when using Photomerge: Overlap your images, use consistent focal lengths and use a tripod if available. Stay in the same place (don’t change the 

vantage point) when capturing the images, avoid using distortion lenses, and maintain the same exposure.

Other Dodge and Burn Techniques
Another method for dodging and burning involves creating a new layer and setting it’s blend mode to Soft Light (on the Layers palette).  Using the Paint Brush 

at a very low opacity (2-5%) and painting with white will “dodge” an area. Paint with “black” to burn in an area. Because the paint is on a separate layer, it can be 

shown/hidden while the underlying original information in the working file is preserved. You can also use the Dodge and Burn tools which can help to isolate 

the tonal values that are changed. Lowering the opacity from the default will help to make more subtle, controlled changes. 

The Measure Tool
The Measure tool is nested with the Eyedropper tool in the Tool bar and can be used as a ruler or as a protractor to measure distances and angles. Click and drag to 

create a ruler.  Measurements are visible in the Options bar. Option (Mac) / Alt (Win) click on the start or end point of a measurement to drag out a protractor. 

Setting Color Samplers in an Image
To sample a fixed area in the image and have it display in the Info palette, use  the Color Sampler tool (nested with the Eyedropper tool in the tool box). Choose 

the sampling size in the Options bar and click in the image to set up to 4 individual color samplers. In the Info palette, use the small black triangles to display the 

sampled information in a variety of different color modes. 
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Adding Annotations 
Use the Notes tool to add annotations to your image, or use the Audio Annotation tool to add audio recordings. These annotation are saved with the image 

provided the image is saved as either a  .PSD or .PDF files. Using Photoshop or Acrobat to open or view the Photoshop PDF file, all annotations are visible and 

can be used to document tasks, make comments, ask questions or provide other information necessary to your workflow. 

Adding Call-outs
Using the Shape tools, you can add call-outs to an image. For example you might want to add an arrow pointing out an object or a circle to designate an enlarged 

area in a secondary image. Select the desired shape tool (rectangle, rounded rectangle, ellipse, polygonal, line or custom) and click and drag in the image area 

to create the shape. 

The Custom Shape tool allows you to choose from different custom shape libraries by clicking in the Options bar on the Custom Shape Preset Picker. Use the fly 

out menu to load additional shapes that ship with Photoshop. If you need to use a shape that already exists in a drawing program such as Adobe Illustrator, you 

can copy and paste the vector outlines (shape) between the applications. In addition, you can create  your own shapes by drawing them with the Pen tool and 

then selecting Edit > Define Custom Shape. Defining the shape will make it available in the shape preset picker to select and use with other images.   

Adding a Logo
If you have a logo from an illustration program such as Adobe Illustrator, you can copy and paste that logo inside of Photoshop and define it as a custom shape. 

If you need to customize the geometry options of the shape such as the size of the logo or constrain it’s attributes, in the Options bar,  click on the small black 

arrow next to the generic custom shape icon and select from the options. To add a drop shadow, glow, stroke or other special effect to a shape layer, target the 

layer in the Layers palette and select Layer > Layer Stye and select from the list. Customize the style in the dialog and click OK. On the Layers palette the layer style 

is represented by an “f” icon. To make changes double click on the name of the effect. These effects are live so that if you transform, move or otherwise change 

the location of the shape layer, the effect will automatically update. 

If you want to place your logo or other shape over an image and have it be semitransparent, lower the opacity of the layer. Or, if you want the logo to be com-

pletely transparent and only defined by the added style, (such as a drop shadow or bevel and emboss), on the Layers palette decrease the Fill of the layer. This 

will display any styles or effects at full opacity while hiding the fill content of the shape.

Adding Canvas Size
In order to add white space around your image (you might want to add a headline or information about the image without obscuring any of it with type), select 

Image > Canvas Size.  Enter the desired values and click in the Anchor area where you want to anchor the image. For example, if you want the additional canvas 

only at the bottom, click on the top middle square: if you want equal amount of canvas around the entire image, click on the center. 

Noise Reduction
There are several methods for reducing the amount of noise in an image. Photoshop includes several filters that can aid in this task: 

•Remove Noise - The new Noise Reduction filter in Photoshop CS2 (Filter > Noise > Reduce Noise) allows you to expand the usable ISO range of your digital 

camera and maximize image quality by reducing the noise from camera sensors as well as film grain by discretely addressing the noise in individual color 

channels while preserving edge detail. It also reduces JPEG artifacts in JPEG images (eliminating the need for multiple shots to remove noise). This filter has 

both Basic and Advanced Settings: In Basic, you can eliminate noise using the following options:

	 Strength - Amount of noise reduction (how much you want to soften the noise.) This setting works on the luminance information.

	 Preserve Details - Controls how much detail you want to keep. This setting also works on the luminance channel.

	 Reduce Color Noise - Focuses on the chroma channels in Lab (a and b).

	 Sharpen Details - Controls how much sharpening is added to the image.

	 Remove JPEG Artifacts - Removes those boxy JPEG artifacts evident when files are saved with low quality.

• Smart Blur -precisely blurs an image. You can specify a radius, to determine how far the filter searches for dissimilar pixels to blur; a threshold, to determine 

how different the pixels’ values should be before they are eliminated; and a blur quality. You also can set a mode for the entire selection (Normal) or for the 

edges of color transitions (Edge Only and Overlay). Where significant contrast occurs, Edge Only applies black-and-white edges, and Overlay Edge applies 

white.

• High pass - retains edge details in the specified radius where sharp color transitions occur and suppresses the rest of the image. (A radius of 0.1 pixel keeps 

only edge pixels.) The filter removes low-frequency detail in an image and has an effect opposite to that of the Gaussian Blur filter. 

• Despeckle - detects the edges in an image (areas where significant color changes occur) and blurs all of the selection except those edges. This blurring 

removes noise while preserving detail.

If digital noise is the issue, specifically brightly colored seemingly random pixels, it is possible to only blur the color of an image without affecting the lightness 

values. To do this, select Image > Mode > LAB, in the channels palette, click the A channel and blur it until the artifact is removed. Do the same for the B channel. 

This will blur the color in the image with out blurring the lightness or grayscale values.  
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Frame Averaging
Another method for reducing noise is by frame averaging. This technique can  be used with multiple source images from video or stills. Drag and drop all of the 

individual images into one document. For each layer, the opacity should be 100 divided by that layer’s number in the stacking order (counting from the bottom). 

For example if you have 5 layers that you want to average, set the opacity for the first layer (more than likely the Background), to 100%, set the opacity of the 

second layer to 50%. The third, to 33%, the fourth to 25% and the fifth to 12.5%. This can help remove unwanted noise or artifacting in an image. 

The Channels Palette
In order to view an individual channel, use the Channels palette. Click the eye icon to toggle the visibility of an individual channel. Click on the channel name 

to target specific channels. To copy and paste a channel from one document into another, target the channel  by clicking on it in the Channels palette, choose 

select > All, then Edit > Copy. Target the receiving image and select Edit > Paste. This will paste it the channel a layer. To paste the channel as a channel, on the 

Channels palette, click the new channel icon, then select Edit > Paste. 

Channel Calculations
To make calculations between channels, select Image > Apply Image or Image > Calculations. These tools are very important for calculating the differences 

between two images (or channels of images) and creating the result of those images (or channels).  Masks can be incorporated with either option. 

While using the features, two additional blending modes are available - Add and Subtract. Adds the pixel values in two channels. This is a good way to combine 

non-overlapping images in two channels. Because higher pixel values represent lighter colors, adding channels with overlapping pixels lightens the image. 

Black areas in both channels remain black (0 + 0 = 0). White in either channel results in white (255 + any value = 255 or greater). In addition, there are Scale and 

Offset values. Add mode divides the sum of the pixel values by the Scale amount and then adds the Offset value to the sum. For example, if you wanted to find 

the average of the pixels in two channels, you would add them, divide by 2, and enter no Offset value. The Scale factor may be any number between 1.000 and 

2.000. Entering a higher Scale value darkens the image. The Offset value lets you lighten or darken the pixels in the destination channel by any brightness value 

between +255 and -255. Negative values darken the image; positive values lighten the image. 

Subtract subtracts the pixel values in the source channel from the corresponding pixels in the target channel. As with Add mode, the result is then divided by 

the Scale factor and added to the Offset value. 

Pixel aspect ratio
When working with images captured from a digital camera you might have to deal with different pixel aspect ratios. Pixels in Photoshop are square, however 

pixels captured from some digital video cameras are rectangular (and not all are the same size rectangle). If your capture device is DV-based (i.e. a DV camera or 

an external converter box), the footage that you’re capturing is in DV format and the pixels will be rectangular. (.9) . If  you capture video from Adobe Premiere 

Pro, Premiere will tag the image with the aspect ratio so that when you open the image into Photoshop it will preview the document as if it were being seen on 

a NTSC or PAL monitor. The pixels in the image aren’t being changed, only the preview. To toggle the preview on and off, select Image > Pixel Aspect Ratio. 

De-interlacing
The De-Interlace filter smooths moving images captured on video by removing either the odd or even interlaced lines in a video image. You can choose to replace 

the discarded lines by duplication or interpolation.

Sharpening Images
Sharpening images  introduces artifacts. Select Filter > Sharpen >Unsharp Mask filter to adjust the contrast of edge detail and produce a lighter and darker line 

on each side of the edge, creating the illusion of a sharper image. The Amount is how much contrast is added when Photoshop detects an edge. The Radius is 

how many pixels Photoshop applies that amount to when it detects an edge. The Threshold prevents sharpening from being applied in lower levels of contrast 

areas and is a good way to limit sharpening of noise or digital camera artifacts from low light captures. Many people keep one version of a file without sharpening 

and another copy with sharpening so that they can easily add different amounts of sharpening for different output devices. Typically you only want to sharpen 

an image once. Multiple sharpening passes tends to sharpen the previously sharpened areas which can lead to additional artifacting. 

Converting Color Images to Grayscale
It is an advantage to capture color information as your source image instead of grayscale - even if your final output will be grayscale.  When capturing color images 

(regardless if you’re using a digital camera or scanner), you are capturing more information (three channels as oppose to only one).  To convert a color image to 

grayscale, use the Channel Mixer Adjustment.  A good starting point for the sliders is Red = 30, Green = 70, Blue = 10. Click the Monochrome button at the bot-

tom of the palette and adjust the sliders as desired.  Note, having the Histogram palette visible can be helpful if you want to see the resulting histogram as while 

moving the sliders.  If your original source image is grayscale, (a black and white negative for example) then scan it in black and white. There is no advantage to 

scanning it in color as all three of the channels will be the same values. 
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Proofing Images
Before printing an image, you can preview what it will look like when printed in Photoshop using Soft Proofing. To Soft proof an image, select View > Proof Setup. 

If you will be printing to the printing press, you can preview the CMYK separation. If you want to preview what the image will look like when viewed on another 

platform select it from the list. If you’re going to be printing to an ink jet printer or any other devise that uses a printer profile, select Custom. In the Proof Setup 

dialog, select the profile for the printer, ink and paper from the list. Note: Adobe doesn’t create printer profiles - you can either download profiles from your printer 

manufacturer or, make them with a combination of software and/or hardware devices. Two of the most popular solutions are the Eye1 by Gretag-Macbeth and 

Spyder Master Suite Spectro. Toggle soft proofing using View > Proof Colors or with command (Mac)/Control (Win) + Y.

Printing images
When printing from Photoshop to a desktop printer, select File > Print with Preview. Click on the Page Setup icon and select your printer and paper size. Note: 

at this point, the image should be sized properly. If you need to make adjustments to the image size, use Image > Image Size  instead of scaling in the Print 

with Preview dialog.  Check the Show More Options and select Color Management from the pull down menu. In Source Space, you can see the working space 

of your document. In Print Space, select the profile for your printer. This instructs Photoshop to convert the image from the working RGB space to the printer 

space using the selected profile. Click print, and in the printer driver select the paper that you are using. Turn off any color management in the printer otherwise 

you will convert the file twice which may yield unexpected results. For additional information on Color Management, I highly recommend “ Real World Color 

Management” by Bruce Frasier. 

As an alternative method, if you prefer that the printer driver converts the image instead of Photoshop, in the Print with Preview dialog, set the Printer space as  

“Same as Source” (instead of selecting the printer profile) and then use the options in your printer driver to control the separation of  the image. 

Saving Files
There are a variety of file formats that you can save in, but not all of them support the many features in Photoshop. Files that have multiple layers should be saved 

as .PSD or .PDF or .TIF files. Other file formats may flatten images (eliminating layers and the ability to modify them at a later date).  If size is a concern, for example 

you need to email an image, save the file as a JPEG, but know that the JPEG file format uses lossy compression so not only will all layers be merged together, but 

also thousands of color or more may  be discarded (and therefore there will be a loss of quality)  depending on the compression options. To include password 

protection for your image, save it as a Photoshop PDF file and use the security options to set the password. 

Automation
Information on automating Photoshop can be found at http://www.adobeevangelists.com/photoshop/index.html.

Automated Output options
Contact Sheet is an automated way to create contact sheets from selected images in the Adobe Bridge, folders of images or from search results. Use the Adobe 

Bridge to select the images, then select Automate > Contact Sheet II. Define the size, resolution and color mode of the contact sheet and fill in the number of 

rows and columns needed to contain all of the thumbnails. Note: multiple contact sheets will be created automatically if the number of images exceeds the 

number of thumbnails that can be displayed on the sheet. To decrease the amount of white space between images, select Rotate for best fit. Use the file name 

as caption to make the identification of images easier.  

Picture Package automatically places multiple copies of each image on a sheet of paper.  Create your own custom layouts by clicking the Edit Layout button. Here 

you can select the desired Paper size as well as how many and what size image Zones you need in your layout. Zones can be dragged to reposition in the layout 

preview area, or defined numerically in the Image Zones Size and position area. A grid is also available to aid in laying out zones.  To save the custom layout, give 

the layout it’s own unique name. To replace one photo in the layout with another, click on the image thumbnail in the layout window. 

Web Photo Gallery is a simple feature to place multiple images on the web for display or review. Select File > Automate > Web Photo Gallery. Use the style pull 

down to choose a style - a thumbnail of the style is previewed on the right of the dialog. Note: some styles allow for feedback via email. Select the source folder of 

images and destination folder for the site creation. Use the Options pull down menu to select options and customize the templates.  Note: check the General option 

to preserve all metadata if you want all metadata to be contained with the images. Otherwise it will be discarded in an attempt to keep file size to a minimum. 

PDF Presentation - by selecting images in the Adobe Bridge and choosing Automate > PDF Presentation you can easily bind multiple images into a single, multi-

page Adobe PDF document or as a presentation, complete with optional page transitions and security. This can be very useful when trying to prevent unauthorized 

individuals from seeing the images. Note: you can also select File > Automate > PDF Presentation and add files via the dialog.  Select Multi-Page Document or 

a Presentation. If you select presentation enter the desired Auto Advance and Transitions options. PDF presentations are an excellent way to share your images 

with someone that may not have Photoshop as all they need to view the PDF is the free Acrobat reader (downloadable from adobe.com). PDF presentations allow 

you to take advantage of security including password protection to open the document as well prevent changes and printing.  
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Asset Management Software
There are two primary shrink wrapped solutions to asset management: Cumulus by Cantos and Portfolio by Extensis. These products allow you to keep track of 

huge libraries of images and create searchable databases to work with both on and off-line files. 

Third Party Plug-ins
There are third party developers that have created  software complimentary to Photoshop - especially designed for the law Enforcement professional:

• PC Pros - MORE HITS includes software for Forensic Image Tracking, Pattern Removal Filter, Chromatic FFT Filters (Fourier Analysis) high and low pass filters, 

and an Image Calibrator Utility.

• Fovea Pro from Reindeer Graphics enables labs to use  Photoshop to extract qualitative data .

Metadata 
As any content or production professional knows, developing a workflow that actually works can be a major challenge. Keeping track of important files and assets at 

each stage is critical. Effective file management is an important and necessary part of the creative process, but the available tools have never been adequate.

Adobe’s Extensible Metadata Platform (XMP) is a labeling technology that allows you to embed data about a file, known as metadata, into the file itself. With XMP, 

desktop applications and back-end publishing systems gain a common method for capturing, sharing, and leveraging this valuable metadata — opening the 

door for more efficient job processing, workflow automation, and rights management, among many other possibilities. With XMP, Adobe has taken the “heavy 

lifting” out of metadata integration, offering content creators an easy way to embed meaningful information about their projects and providing industry partners 

with standards-based building blocks to develop optimized workflow solutions.

Custom File Info Panels 
The custom File Info panel for XMP metadata allows you to define, create, and manage custom metadata properties using standard Adobe applications. You can 

do this by creating a Custom Panel Description file, and placing it in a common location referenced by Adobe applications that support this feature. You can also 

supply localization dictionary files to localize the contents of your Custom Panel Description files. The resulting custom dialog panel is seen by users when they 

select the File Info menu option. 

The File Info panel allows you to support paths to metadata properties which are not defined in default or other standard XMP schemas, but are needed for 

your application, company, or industry. By using XMP for that metadata, you take advantage of the potential of XMP for interchange and participation in asset 

management systems, while providing the ability to use standard Adobe applications to manage it.

Digital Camera RAW File Support        
The Adobe® Photoshop® camera raw functionality provides fast and easy access within Photoshop software to the proprietary “raw” image formats produced 

by many leading professional and midrange digital cameras. By working with these “digital negatives,” you can achieve the results you want with greater control 

and flexibility while still maintaining the original “raw” files. 

As of today, the latest release is Camera Raw 3.1. You can download it from www.adobe.com as well as a list of currently supported cameras. Working with RAW 

files has many benefits. It has the potential for capturing better quality images (at a higher bit depth). Working with RAW files is like being able to develop your 

own negatives. A raw file is the original data that was captured by the camera and then displayed with a set of instructions. This set of instructions can then be 

altered or “re-developed” at any time in order to pull out more detail. Although these files are larger than JPEGs, they are not compressed when saved. They are 

typically smaller than shooting in the TIFF format, and haven’t had the set of instructions applied to them. 


