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Color Management

Color management is a very complex topic which we could spend weeks on. Since we don’t have that kind of time, 

I’m going to make some general suggestions which work in most situations. For additional information, I would 

suggest the book “Real World Color Management” by Bruce Frasier. 

But first a little background to explain why color management is important. We need color management because 

we have so many different devices that are manufactured by different companies that have to work together. For 

example, you may have a scanner from one vendor while you have a camera, monitor, or printer from another. 

The goal is to get these devices to all work together, but the problem is that not only do different manufacturers 

make the devices, they measure color differently. This difference is inherent to the level of sensitivity of the differ-

ent devices, the way that the different devices measure and represent color, as well as the technology behind the 

devices. Of course the goal of color management is to provide consistency throughout the entire workflow from 

the capture of information (whether it’s via a scanner, digital camera, CD or DVD), to the output – whether it’s to 

print, video or web. 

Before we set up our color management setting within Photoshop, we should discuss some other tasks that you 

should do to your specific environment to be successful with color:

Create a neutral desktop. By selecting a neutral background you eliminate any color bias that you could otherwise 

get when evaluating your images in Photoshop. 

• On Windows, it’s not necessary to create a neutral desktop since by launching the Photoshop application 

automatically fills the screen.

• On Macintosh, select the system Preferences > Desktop > Collection > Solid Colors. Select the neutral gray 

Setting up your work environment

• Consistent lighting through out the day – affects your color decision making

• Neutral color surrounding your work space (no turquoise wall, or red t-shirt)

• Hood to remove reflections on the monitor

• Good viewing area where you can view your prints in the same lighting as they’re going to be displayed

Calibrating your monitor

• Software based – ColorSync on Mac or ICM on Windows – very subjective and only as good as your eye

• Hardware based – will be more accurate but it’s something that you’re going to have to invest in

• Monitor based – Hardware and software combo - self calibrating, Sony Artisan for example
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Color settings in Photoshop

• On the Macintosh, Color Settings are found under Photoshop > Color Settings

• On Windows you access it under Edit > Color Settings

• Default “Settings” or presets options is sRGB which is a relatively small color gamut (US Prepress - default)

• Working space – define the color gamut that you’re working in – change to Adobe RGB, it’s a larger color gamut. 

But don’t go too large. You don’t want to be working with a lot of colors that aren’t visible on the monitor so 

that you will most accurately see what you are doing

• Color management policies – are the way that you control the files that you bring in to Photoshop that may 

not have been created in, or part of a color management workflow

• Change the RGB color management policy to Preserve Embedded Profiles and turn off Ask when opening 

and pasting.

• Save out settings so that you can return to defaults later if desired. 

Organizing and Managing Image Files Using the File Browser

The File Browser can be used as the digital imaging hub allowing you to preview images, create new folders, move 

and copy files, tag images to be rotated when opened in Photoshop, rename images, edit matadata, add keywords,  

search for images and much more. Click the File Browser icon in the Options bar to hide/show the File Browser. Or, 

select File > Browse to display the File Browser and then use the File Browser’s File > Close when desired. Note: the 

File Browser has it’s own menu items to select from. 

• Set custom thumbnail size by selecting (from the File Browser menu) Edit > Preferences and inserting the custom 

thumbnail size desired (in pixels). To view the larger thumbnails, select View > Custom Thumbnail Size.

• Select File > New folder to create a folder within the currently targeted folder in the File Browser

• Move files by selecting them in the thumbnails pane and dragging them to a folder in the Folders pane. Make 

copies adding the Control (Win)/Command (Mac) keyboard modifier while moving.

• Rotate images by selecting them in the Thumbnail pane and choosing Edit > Rotate or by clicking on the 

rotate icons at the top of the File Browser.  Note: Photoshop does not rotate images until they are opened in 

Photoshop so as not to recompress files unknowingly.  

• Rename individual images by clicking on the name in the Thumbnails pane. Tab to move focus to the next 

image and rename. To batch rename images, select them in the File Browser, and choose Automate > Batch 

Rename. 

• Edit Metadata and Keywords in their respective panes by clicking to the right of the category name. Add your 

own keyword and sets by clicking on the icons. Use the fly out menu to customize the visibility of categories 

(via Metadata Display Options). Multiple images can be selected in the thumbnails pane at one time to batch 

apply Metadata to images. 

• To batch processing metadata Using File Info, select one image in the Thumbnail pane, choose File > File Info, 

enter in the desired vales. Then, click on the Advanced panel and  Save to save the information as a metadata 

template. Once a metadata template is saved, you can select multiple files in the File Browser and apply that 

template by choosing Edit > Append Metadata or Edit > Replace Metadata. Note: in the File Info dialog, you 

can also use the fly out menu located at the top right of the window to save and load metadata templates.

• Create custom XMP File Info panels for specialized data that you need to have saved with the file.   Using an 

XMP editor or other software such as Catalyst  from Pound Hill (Catalyst is a WYSIWYG File Info XMP creator 

- www.poundhill.com).
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• Search for images by selecting File > Search, or click on the binocular icon at the top of the File Browser and 

enter the desired criteria  Search results appear in a temporary search results folder. 

• Add favorites to save time navigating to images

• Before archiving or backing up images to CD or DVD select File > Export Cache to export thumbnail and 

other data with images. This will speed up the thumbnail display when the CD or DVD is later inserted in to a 

computer and browsed with the File Browser. 

Camera RAW

The Adobe Photoshop camera raw functionality provides fast and easy access within Photoshop software to the 

proprietary “raw” image formats produced by many leading professional and midrange digital cameras. By work-

ing with these “digital negatives,” you can achieve the results you want with greater control and flexibility while 

still maintaining the original “raw” files. 

The Photoshop Camera Raw plug-in became the latest must-have tool for professional photographers when it was 

released in February of 2003. This powerful tool has been updated to support more cameras and expanded with 

more features, and is available exclusively as part of Photoshop CS. With Photoshop CS you get not only the latest 

camera raw plug-in, but also the full range of exciting new features that are part of this new release. 

As of today, the latest release is Camera Raw 2.4. You can download it from www.adobe.com as well as a list of 

currently supported cameras. Working with RAW files has many benefits. It has the potential for capturing better 

quality images (at a higher bit depth). Working with RAW files is like being able to develop your own negatives. A 

raw file is the original data that was captured by the camera and then displayed with a set of instructions. This set 

of instructions can then be altered or “re-developed” at any time in order to pull out more detail. Although these 

files are larger than JPEGs, they are not compressed when saved. They are typically smaller than shooting in the 

TIFF format, and haven’t had the set of instructions applied to them. 

Double clicking on a Raw image in the File Browser will automatically launch Camera Raw. 

• Built into Photoshop 8 so  you can preview the thumbnails of the RAW files within the FB( even though they 

are unprocessed) as well as view high resolution previews and Metadata data

• Double clicking on the image opens the Camera RAW dialog box where you can make additional adjustments 

to the unprocessed image.

• The title bar displays the make of the camera used to capture the image, the file name ISO, shutter speed. 

F-stop and lens. Depending on the camera this information may vary.

• The tools – there is a Zoom tool to zooming in an out, and Hand tool for scrolling and a White Balance Tool 

for setting a neutral gray in the image to correct for color

• The zoom percentage is also located at the bottom left of the preview window as a text entrée field which 

can be changed at any time. Use the Preview button to preview the changes made to the image. When you 

move your curser over the image area, the RGB values are displayed. There are also rotate buttons to rotate 

the image if you forgot to rotate it in the File Browser. This will open the file and then rotate it automatically. 

(The CRW plug in will obey the rotate tag in the File Browser  now)

• You can select from a list of working spaces including Adobe RGB (1998), ColorMatch RGB, ProPhotoRGB and 

sRGB IEC61966-1

• You can open images into either 8 or 16 bit (10, 12 and 14 bit images are opened in 16 bit)

• You select the correct size you want to have opened. Those options with the plus sign mean that the file will 

have to be interpolated up to reach that size, the minus sign means that it will have to be interpolated down. 
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CR uses its own algorithms for image interpolation. You are better off to resize the image in CRW because it’s 

working in a linear space VS Photoshop’s image Size dialog which is working in a Gamma space. So sample 

up to near your target size, then use Image Size for the precise values that you require. If you are upsizing, 

and are using a camera with non-square pixels (Nikon D1X or Fuji S2), you should upsize at least one step in 

Camera Raw. 

• The histogram has been put on permanent display as part of the setting area

• There is a basic and an advanced mode to camera RAW

• Settings is where you make adjustments to the image and save them to be applied to others

The Adjust tab

 • White balance – here you can select from predefined settings. So if you knew that you shot with the incorrect 

setting on your camera, you can select the correct ones here to correct them. 

• Or, you can use the Temperature and Tint sliders to balance the image by eye. 

• For additional precision, use the White Balance tool to click in an area that you know should be neutral (like a 

MacBeth color chart or a gray card) to automatically set the white balance of the image based on that point. 

• The number of pixels that are used to set the white balance depends on the zoom level that you’re viewing 

the image - using a fixed size area at the current magnification.  So the farther you zoom in, the smaller the 

sample in terms of pixels. 

• Use the Exposure and Shadows sliders to lighten or darken the image in f-stop values. To see what informa-

tion is being clipped (pushed to black (0) or white (255) in each channel, hold down the option (Mac)/alt (Win) 

key while dragging the slider.

• Use the Brightness, Contrast and/or Saturation sliders to increase/decrease the overall brightness, contrast 

and saturation of an image. Note: even if you lower the saturation to 0, the image will still open in RGB although 

it looks like a grayscale image and each channel is identical to each other.

The Detail tab

• The detail tab controls the amount of Sharpening, Luminance Smoothing and Color Noise Reduction applied 

to an image.

• If you are batch processing a significant number of images, and aren’t planning to make further adjustments 

in Photoshop, you may want to sharpen them as part of the camera RAW adjustment.

• If you are going to open files individually and manipulate them in Photoshop, then you may not want to 

sharpen in the CR and, instead, sharpen as a last step before printing the image. 

• Luminance smoothing can help eliminate any digital artifacting noise in images. This is typically an issue 

when shooting in very low light situations at higher ISO settings. This setting only affects the noise in the gray 

values of the images. 

• If you’re trying to remove color artifacting, then use the Color Noise Reduction option. This allows you to 

eliminate unwanted significantly dissimilar colored pixels by averaging them together. 

• Both Luminance Smoothing and Color Noise reduction will soften the image depending on how strongly 

they are applied.

• FYI - The old Moiré filter was renamed:  Color Noise Reduction.  Moiré was an incorrect name, as it was equally 

useful for iso-caused color noise. The old smoothing slider was renamed: Luminance Smoothing, and had its 

color noise features moved to the Color Noise Reduction slider.
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Advanced Mode – The Lens tab

• The lens tab was created to compensate for Chromatic Aberration in the image due to the lens. The R/C slider 

changes along the Red/Cyan continuum where as the B/Y adjusts the Blue to Yellow.

• Use the Vignetting Amount slider to either add or remove a vignette. Moving the Vignetting Amount to the 

right makes the edges of the image lighter, moving it to the left, makes them darker

 • Change the midpoint (or the diameter of the vignette) using the Vignetting Midpoint slider. Moving the slider 

to the left brings the midpoint in towards the center of the image, moving it to the right spreads the midpoint 

farther towards the edges of the images. 

Advanced Mode – the Calibrate tab

• These options are dependent on the specific camera type and model

• They make up for a miscalibrated camera, can be used to fix lighting issues, and also to fix camera metamerism 

problems, and for “preferred color renderings” (inaccurate reproductions that look better)

• The Calibrate tab allows you to adjust the default settings for each specific camera model. These advanced 

adjustments allow professionals to more precisely profile their individual cameras and to compensate for 

issues like chromatic aberration. 

Applying camera RAW settings to multiple images in many ways:

• Using the fly out menu from the FB, save the settings for the master file to an “.RCS” file. You can save all of 

the settings or use Save Setting Subset and select which setting to save from the list.

• To load previously saved setting in the File Browser’s dialog, use the fly out and select Load Settings

• Another way to apply saved settings to individual or multiple files is to select the FB’s Automate > Apply 

Camera Raw Settings

• To apply the setting from one image to another, elect the image in the FB with the camera RAW settings that 

you want to have applied to the other images. Command (Mac) / Control (Win) click to select the other images 

that you want to have the CRW settings applied to. Select Automate > Apply Camera Raw Settings. In the Select 

Apply Setting From dialog, choose the image from the list that contains the “master” settings to be applied to 

the other files. ”. For more options, click the Advanced button and select whish setting you want applied.

• Or, you can drag the “master” file so it is first in the file browser.  Select that file and all the other files you want 

to update.  Select Automate > Apply Camera Raw Settings. In the Select Apply Setting From dialog, choose “First 

selected Image”. For more options, click the Advanced button and select whish setting you want applied.

• Option/Alt click on the Update option to save the setting with the currently selected file, but not open the 

image

• Tagging files with the corrections that they need enables you to facilitate batch processing by “tagging” the 

files with the correct conversions, then batch processing them all at once.  For example, you could select 50 

images and apply setting A, select 50 more and apply setting B, and 50 more for setting C, then run an action 

and have CR use the appropriate setting for each

Setting up the Photoshop Workspace

In order to minimize time spent arranging and rearranging palettes, position them on the desktop in the layout that 

you prefer and select Window >Workspace > Save Workspace. You can save multiple workspaces depending on the 

tasks that you perform and quickly jump back and for the between them by selecting them for the list (Window > 

Workspace > your custom workspace).
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Customizable Keyboard Shortcuts

You can assign your own keyboard shortcuts to Application Menus, Palettes and Tools. Note: unfortunately they can 

not be changed within dialogs such as Liquify, Extract or the File Browser. To change a keyboard shortcut select Edit 

> Keyboard Shortcuts. Find the command desired and enter in the new Shortcut. If you assign a keyboard shortcut 

to a feature that is already applied to another, you will be alerted and given the choose to accept the change, or 

accept and go to conflict if you choose to change the command which previously used the shortcut. You can save 

your own custom set of keyboard shortcuts and share the file with friends or coworkers. You can always reset to 

the default Photoshop Keyboard shortcuts. Summarizing will save the set of keyboard shortcuts as XMP and open 

the file in a browser. 

Image Files

Digital images are made up of pixels. Each pixel is given a value based on the bit depth that defines it. The most 

common bit depths are 8 and 16 bit. 8-bits are defined between 0 and 255, 16 bit is defined between  0 and 65,536. 

A Grayscale image contains one channel of information. Adding additional channels allow for color images. Color 

images contain three channels - one channel representing Red, another representing Green, and a third, Blue. 

There are other three channel color images as well, LAB for example where L represents the Lightness values in 

an image, A the green/magenta continuum and B the yellow/blue continuum. There are also four channel color 

images where each channel represents Cyan, Magenta, Yellow, and Black. Changing information in all channels or 

in a single channel will effect the entire image. 

File Size

File size is calculated by multiplying the height (in number of pixels) by the width (in number of pixels) and then 

multiplying that by the number of channels in the image, times the bit depth  Note: this equation can become 

more complicated when additional channels (such as alpha channels) or multiple layers are added to an image. For 

example a single layered 8-bit image that is 720 x 540 pixels in grayscale (one channel) is 379K. That same image 

in color (three channels) is 1.1MB. That same image as a 16-bit grayscale image is 759K and as a 16-bit color (RGB) 

image is 2.2MB. Photoshop CS now supports working with 16-bit images in all of it’s core functionality.

Resolution

Resolution determines how pixels are distributed over a given measurement - typically for print or other output 

devices.  If we take that same image size as we were working with above, (720 x 540) and distribute the pixels at 72 

ppi the print size will be 10 x 7.5 inches. If we redistribute those pixels so that they are closer together or  “denser”, at 

240 ppi for example, then that same 720 x 540 pixel image will print smaller -  3 x 2.25 inches. The file total number 

of pixels remained the same, it was only the distribution of those pixels that changed. Note: printing takes more 

information than displaying an image on a monitor, projector or TV screen. 

Interpolation 

When there isn’t enough information to work with and recapturing more information isn’t possible, one of the 

options is to “resize” the image. This might be done for example, to improve the print quality or enlarge the image.  

You can resize an image up or down in size using the Image Size dialog in Photoshop. Resizing an image changes 

the data in the file.  Resizing (also known as interpolating) an image down in size discards information: resizing 

an image up adds new intermediary pixels (by average their values to fill in the gaps). When resampling using the 

Image Size dialog box in Photoshop CS there are multiple choices for interpolation algorithms. For best quality 

(smoothest interpolation) use one of the bicubic options. If you are only slightly resampling the image, use Bicubic. 



7

If you’re drastically interpolating an image up, use Bicubic Smoother, if  you’re drastically interpolating an image 

down, use Bicubic Sharper. 

Navigating Images

There are many way to navigate images in Photoshop. Use the Zoom tool to zoom in or out in an image (change 

between the Zoom and Zoom Out tools  in the Options bar). Or, use the Navigator palette or the View menu. Actual 

size zooms in to 100% so that  you can see each pixel. (Note: you might not be able to see the entire image, but you 

will see each pixel in the displayed area. ) Fit in Window displays the image at the greatest zoom percentage while 

displaying the entire image within the constraints of the monitor or application size. In this case, you will see the 

entire image but might not accurately see all of the pixels that make up that image. If you’re working with multiple 

images, use the Match Zoom and/or Match Location features located under Window > View or in the Options bar 

when using the zoom or hand tool. These options allow you to easily view corresponding areas in multiple images 

at once. 

Cropping Images

To crop an image, select the Crop tool from the toolbox. Drag the crop marquee around the area that you wish to 

keep.  The area that will be deleted is “shielded” with a darker overlay. To change the color or opacity of this Shield, 

use the icons in the Options bar. If  needed, use the handles to reposition the crop marquee. If the handles of the 

Crop tool are snapping to the edges of the file and this is not the desired behavior, turn off the “Snap” function 

under View > Snap To > Document Bounds. When the marquee is positioned correctly, click the check icon in the 

Options Bar.

If you know the exact dimensions that you need to crop an image, you can enter them in the width and height field 

before dragging with the crop tool. For additional precision when using the Crop tool, taping the caps lock key 

toggles the crop icon to the cross hairs icon. 

If you need to hide information without cropping it from the image, you can use the hide option. First, you need to 

convert the Background into a layer. Select Layer > New > Layer from Background, name the layer and click OK. Drag 

out the desired crop and Choose “Hide”  in the Options bar. Apply the crop by clicking the check icon in the Options 

Bar. The area outside of the crop appears to have been cropped away, when in fact Photoshop is still keeping track 

of that information. To reveal it, select the Move tool and reposition the layer or select Image > Reveal All. Note: this 

technique only works if you save the image as a Photoshop document. Saving in file formats such as JPEG which do 

not understand layers will delete any information that is kept beyond the visible area of the image. 

Geometric Corrections

The Crop tool also has an option which can automatically correct perspective. Using the Crop tool, drag a crop 

marquee in the image. From the Options bar, select the Perspective option. Position the corner anchor points over 

an object in the image that’s perspective is easy to define. Then, use the middle anchor points to drag out the 

marquee to include desired elements in the image. When the marquee is positioned correctly, click the check icon 

in the Options Bar to apply the perspective correction to the crop. 

You can also correct perspective with the aid of guides or grids and the Free Transform command. Show the grid 

by selecting View > Grid, or show rulers (View > Show Rulers) and drag necessary guides from the ruler area. Select 

Edit >Free Transform and use the anchor points or numeric values on the Options bar to reposition the image and 

correct perspective. If you prefer to access specific transforms one at a time such as scale, rotate, skew, perspective, 

distort, or flip horizontal or vertical you can select them from Edit > Transform. Click the check icon in the Options 
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Bar to apply the transformation, click the circle with a slash through it to escape out of the free transform dialog 

box with out applying it. 

Crop and Straighten Photos

Selecting File > Automate > Crop and Straighten Photos allows you to automatically crop and straighten individual 

images or a file with multiple images on it. If there are multiple photos (from a flatbed scanner for example), Pho-

toshop identifies the background and then cuts out each image, straightens it and pastes it into it’s own file.

Creating Presets

As you work more an more in Photoshop, there will be certain options that you will want to reuse. For example, 

you may use the Crop tool to crop to specific size or aspect ratios. If you set up these parameters, you can then save 

all of the options from the Options bar in a tool preset. To save a tool preset, click the downward pointing triangle 

next to the selected tool’s  icon on the far left of the Options bar. Use the fly out menu (the right facing triangle) 

to select New Tool Preset. Give the tool preset a name and click OK. Now, you can quickly return to those presets 

at any time by selecting the preset from the Tool Preset picker or, by using the Tool Preset palette (Window > Tool 

Preset) and selecting the preset from the list. 

The Histogram Palette

A good way to monitor all of the changes that you make to an image is by using the Histogram palette. To view 

the Histogram palette, select Window > Histogram. Use the palette fly out menu to access  your choice of one of 

three views:

• The Compact view displays a composite histogram of all of the channels of an image. 

• The Expanded view allows you to choose to view the image’s composite histogram, the individual color 

channels (one at a time) , the luminosity or color values as well as displays the statistics of the image includ-

ing the Mean, Standard Deviation, Median number of pixels in the image, Pixels, Level, Count, Percentile and 

Cache Level. 

• The All Channels view displays each channel individually allowing you to look at each channel while also 

viewing the composite, Luminosity or Colors histogram in the top area. 

While in the Expanded or in the All Channels view, you can use the fly out menu to choose to hide or show Statistics 

as well as hide or show Channels in Color. While in the Expanded or in the All Channels view, and working with a 

mult-layered document, you can select a source to display.

• The Entire Image which will show the histogram for all of the layers in the file

• The Selected Layer which displays the histogram of the selected layer in the Layers palette

• Adjustment Composite which displays the histogram of the effect of an adjustment layer as well as all layers 

below the selected adjustment layer in the Layers palette

Clicking in the histogram in the palette will calculate and display the level of the pixel clicked on, the number of 

pixels at that level, and the percentile.  Clicking and dragging over a section of the histogram will calculate the values 

in the highlighted range.  When a histogram is being read from a cache, a refresh indicator is displayed in the top 

right corner of the dialog box. Double clicking anywhere in the Histogram palette (including on the Cached data 

Warning icon) will refresh the histograms. 

While you are making changes to the image (in an adjustment layer for example) and the preview check box (in the 

adjustment dialog) is enabled, the histogram will shift according to the adjustment. Until the adjustment is applied, 

the original histogram will be displayed with 25% opacity, the resulting histogram will be displayed at 100%. If the 
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preview check box in the adjustment dialog is not enabled, the histogram will not change while the dialog is open. 

When adjustments are applied, the histogram will refresh to display the current levels.

Adjustment Layers

There are two different methods for applying adjustments to images. Adjustments can be made directly to the image 

by using the Image > Adjust menu, or they can be made in independent layers using the Layer > New Adjustment 

Layer menu. There are three primary benefits to using adjustment layers:

• Adjustment layers don’t make permanent changes to the original image until they are merged

• Adjustment layers can be adjusted, readjusted, used in conjunction with each other, blended, added and 

deleted at any time, as many times as needed, without further degrading the original image

• Adjustment layers can be applied to entire images to make global corrections or applied selectively for local 

adjustments and the visibility of their effects can be modified at any time. 

The disadvantage to using Adjustment layers is that they increase file size and limit the number of files formats 

that the file can be saved in while retaining the adjustments in individual layers. If possible I recommend that to 

maintain flexibility in the image, work with adjustment layers whenever possible. 

Brightness and Contrast

If at all possible, avoid using the Brightness and Contrast adjustment on images as it is designed to make linear 

adjustments across the entire image.  For example, if you have an image containing important information in 

the shadow areas but they are too dark, increasing the brightness with the slider in the Brightness and Contrast 

dialog will brighten the shadows, but it will also brighten all pixels in the image by the same amount. Potentially, 

subtle detail  in the highlight information will be lost as their values are pushed to pure white . The same problem 

occurs when darkening highlights - the shadows also are effected by the same values, potentially resulting in loss 

of important detail. 

Levels 

Levels is an incredible tool for managing the dynamic range of an image. In the Levels dialog the histogram represents 

all of the pixel values in an image. They are plotted from 0 (black) on the left to 255 (white) on the right. The size of 

the column in the Input level area shows how many pixels in the image have that value in comparison to other pixels 

of other values in the image. You can view the composite channels or, view each channel individually by using the 

Channels drop down menu. Depending on the image that you’re working with, the histogram will look different. If 

you have a high key image (a polar bear in the snow for example) most of the values in the histogram will fall on the 

right side. If you have a low key image (a black cat in a coal mine) then most of the columns in the histogram will fall 

on the left side. There is no such think as a perfect histogram - it will depend on the image.  However, if  you notice 

large gaps or “combing” in the histogram, each blank spot tells you that there is no information at those values in 

the image. This can lead to banding (or large jumps from one tonal or color value to another) when printing.

One of the most common uses for the Levels dialog box is to extend the dynamic range of an image so that it extends 

from  black (0) to  white (255).  To extend the dynamic range of an image, move the black triangle under the left side 

of the histogram until it reaches the first column of pixels. (Note: depending on the source image you may or may 

not have to do this). Then, move the white triangle under the right side of the histogram until it reached the first 

column of pixels. (Note: again, depending on the source image you may or may not have to do this). Depending 

on the quality of the original image, you may begin to see some combing or gaps in the histogram palette after 

making a moderate change. This combing can lead to banding or gaps in subtle color variations due to stretching 
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the dynamic range of the image. If you’re working in 16-bit (because you have so much more information) a change 

to the dynamic range will be less significant (create less potential banding) than if you’re working in 8-bit.  

The center slider is used to adjust the gamma of the image. Dragging it to the right darkens the image, to the left 

lightens it. However, there is only one gamma slider in the Levels dialog box so many people prefer to use Curves 

(where you can add up to 16 different points (or gamma sliders) to gain additional control (see Curves below). 

Finally, if you’re working with color images and are trying to remove a color cast, the Set Gray Point eyedropper can 

be a time-saver. If there is an object in the image that you know to be neutral (gray cement or a gray wall), but has a 

color cast to it in the image,  click in that area with the Set Gray Point eyedropper and Photoshop will automatically 

neutralize that color by shifting the color balance of the image. 

Curves

The most precise method for managing midtone tonal and color values in an image is with Curves. The Curves 

dialog displays the shadows in the lower left moving up diagonally through the midtones to the highlights in the 

upper right. (Note: this is the default display for RGB images. Grayscale and CMYK images are reversed so that the 

highlights are in the lower left and shadows are in the upper right.) To reverse the curve of any mode image, simply 

click the double headed triangle in the gradient under the curve. By placing points on the curve, you can brighten or 

darken corresponding areas in the image. A total of 16 points can be placed on the curve for lightening or darkening  

values. The change in values are displayed numerically in the lower left of the dialog. When changing tonal values 

remember that if you’re adding contrast to one area (increasing the slope of the curve) you are decreasing the slope 

of the curve in other areas. The “flattened” areas of the curve can appear flat (or low in contrast) in the image. One 

of the ways to avoid this is by creating selective adjustments (see Selective Adjustments below).

You can either work with the composite channel or with individual color channels using the Channels drop down 

menu at the top of the dialog. To adjust tonal values use the composite, to adjust specific colors, use the individual 

channels. To see where a specific tonal value falls on the curve, click and drag the curser in image area - a circle will 

appear in the curve at that value.  Command (Mac)/Control (Win)-click in the image area to set a point on the curve. 

Option (Mac)/Alt(Win) click in the grid area to create additional grid lines.

Color Balance

To remove a color cast from an image use the Color Balance adjustment. Drag the sliders towards the color that 

you want to add, or away from the color to be removed. You can target the shadows, midtones or highlights inde-

pendently. Typically adjusting the Midtones will remove unwanted color casts. 

Shadow/Highlights

The Shadow Highlights feature is one of the few adjustments in Photoshop that is only found under Image > 

Adjustments and not as an Adjustment layer. This means that it can only be applied to the working image, not as 

it’s own adjustable layer. Similar to the way the eye adapts to accommodate a large range of lighting situations, 

Shadow/Highlights corrects each pixel adaptively, according to the neighborhood surround luminance. This allows 

image contrast to be increased in the shadows or highlights or both without significantly sacrificing contrast in the 

other tonal regions. Shadow/Highlights works in both 8 and 16 bit.

To simply lighten the shadow areas or darken the highlights, use the Amount sliders. For more control, click the 

Show more options check box. 
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• The Amount - this slider controls the amount of change given to each pixel. Larger values provide greater 

lightening of shadows or greater darkening of highlights.  Another way to think of it is that the Amount deter-

mines the curve shape -  a value of zero produces a straight line - no curve and no modification of the pixel, 

while a value of 100% produces a very steep curve with maximum modification.

• The Tonal Width - this slider controls the range of tones in the image that get modified. For example, when 

correcting shadows, small values of Tonal Width put most of the emphasis on the darker regions of the image; 

larger values give more emphasis to the midtones and highlights as well.  The Tone Width default is set to 50%. 

If you find that you are trying to lighten a dark subject but the midtones or lighter regions are changing too 

much, try reducing the Shadow Tone Width towards zero. Then only the darkest regions will be lightened. On the 

other hand, if you need to brighten up the midtones as well as the shadows, move the slider towards 100%.

• The Radius - in order to understand how the radius works, it’s important to know that when using Shadow/

Highlights, every pixel is modified depending upon how dark or light its neighbors are. For each pixel in the 

image a neighborhood surround luminance is calculated. The size of the neighborhood over which the lumi-

nance is averaged depends upon this Radius setting. In general, the larger the radius, the larger the extent over 

which the neighborhood luminance is averaged. If the radius is too small you lose contrast in your subject. If 

the radius is too large, you are tending to just brighten (or darken) the whole image rather than say brightening 

the subject only. The useful rule of thumb is to set the radius to be roughly the size of the subjects of interest 

in the image.

• Color Correction - as the pixels in the image are modified, both the tonal and color values are adjusted. Use 

the Color Correction slider to decrease or increase the degree of color shift. By default, the Color Correction 

slider is set to +20 however, this can add saturation to the image. If shadow or highlight areas become too 

saturated, decrease the amount of color correction.   

• Midtone Contrast -use the Midtone Contrast slider to increase or decrease the contrast in the midtones of the 

image. This will help to blend or even out the dynamic range of the midtones if needed. For example, if drastic 

adjustments are needed in the Shadow and highlight areas, the midtones may also need to be adjusted to 

even out the contrast in the image and make it look more natural.

• Black and White Clip - you can chose to have Photoshop ignore the darkest and lightest values in the image 

(perhaps you have a Specular highlight that isn’t important or a shadow area that can be completely black) 

by setting a clipping value. 

Selective Adjustments

When using adjustment layers, selective adjustments  can be made one of two ways. Either by making the selection 

first and then adding the adjustment layer or by adding the adjustment layer and then painting the adjustment in 

and out of the areas as needed.

If you’re going to make a selection there are an infinite number of ways to do so. The Rectangular and Elliptical 

Marquee tools make easy rectangle and ovals. You can add to, subtract from, and find the intersection of multiple 

selections with these (and other) tools using the icons in the Options Bar. Holding down the shift key will constrain 

the selections to a perfect square or circle. Holding down the spacebar will allow you to reposition the point of 

origin while you’re dragging the selection. The Lasso tool  makes free form selections while the Polygonal lasso 

selects using straight lines and the Magnetic lasso helps determine a free-form selection with the aid of contrast-

ing areas in the image. The Magic want tool selects based on color as does Select > Color Range. Once you have a 

selection  you can use the select menu to modify selections by transforming them, growing, smoothing, selecting 
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similar colors, expanding and contracting. To soften the edge of a selection, choose Select > Feather and enter a 

pixel value. The higher the value, the softer the edge. If an edge needs to be modified unevenly (soft in one area, 

hard in another) use the Quick Mask mode with the paint brush to selectively soften the needed edges. 

Once you have a selection around the areas that need to be modified, add the adjustment layer. Photoshop auto-

matically creates a mask  to isolate the adjustment to the area that was selected. If you need to make changes to 

the selection, you can modify the mask (see Masking below). 

If you prefer to add the adjustment layer first, with out making a selection, you can then use masking techniques 

to hide and reveal the effects of the adjustment (see Masking below). 

Masking

Layer Masks work the same way on all types of layers in Photoshop. Where a layer mask is white you can see the 

effect of the layer. For example, if you have an adjustment layer, the adjustment will be visible in the white areas 

of the mask. If you have a layer with a second photograph on it, the white areas of a mask will reveal the contents 

of the layer. Black areas of the mask will hide the adjustment or the content. Various levels of gray will show/hide 

varying levels of transparency. 

If you add an adjustment layer to an image without making a selection and then need to remove the adjustment 

from portions of the image, paint with black in the adjustment layer’s layer mask.  Paint with white to reveal if you 

inadvertently hide too much. Using a large soft brush with a low opacity can help in achieving subtle dodging and 

burning techniques using an adjustment layer.  To view a mask, in the Layers palette, Option (Mac)/Alt (Win) click 

on the mask to view it, click the eye icon to show the image again.

Removing Elements

When removing Small Imperfections start by removing obvious flaws such as dust, scratches which are typically 

small enough to remove  on the original layer.

• Select the problem area with the lasso tool and soften the edges of the selection by choosing Select > Feather. 

The larger the value entered in the Feather Radius, the softer the edge of the selection (the softer edge will 

help lessen the likelihood of a visibly noticeable difference between the changed and unchanged area in the 

image).  Note: you can also choose to enter a feather value in the Options bar for the Lasso tool. This value 

must be entered before drawing the selection. As I often forget to remove a feather once I’m finished with 

the selection and have wasted considerable amounts of time drawing my next selection forgetting that there 

is already a feather applied to the Lasso tool, I prefer to add a feather to the selection instead of the tool. But 

that’s just my preference!

• Select Filter > Noise > Dust & Scratches. In the Dust & Scratches dialog box, move both the Radius and Threshold 

sliders to zero. Then,  trying to keep the radius as small as possible, begin moving the radius slider to the right 

until all of the dust disappears. At this point, you may notice that the selected area has become blurred. 

• To restore the detail in the selected area, begin moving the Threshold slider to the right. Raise the threshold 

to as high a value as possible, with out having the noise returning.

As the blemishes become larger and more difficult to remove, I tend to reach for the Healing Brush. The difference 

between the clone stamp and the healing brush is that the clone stamp tool copies an exact replica of the source 

information to the destination area (even if the color, texture, and lighting don’t match) whereas the healing brush 

modifies the color and tonal values of the source area to match the destination area. (In simple terms, the clone 

stamp tool copies pixels; the healing brush copies texture.) 
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For a variety of reasons, when working with the Healing brush, I typically will work on a duplicate layer instead of 

the background. For example, if I’m not confident in my ability to retouch a difficult area, I may want the flexibility 

of throwing away what I’ve done if I make a mistake. Another reason is the lack of an option for using the healing 

brush at a decreased opacity. If, for instance  I feel that the retouched areas should be toned down (i.e. I want to 

lessen laugh lines, not remove them altogether) using the healing brush on it’s own layer allows me to decrease 

the opacity of the layer allowing some of the initial image to show through. This typically results in a more realistic 

looking image. 

• If you choose to make a duplicate of the background, select Layer > New >Layer Via Copy (I like this method 

because I can use the keyboard shortcut Command (Mac)/Control (Win) + J). Or, if you’re only going to be 

working with a portion of the image, you can select that area and copy it to a new layer. This will help to keep 

the file size down. In fact, if you’re working with Photoshop CS, you can simply create a new, blank layer (Layer 

> New > Layer) and check Use All Layers in the Options bar to “heal” to the blank layer adding only minimal 

file size while keeping a flexible editing environment.

• Zoom in on the image to view the Actual pixels (100% view) of your image, to be sure you don’t miss any 

detail.  If it helps, you can zoom in to 200% but remember, if you can’t see the imperfection at 200%, they you 

probably aren’t going to be able to see it when you print.

• Select the healing brush and set the brush size to a size that closely corresponds to size of the imperfection 

you want to correct. 

• Examine the image to find an area that contains a good texture that’s similar to the texture you want to remove. 

(Remember, you don’t need to worry about color variation; the healing brush will do this for you.)

• Next, try to position the pointer near the imperfection you want to remove, keeping in mind that you don’t 

want the source and destination points to overlap. To set the sample point, hold down Option (Mac)/ Alt (Win) 

and click, then release the key and the mouse button. 

• Move the pointer over the imperfection and drag. While you’re dragging, the area may display darker or 

lighter tonal values than the destination area, but when you release the mouse button, the area is correctly 

blended for the destination area. 

• Note: While you’re holding down the mouse button, two pointers are displayed: the circle displays the size 

of the area you’re covering, and the cross hairs show the area you’re sampling from. 

• Release the mouse button. Voila! The imperfection disappears like magic, even if the colors change between 

the sample point and the retouched area! 

• Note:  If you notice discrepancies in color, that is, colors don’t seem to be blending well, avoid using the heal-

ing brush in areas with high contrast or use a selection tool before using the tool to isolate the correction’s 

effect. 

• Immediately after using the healing brush, you do have the option to select Edit > Fade Healing Brush. This 

allows you to decrease the intensity of the effect by moving the opacity slider in the Fade dialog box. This is 

a fantastic feature for changing the intensity of each stroke, but depending on time, you might be better off 

using the full strength of the tool and adjusting the layers opacity  instead. 

• Note:  In addition, you can even use the patch tool, healing brush, or clone stamp tools to sample from one 

document into another!  Simply option(Mac)/alt (Win) click in the image where you want to set the sample 

point, target the other image and start healing!

For larger areas requiring correction, or for more contrasty areas the area under a person’s eyes or around the lips, 

I use the patch tool. The patch tool uses the same technology as the healing brush, but is initiated by creating a 
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selection from which to sample. After you create a selection you drag the selection to a different area of the image. 

The Patch tool can make corrections by either correcting the source area (where you created the initial selection) 

or the destination area (where you dragged the selection).

• Select the patch tool from the hidden tools under the healing brush and then click the Source option on the 

Options bar. 

• Position the pointer in the image area to display the patch tool. The patch tool looks a bit like the lasso tool, 

and works in the same way when you’re using it to make a selection.

• Draw a selection marquee around the area you want to correct and then position the pointer within the selec-

tion marquee. With the pointer inside the selection, drag the selection over an unblemished area and release 

the mouse button. You can watch as the source area is updated with a preview of the area that you move the 

selection over. When you release the mouse, the patch tool samples the unblemished area and replaces the 

source area, blending tones and color values for a seamless correction. Note:  Although the Patch tool gives 

you the lasso tool to make the selection. You can always create a selection with any of the tools and then select 

the patch tool and use the previously made selection to patch with. 

If you prefer, you can make corrections using the Destination option in the Options bar with the patch tool.  

• With the patch tool selected, click the Destination option in the Options bar. 

• Position the pointer in the window and then drag a selection marquee over an unblemished area. 

• Position the pointer within the selection, drag over a blemished area, and then release the mouse button to 

correct the area.

Although there is no opacity setting for the healing brush and patch tools, you can fade the opacity and blend 

mode of either tool by choosing Edit > Fade immediately after painting.

Layers

There are many reasons to use multiple layers in addition to adjustment layers. For example, you may need to com-

bine two images into one. Use the File Browser to select and open the files needed to combine. Make sure that part 

of each of the images is visible. If necessary, select Window > Document >Tile  to see the images. Or, if you prefer,  

Control + Tab will cycle you through the open images. Select the Move tool from the tool bar, click in the image 

that you want to move and drag the cursor until it is on top of the image that you want to combine it with. The 

“receiving” Image will display a highlight around the edge of the image signifying that you can “drop” the image 

to combine them. The “dropped” image automatically becomes its own independent layer. Hold the shift key to 

align the “dropped” image in the center of the “receiving” file. 

To align images  lower the opacity of the topmost layer and use the move tool to reposition. Another technique is 

keeping the opacity to 100% on the top layer, and changing the blend mode (in the Layers palette) to Difference. 

When areas overlap, there will be no visible difference in the preview. When the images are aligned, change the 

blend mode back to Norman. If two images are similar to begin with, the Photomerge feature can also help with 

alignment (see Stitching Images below).

To quickly see the difference between two layers, toggle the eye icon in the Layers palette by clicking on it. This can 

be helpful for viewing the sequence and relationship between photos from video for example. To delete a layer, 

select it in the Layers palette and click the Trash Can icon at the bottom of the Layers palette. 

To display only one image on the monitor, click the Full Screen Mode icon on the tool bar. Then tap the tab key to 

hide the palettes and tool bar. Tap the tab key again to bring them back. 
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Stitching images

The easiest way to merge multiple images into one panorama is to simply select the images in the File Browser 

and then choose Automate > Photomerge. The Photomerge dialog box contains selection, navigation, rotation 

and vanishing point tools.

• Use the navigator area to move about your image.

• Settings include normal and Perspective.  Normal does not attempt to correct perspective and allows you 

to turn off the Snap to feature if desired. When the Perspective option is selected, the Vanishing point tool 

becomes accessible. Select the tool and click in the vanishing point of the image to change the vanishing 

point of the merged images.

• Cylindrical Mapping and Advanced Blending are both used in processing the final image. Use the Advanced 

Blending option to minimize color inconsistencies that result from blending images together that we taken 

with differing exposure. Cylindrical Mapping helps to reduce the “bow tie” (where the center of the image dips 

down from the top and up from the bottom in the middle) distortion that can occur when you apply perspec-

tive correction. Note: You must select the Perspective option in order to apply Cylindrical Mapping.

• Keep as Layers will neither flatten the individual images together nor will it attempt to do any blending of 

colors.

Some tips when using Photomerge: Overlap your images, use consistent focal lengths and use a tripod if available. 

Stay in the same place (don’t change the vantage point) when capturing the images, avoid using distortion lenses, 

and maintain the same exposure.

Other Dodge and Burn Techniques

Another method for dodging and burning involves creating a new layer and setting it’s blend mode to Soft Light 

(on the Layers palette).  Using the Paint Brush at a very low opacity (2-5%) and painting with white will “dodge” an 

area. Paint with “black” to burn in an area. Because the paint is on a separate layer, it can be shown/hidden while 

the underlying original information in the working file is preserved. You can also use the Dodge and Burn tools 

which can help to isolate the tonal values that are changed. Lowering the opacity from the default will help to 

make more subtle, controlled changes. 

The Measure Tool

The Measure tool is nested with the Eyedropper tool in the Tool bar and can be used as a ruler or as a protractor 

to measure distances and angles. Click and drag to create a ruler.  Measurements are visible in the Options bar. 

Option (Mac) / Alt (Win) click on the start or end point of a measurement to drag out a protractor. This can be very 

helpful when trying to straighten a horizon.

Setting Color Samplers in an Image

To sample a fixed area in the image and have it display in the Info palette, use  the Color Sampler tool (nested with 

the Eyedropper tool in the tool box). Choose the sampling size in the Options bar and click in the image to set up 

to 4 individual color samplers. In the Info palette, use the small black triangles to display the sampled information 

in a variety of different color modes. 

Adding Annotations 

Use the Notes tool to add annotations to your image, or use the Audio Annotation tool to add audio recordings. 

These annotation are saved with the image provided the image is saved as either a  .PSD or .PDF files. Using Photo-

shop or Acrobat to open or view the Photoshop PDF file, all annotations are visible and can be used to document 

tasks, make comments, ask questions or provide other information necessary to your workflow. 
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Adding Call-outs

Using the Shape tools, you can add call-outs to an image. For example you might want to add an arrow pointing out 

an object or a circle to designate an enlarged area in a secondary image. Select the desired shape tool (rectangle, 

rounded rectangle, ellipse, polygonal, line or custom) and click and drag in the image area to create the shape. 

The Custom Shape tool allows you to choose from different custom shape libraries by clicking in the Options bar 

on the Custom Shape Preset Picker. Use the fly out menu to load additional shapes that ship with Photoshop. If you 

need to use a shape that already exists in a drawing program such as Adobe Illustrator, you can copy and paste the 

vector outlines (shape) between the applications. In addition, you can create  your own shapes by drawing them 

with the Pen tool and then selecting Edit > Define Custom Shape. Defining the shape will make it available in the 

shape preset picker to select and use with other images.   

Adding a Logo

If you have a logo from an illustration program such as Adobe Illustrator, you can copy and paste that logo inside 

of Photoshop and define it as a custom shape. If you need to customize the geometry options of the shape such as 

the size of the logo or constrain it’s attributes, in the Options bar,  click on the small black arrow next to the generic 

custom shape icon and select from the options. To add a drop shadow, glow, stroke or other special effect to a shape 

layer, target the layer in the Layers palette and select Layer > Layer Stye and select from the list. Customize the 

style in the dialog and click OK. On the Layers palette the layer style is represented by an “f” icon. To make changes 

double click on the name of the effect. These effects are live so that if you transform, move or otherwise change 

the location of the shape layer, the effect will automatically update. 

If you want to place your logo or other shape over an image and have it be semitransparent, lower the opacity of 

the layer. Or, if you want the logo to be completely transparent and only defined by the added style, (such as a 

drop shadow or bevel and emboss), on the Layers palette decrease the Fill of the layer. This will display any styles 

or effects at full opacity while hiding the fill content of the shape.

Adding Canvas Size

In order to add white space around your image (you might want to add a headline or information about the image 

without obscuring any of it with type), select Image > Canvas Size.  Enter the desired values and click in the Anchor 

area where you want to anchor the image. For example, if you want the additional canvas only at the bottom, click 

on the top middle square: if you want equal amount of canvas around the entire image, click on the center. 

Converting Color Images to Grayscale

It is an advantage to capture color information as your source image instead of grayscale - even if your final output 

will be grayscale.  When capturing color images (regardless if you’re using a digital camera or scanner), you are 

capturing more information (three channels as oppose to only one).  To convert a color image to grayscale, use the 

Channel Mixer Adjustment.  A good starting point for the sliders is Red = 30, Green = 70, Blue = 10. Click the Mono-

chrome button at the bottom of the palette and adjust the sliders as desired.  Note, having the Histogram palette 

visible can be helpful if you want to see the resulting histogram as while moving the sliders.  If your original source 

image is grayscale, (a black and white negative for example) then scan it in black and white. There is no advantage 

to scanning it in color as all three of the channels will be the same values. 

Noise Reduction

There are several methods for reducing the amount of noise in an image. Photoshop includes several filters that 

can aid in this task: 
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• Average - finds the average color of an image or selection, and then fills the image or selection with the color 

to create a smooth look.

• Gaussian Blur - quickly blurs a selection by an adjustable amount. Gaussian refers to the bell-shaped curve 

that is generated when Photoshop applies a weighted average to the pixels. The Gaussian Blur filter adds low-

frequency detail and can produce a hazy effect.

• Smart Blur -precisely blurs an image. You can specify a radius, to determine how far the filter searches for 

dissimilar pixels to blur; a threshold, to determine how different the pixels’ values should be before they are 

eliminated; and a blur quality. You also can set a mode for the entire selection (Normal) or for the edges of 

color transitions (Edge Only and Overlay). Where significant contrast occurs, Edge Only applies black-and-white 

edges, and Overlay Edge applies white.

• High pass - retains edge details in the specified radius where sharp color transitions occur and suppresses 

the rest of the image. (A radius of 0.1 pixel keeps only edge pixels.) The filter removes low-frequency detail in 

an image and has an effect opposite to that of the Gaussian Blur filter. 

• Despeckle - detects the edges in an image (areas where significant color changes occur) and blurs all of the 

selection except those edges. This blurring removes noise while preserving detail.

If digital noise is the issue, specifically brightly colored seemingly random pixels, it is possible to only blur the color 

of an image without affecting the lightness values. To do this, select Image > Mode > LAB, in the channels palette, 

click the A channel and blur it until the artifact is removed. Do the same for the B channel. This will blur the color 

in the image with out blurring the lightness or grayscale values.  

Sharpening Images

Sharpening images  introduces artifacts. Select Filter > Sharpen >Unsharp Mask filter to adjust the contrast of edge 

detail and produce a lighter and darker line on each side of the edge, creating the illusion of a sharper image. The 

Amount is how much contrast is added when Photoshop detects an edge. The Radius is how many pixels Photo-

shop applies that amount to when it detects an edge. The Threshold prevents sharpening from being applied in 

lower levels of contrast areas and is a good way to limit sharpening of noise or digital camera artifacts from low 

light captures. Many people keep one version of a file without sharpening and another copy with sharpening so 

that they can easily add different amounts of sharpening for different output devices. Typically you only want to 

sharpen an image once. Multiple sharpening passes tends to sharpen the previously sharpened areas which can 

lead to additional artifacting. 

Proofing Images

Before printing an image, you can preview what it will look like when printed in Photoshop using Soft Proofing. To 

Soft proof an image, select View > Proof Setup. If you will be printing to the printing press, you can preview the CMYK 

separation. If you want to preview what the image will look like when viewed on another platform select it from the 

list. If you’re going to be printing to an ink jet printer or any other devise that uses a printer profile, select Custom. 

In the Proof Setup dialog, select the profile for the printer, ink and paper from the list. Note: Adobe doesn’t create 

printer profiles - you can either download profiles from your printer manufacturer or, make them with a combination 

of software and/or hardware devices. Two of the most popular solutions are the Eye1 by Gretag-Macbeth and Spyder 

Master Suite Spectro. Toggle soft proofing using View > Proof Colors or with command (Mac)/Control(Win) + Y.

Printing Images

When printing from Photoshop to a desktop printer, select File > Print with Preview. Click on the Page Setup icon 

and select your printer and paper size. Note: at this point, the image should be sized properly. If you need to make 

adjustments to the image size, use Image > Image Size  instead of scaling in the Print with Preview dialog.  Check 
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the Show More Options and select Color Management from the pull down menu. In Source Space, you can see 

the working space of your document. In Print Space, select the profile for your printer. This instructs Photoshop to 

convert the image from the working RGB space to the printer space using the selected profile. Click print, and in 

the printer driver select the paper that you are using. Turn off any color management in the printer otherwise you 

will convert the file twice which may yield unexpected results. 

As an alternative method, if you prefer that the printer driver converts the image instead of Photoshop, in the Print 

with Preview dialog, set the Printer space as  “Same as Source” (instead of selecting the printer profile) and then 

use the options in your printer driver to control the separation of  the image. 

Saving Files

There are a variety of file formats that you can save in, but not all of them support the many features in Photoshop. 

Files that have multiple layers should be saved as .PSD or .PDF or .TIF files. Other file formats may flatten images 

(eliminating layers and the ability to modify them at a later date).  If size is a concern, for example you need to 

email an image, save the file as a JPEG, but know that the JPEG file format uses lossy compression so not only will 

all layers be merged together, but also thousands of color or more may  be discarded (and therefore there will be 

a loss of quality)  depending on the compression options. To include password protection for your image, save it 

as a Photoshop PDF file and use the security options to set the password. 

Automation

Information on automating Photoshop can be found at http://www.adobeevangelists.com/photoshop/index.

html.

Automated Output Options

Contact Sheet is an automated way to create contact sheets from selected images in the File Browser, folders of images 

or from search results. Use the File Browser to select the images, then select Automate > Contact Sheet II. Define the 

size, resolution and color mode of the contact sheet and fill in the number of rows and columns needed to contain 

all of the thumbnails. Note: multiple contact sheets will be created automatically if the number of images exceeds 

the number of thumbnails that can be displayed on the sheet. To decrease the amount of white space between 

images, select Rotate for best fit. Use the file name as caption to make the identification of images easier.  

Picture Package automatically places multiple copies of each image on a sheet of paper.  Create your own custom 

layouts by clicking the Edit Layout button. Here you can select the desired Paper size as well as how many and 

what size image Zones you need in your layout. Zones can be dragged to reposition in the layout preview area, or 

defined numerically in the Image Zones Size and position area. A grid is also available to aid in laying out zones.  

To save the custom layout, give the layout it’s own unique name. To replace one photo in the layout with another, 

click on the image thumbnail in the layout window. 

Web Photo Gallery is a simple feature to place multiple images on the web for display or review. Select File > Auto-

mate > Web Photo Gallery. Use the style pull down to choose a style - a thumbnail of the style is previewed on the 

right of the dialog. Note: some styles allow for feedback via email. Select the source folder of images and destina-

tion folder for the site creation. Use the Options pull down menu to select options and customize the templates.  

Note: check the General option to preserve all metadata if you want all metadata to be contained with the images. 

Otherwise it will be discarded in an attempt to keep file size to a minimum. 

By selecting images in the File Browser and choosing Automate > PDF Presentation you can easily bind multiple 

images into a single, multi-page Adobe PDF document or as a presentation, complete with optional page transitions 

and security. This can be very useful when trying to prevent unauthorized individuals from seeing the images. Note: 
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you can also select File > Automate > PDF Presentation and add files via the dialog.  Select Multi-Page Document or 

a Presentation. If you select presentation enter the desired Auto Advance and Transitions options. PDF presentations 

are an excellent way to share your images with someone that may not have Photoshop as all they need to view the 

PDF is the free Acrobat reader (downloadable from adobe.com). PDF presentations allow you to take advantage of 

security including password protection to open the document as well prevent changes and printing.  

In addition, if you’re working with others, PDF presentations let you easily collect feedback  using Adobe Acrobat 

Professional and Photoshop CS’s notes, annotations and commenting features. PDF files created in Photoshop also 

take advantage of Adobe Picture Task technology, allowing you to extract individual images from the file, order 

prints online directly from the image viewer plug in, and more.

Metadata 

As any content or production professional knows, developing a workflow that actually works can be a major chal-

lenge. Keeping track of important files and assets at each stage is critical. Effective file management is an important 

and necessary part of the creative process, but the available tools have never been adequate.

Adobe’s Extensible Metadata Platform (XMP) is a labeling technology that allows you to embed data about a file, 

known as metadata, into the file itself. With XMP, desktop applications and back-end publishing systems gain a 

common method for capturing, sharing, and leveraging this valuable metadata — opening the door for more effi-

cient job processing, workflow automation, and rights management, among many other possibilities. With XMP, 

Adobe has taken the “heavy lifting” out of metadata integration, offering content creators an easy way to embed 

meaningful information about their projects and providing industry partners with standards-based building blocks 

to develop optimized workflow solutions.

Custom File Info Panels 

The custom File Info panel for XMP metadata allows you to define, create, and manage custom metadata proper-

ties using standard Adobe applications. You can do this by creating a Custom Panel Description file, and placing it 

in a common location referenced by Adobe applications that support this feature. You can also supply localization 

dictionary files to localize the contents of your Custom Panel Description files. The resulting custom dialog panel 

is seen by users when they select the File Info menu option. 

The File Info panel allows you to support paths to metadata properties which are not defined in default or other 

standard XMP schemas, but are needed for your application, company, or industry. By using XMP for that metadata, 

you take advantage of the potential of XMP for interchange and participation in asset management systems, while 

providing the ability to use standard Adobe applications to manage it.


